
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="2872944" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=843e45a915eb98a9d0839afe11d23b98" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=843e45a915eb98a9d0839afe11d23b98" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=843e45a915eb98a9d0839afe11d23b98" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=843e45a915eb98a9d0839afe11d23b98" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whole Site" href="http://www.piquenewsmagazine.com/whistler/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: News Section" href="http://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2125912" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whistler" href="http://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2125924" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Comments on Whistler" href="http://www.piquenewsmagazine.com/whistler/Rss.xml?id=comments&amp;oid=2125924" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=4239c417ec"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.piquenewsmagazine.com\/whistler\/Profile", "http:\/\/posting.piquenewsmagazine.com\/whistler\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <base target="_parent" />






  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_1x1_S1_RON_GNG-network', [1, 1], 'div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x100_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x100_S1_RON_GNG-network', [300, 100], 'div-gpt-ad-pique_publisher_site_section_subsection_300x100_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x100_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x100_S2_RON_GNG-network', [300, 100], 'div-gpt-ad-pique_publisher_site_section_subsection_300x100_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x150_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x150_S1_RON_GNG-network', [300, 150], 'div-gpt-ad-pique_publisher_site_section_subsection_300x150_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x150_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x150_S2_RON_GNG-network', [300, 150], 'div-gpt-ad-pique_publisher_site_section_subsection_300x150_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x250_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x250_S1_RON_GNG-network', [300, 250], 'div-gpt-ad-pique_publisher_site_section_subsection_300x250_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x250_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x250_S2_RON_GNG-network', [300, 250], 'div-gpt-ad-pique_publisher_site_section_subsection_300x250_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_728x90_S1_RON_GNG-network', [728, 90], 'div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_728x90_S2_RON_GNG-network', [728, 90], 'div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_800x600_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_800x600_S1_RON_GNG-network', [800, 600], 'div-gpt-ad-pique_publisher_site_section_subsection_800x600_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_960x42_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_960x42_S1_RON_GNG-network', [960, 42], 'div-gpt-ad-pique_publisher_site_section_subsection_960x42_s1_ron_gng_network').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["news"]);
                googletag.pubads().setTargeting('category', ["Whistler"]);
                googletag.pubads().setTargeting('oid', ["2872944"]);
                googletag.pubads().setTargeting('publisher', ["GNG-BC"]);
                googletag.pubads().setTargeting('site', ["pique"]);
                googletag.pubads().setTargeting('loc', ["2125912"]);
              googletag.pubads().enableSyncRendering();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
          </script>



<meta name="p:domain_verify" content="0694588eafa3f2aa2bcff4443b956074" />
<meta name="google-site-verification" content="AOLFbJk2pIoqrCxMFN-fSHQUcpv1RcRHUcAi8IuWteQ" />

<script type='text/javascript' src='/general/scripts/pnmScripts.js'></script>

<link rel="stylesheet" type="text/css" href="/general/pages/freestuffsyles.css" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Should Whistler be &#39;heating the outdoors?&#39; | Whistler | Pique Newsmagazine | Whistler, CANADA" />
  <meta name="description" content="Letter questions wasteful energy practices" />
  <meta name="keywords" content="Whistler, olympics, news, whistler blackcomb, tourism, Whistler, Sea to Sky, Tourism, Politics, Mountain Life, Environment, News, British Colombia, Squamish, Pemberton, Pique, Whistler, Whistler news, Whistler newspapers, Whistler magazine, whistler Pique, Whistler skiing, Whistler snowboarding, winter news, whistler newsmagazine, Whistler Dining, ski news, whistler newspaper," />
  <title>Should Whistler be 'heating the outdoors?' | Whistler | Pique Newsmagazine | Whistler, CANADA</title>

  
  
  
    <meta name="author" content="Braden Dupuis">
  

  
  
  <meta name="news_keywords" content="whistler, olympics, news, whistler blackcomb, tourism, whistler, sea to sky, tourism, politics, mountain life" />

  
  
  
    <link rel="image_src" href="http://media1.fdncms.com/pique/imager/u/slideshow/2872942/news_whistler2-1-61dff63baf713e92.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/pique/imager/u/slideshow/2872942/news_whistler2-1-61dff63baf713e92.jpg" />
  

  
    
      <link rel="canonical" href="http://www.piquenewsmagazine.com/whistler/should-whistler-be-heating-the-outdoors/Content?oid=2872944" />
      
        <link rel="standout" href="http://www.piquenewsmagazine.com/whistler/should-whistler-be-heating-the-outdoors/Content?oid=2872944" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.piquenewsmagazine.com/whistler/should-whistler-be-heating-the-outdoors/Content?oid=2872944&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.piquenewsmagazine.com/whistler/should-whistler-be-heating-the-outdoors/Content?oid=2872944" />
    
  

  
    <meta property="fb:app_id" content="189189677806223" />
  

  
  <meta property="og:site_name" content="Pique" />
  <meta property="og:title" content="Should Whistler be &#39;heating the outdoors?&#39;" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/pique/imager/u/slideshow/2872942/news_whistler2-1-61dff63baf713e92.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Letter questions wasteful energy practices" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2872944</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161221000540</Attribute>
        <Attribute name="creationdate">20161214153029</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161215010200</Attribute>
            <Attribute name="releasedate">20161215</Attribute>
            <Attribute name="releaseepoch">1481792520</Attribute>
            <Attribute name="title">Should Whistler be &#39;heating the outdoors?&#39;</Attribute>
            <Attribute name="author">2559672</Attribute>
            <Attribute name="authorname">Braden Dupuis</Attribute>
            <Attribute name="authorsortname">Dupuis, Braden</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.piquenewsmagazine.com\/whistler\/should-whistler-be-heating-the-outdoors\/Content?oid=2872944"
          },
          "headline": "Should Whistler be 'heating the outdoors?'",
          
            "description": "Can Whistler have its cake and eat it too? That is to ask, should a world-renowned outdoor paradise be so flippant about businesses trying to \"heat the outdoors?\"",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/pique\/imager\/u\/original\/2872942\/news_whistler2-1-61dff63baf713e92.jpg",
              "width": 640,
              "height": 400,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-12-15T01:02:00Z",
          "dateModified": "2016-12-21T00:05:40Z",
          
            "author": {
              "name": "Braden Dupuis",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pique",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.piquenewsmagazine.com\/imager\/b\/google-amp-logo\/808579\/1197\/adminIcon_pique.jpg",
                "width": 233,
                "height": 233,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/pique/imager/u/slideshow/2872942/news_whistler2-1-61dff63baf713e92.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Should Whistler be &#39;heating the outdoors?&#39;">
    <meta name="twitter:description" content="Letter questions wasteful energy practices">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">


<!-- 1x1_S1 (float ad unit, used for catfish, post-it note and wallpaper): needs to be placed twice on the page. Once after <body> tag on top of the page and once before </body> at the bottom of the page. -->
<div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network">
  <script type='text/javascript'>
    if(typeof(googletag) != 'undefined'){
      googletag.cmd.push(function() {
        googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network');
      });
    }
  </script>
</div>

<!-- 800x600_S1 (interstitial): needs to be place after <body> tag -->
<div id="div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network">
  <script type='text/javascript'>
    if(typeof(googletag) != 'undefined'){
      googletag.cmd.push(function() {
        googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network');
      });
    }
  </script>
</div>
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.piquenewsmagazine.com/whistler/should-whistler-be-heating-the-outdoors/Content?oid=2872944" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  
<div id="LogoLeaderboard" class="GlobalHeader ContentComments ">

  <div id="logo"><a href="http://www.piquenewsmagazine.com/"><em>Pique</em></a></div>    

  <div class="banner_ad">
    
    <div class="MicroComponent LogoLeaderboard Ad" id="AdLeaderboard"> 
  <!-- /4326737/pique_publisher_site_section_subsection_728x90_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_728x90_S1_RON_GNG-network" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network');
                });
            </script>
          </div>
</div>


  </div>
</div>
















  <div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="http://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_AE">
          <a href="http://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910"  class="subnav_link" id="SNAVL_AE">A&amp;E</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="http://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="http://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FeaturesImages">
          <a href="http://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571"  class="subnav_link" id="SNAVL_FeaturesImages">Features &amp; Images</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Sports">
          <a href="http://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913"  class="subnav_link" id="SNAVL_Sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://classifieds.piquenewsmagazine.com" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/whistler/Category?oid=2125924"  title="">Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/sea-to-sky/Category?oid=2136572"  title="">Sea to Sky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/tourism/Category?oid=2125923"  title="">Tourism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/politics/Category?oid=2125922"  title="">Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/mountain-news/Category?oid=2125921"  title="">Mountain News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/environment/Category?oid=2125920"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571&category=2136573"  title="">Bear Update</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=news%20tip%20/%20press%20release"  title="Let the Pique know you hot news tip!">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125912"  title="">News Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=budget2016"  title="">Budget 2016</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse A&amp;E</h3>
            <ul class="subnav_content" id="SNAV_AE" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/arts/Category?oid=2125914"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/film/Category?oid=2125932"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/festivals/Section?oid=2316100"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/theatre/Category?oid=2125933"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/book-reviews/Category?oid=2125915"  title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  title="">Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125910"  title="">A&amp;E Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/letters-to-the-editor/Category?oid=2125907"  title="">Letters to the editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/editorial/Category?oid=2125906"  title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/maxed-out/Category?oid=2125908"  title="">Maxed Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/alta-states/Category?oid=2125876"  title="">Alta States</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/pique-n-yer-interest/Category?oid=2125909"  title="">Pique&#39;n yer interest</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/range-rover/Category?oid=2557606"  title="">Range Rover</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/whistler-past-tense/Category?oid=2667072"  title="">Whistler Past Tense</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/odd-job/Category?oid=2795873"  title="">Odd Job</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/dot-comrade/Category?oid=2482331"  title="">Dot Comrade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/science-matters/Category?oid=2562284"  title="">Science Matters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/gwynne-dyer/Category?oid=2322400"  title="">Gwynne Dyer</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/cybernaut/Category?oid=2125927"  title="">Cybernaut</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/blogs/PiqueBlog/"  title="">Pique Blog</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=letter%20to%20the%20editor"  title="Have your say">Submit a Letter to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125875"  title="">Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/epicurious/Category?oid=2125918"  title="">Epicurious</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/glenda-bartosh-on-food/Category?oid=2250149"  title="">Glenda Bartosh on Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/anthony-gismondi-on-wine/Category?oid=2250150"  title="">Anthony Gismondi on Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/chefs-choice/Category?oid=2310681"  title="">Chef&#39;s Choice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/food-news/Category?oid=2125919"  title="">Food News</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/LocationSearch?locationSection=oid%3A2125883&guide=2233885"  title="">Whistler Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125911"  title="">Food &amp; Drink Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Features &amp; Images</h3>
            <ul class="subnav_content" id="SNAV_FeaturesImages" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/feature-story/Category?oid=2256590"  title="">Feature Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591"  title="">Travel</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/SlideshowArchives?section=2136571&sortType=date"  title="">Partial Recall</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/mountain-mythic/Category?oid=2797729"  title="">Mountain Mythic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/best-of-whistler/Category?oid=2250183"  title="">Best of Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/Survey?survey=2807432"  title="">Best of Whistler 0&#39;16 - VOTE</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/best-of-pemberton/Category?oid=2250184"  title="">Best of Pemberton</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/blogs/TED/"  title="">TED2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/Content?category=2136575"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/whistler-2020/Category?oid=2136574"  title="">Whistler 2020</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/FreeStuff"  title="">Pique Giveaways</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ImageArchives"  title="">Browse Images</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/IssueArchives"  title="">Browse Digital Version</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571"  title="">Features Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/pique-forward/Content?category=2565454"  title="Pique's video look forward to events, music lineup and activities for the upcoming week.">Pique Forward</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125937&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125950&narrowByDate=Today"  title="">A&amp;E Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125953"  title="">Food &amp; Drink Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125985"  title="">Events &amp; Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125954"  title="">Mountain Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125951"  title="">Community Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125952"  title="">Conference Listings</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.piquenewsmagazine.com/whistler/Events/AddEvent"  title="Tell us about your event">Submit an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_Sports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/upcoming/Category?oid=2256410"  title="">Upcoming</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/results/Category?oid=2256411"  title="">Results</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/features/Category?oid=2125926"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/columnists/Category?oid=2125925"  title="">Columnists</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125913"  title="">Sports Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://piquenewsmagazine.jobfind.findem.ca/employment/career-opportunities/search"  title="">Whistler Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/long-term-accommodations/search"  title="">Long Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/short-term-accommodations/search"  title="">Short Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/vacation-rentals/search"  title="">Vacation Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted-to-rent/search"  title="">Seeking Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/real-estate-for-sale/search"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted/search"  title="">Wanted - Misc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/transportation/search"  title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/marketplace-pets-garage-sales/search"  title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/garage-sales/search"  title="">Garage Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/home-services/search"  title="">Home Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/business-services/search"  title="">Business Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/health-fitness/search"  title="">Health and Wellbeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/community/search"  title="">Community Listing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/education/search"  title="">Education</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'37',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->
 
<div id="Search" class="GlobalHeader ContentComments ">

    
    
    <form class="prepTextForm" id="searchbox_008487341017381179756:rrfe6uz50b8" action="http://www.piquenewsmagazine.com/whistler/Search">
        <input type="hidden" name="cx" value="008487341017381179756:rrfe6uz50b8" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="searchField" placeholder="Search" name="q" size="25" value="Search" onFocus="this.value=''"/>
        <input type="submit" class="submitBtn" name="sa" value="Search" />
    </form>
  

</div><div id="LoginBar" class="GlobalHeader ContentComments ">

 

  <div class="LinksBeforeLogin">
  <ul id="snav">  
  
   <li class="snav_link">
      <a href="http://www.drivebc.ca" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/highway-99/u/original/2256440/traffic-16px.png" border="0" style="vertical-align:middle;" height="16px">
        Highway 99
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="http://www.whistlerblackcomb.com/weather/forecast/index.htm" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/weather/u/original/2256442/weather-16px.png" border="0" style="vertical-align:middle;" height="16px">
        Weather
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://www.whistler.ca/services/emergency/fire" target="_blank">
        <img src="http://media1.fdncms.com/pique/imager/fire-rating/u/original/2459084/fire.png" border="0" style="vertical-align:middle;" height="16px">
        Fire Rating
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="/whistler/Rss.xml" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/rss/u/original/2256446/rss.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://www.facebook.com/PiqueNewsmagazine" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/connect-with-facebook/u/original/2540041/facebook-icon.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="http://twitter.com/piquenews" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/piquenews/u/original/2540038/twitter-icon.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://plus.google.com/106058200185827527842" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/google/u/original/2443329/gplus-16.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://www.youtube.com/c/PiquenewsmagazineChannel" target="_blank">
        <img src="http://media1.fdncms.com/pique/imager/youtube/u/original/2644421/youtube-icon-16x16.jpg" border="0" style="vertical-align:middle;" height="16px">
        Youtube
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="http://www.faqwhistler.com/" target="_blank">
        <img src="http://media1.fdncms.com/pique/imager/faq/u/original/2443334/faq16.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
  </ul>
  </div>  
  
  
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.piquenewsmagazine.com/whistler/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.piquenewsmagazine.com/whistler/Profile/MySettings">Edit </a> / </li>
    <li><a href="http://www.piquenewsmagazine.com/whistler/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
  new Foundation.LoginRequiredComponent("LoginBar");
  </script>

</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.piquenewsmagazine.com/whistler/IssueArchives?issue=2872915">December 15, 2016</a>
          
        </span>

  			
          <a href="http://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912">News</a>
        
        
          &raquo; <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125924">Whistler</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  google_standout_single_column_layout">
      <div class="storyHead">
        <h1 class="headline headline-2872944">Should Whistler be 'heating the outdoors?'&nbsp;</h1>        
        
          <h2 class="subheadline">Letter questions wasteful energy practices</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?author=2559672" rel="author">Braden Dupuis</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  google_standout_single_column_layout">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.piquenewsmagazine.com
    var.publicDesktopServer = http://www.piquenewsmagazine.com
    var.shareUrl = http://www.piquenewsmagazine.com/whistler/should-whistler-be-heating-the-outdoors/Content?oid=2872944
    s/http\:\/\/www\.piquenewsmagazine\.com/http\:\/\/www\.piquenewsmagazine\.com/
    var.shareUrl = http://www.piquenewsmagazine.com/whistler/should-whistler-be-heating-the-outdoors/Content?oid=2872944
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.piquenewsmagazine.com/whistler/Tools/EmailFriend?oid=2872944" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.piquenewsmagazine.com/whistler/should-whistler-be-heating-the-outdoors/Content?mode=print&amp;oid=2872944" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="2872944" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        Can Whistler have its cake and eat it too? That is to ask, should a world-renowned outdoor paradise be so flippant about businesses trying to "heat the outdoors?" The question was posed in a recent letter to mayor and council. "Walking through&hellip;
      </div>

      <p>
        <a href="http://www.piquenewsmagazine.com/whistler/should-whistler-be-heating-the-outdoors/Content?oid=2872944">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/whistler/ArticleArchives?category=2125924" rel="tag">Whistler</a></p>          
  </div> <!-- end StoryTags -->













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2872944" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/whistler/Rss.xml?id=comments&amp;oid=2872944" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2872944" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/from-anonymous-to-lifelong-friends/Content?oid=2745249">From anonymous to lifelong friends</a>
    </h4>
    
      <h5 class="subhead">
        Cancer survivor meets donor years after life-saving transplant
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Braden Dupuis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 11, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/australian-firefighters-take-a-break-from-the-fire-line-to-enjoy-whistler/Content?oid=2667196">Australian firefighters take a break from the fire line to enjoy Whistler</a>
    </h4>
    
      <h5 class="subhead">
        Aussie and Canadian fire crews share deep bond
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Barrett</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  6, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
            <h3><span class="headingText">More by Braden Dupuis</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/snowfall-warning-remains-in-effect-monday-morning/Content?oid=2873203">Snowfall warning remains in effect Monday morning</a>
    </h4>
    
      <h5 class="subhead">
        Whistler Blackcomb records 28 cm at Pig Alley overnight
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Braden Dupuis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 19, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/first-initiatives-from-housing-task-force-announced/Content?oid=2872938">First initiatives from housing task force announced</a>
    </h4>
    
      <h5 class="subhead">
        RMOW announces program to connect businesses with homeowners
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Braden Dupuis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 15, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/artificial-turf-field-could-cost-up-to-62m/Content?oid=2873000">Artificial turf field could cost up to $6.2M</a>
    </h4>
    
      <h5 class="subhead">
        Soccer users continue to increase, but is recreation a big-money priority?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Braden Dupuis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 15, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?author=2559672" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestwhistler"><span class="headingText">Latest in Whistler</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/snowfall-warning-remains-in-effect-monday-morning/Content?oid=2873203">Snowfall warning remains in effect Monday morning</a>
    </h4>
    
      <h5 class="subhead">
        Whistler Blackcomb records 28 cm at Pig Alley overnight
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Braden Dupuis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 19, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/naloxone-kit-availability-expanded-in-howe-sound/Content?oid=2873208">Naloxone-kit availability expanded in Howe Sound</a>
    </h4>
    
      <h5 class="subhead">
        More tools to fight overdoses
      </h5>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 19, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/hundreds-of-santas-take-to-the-slopes/Content?oid=2873158">Hundreds of Santas take to the slopes</a>
    </h4>
    
      <h5 class="subhead">
        Whistler Blackcomb hosts Dress Like Santa Day every year, with first 100 Santas receiving free lift tickets
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Barrett</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 18, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125924" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div class="GlobalFooter ContentComments Ad" id="AdFooterboard"> 
  <!-- /4326737/pique_publisher_site_section_subsection_728x90_S2_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_728x90_S2_RON_GNG-network" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network');
                });
            </script>
          </div>
</div>




    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/LocationSearch?feature=Where%20to%20find%20Pique" target="_self">
      
        Distribution Points
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/CopyrightPrivacyPolicies/Page" target="_self">
      
        Copyright & Privacy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.faqwhistler.com" target="_blank">
      
        FAQ - Whistler
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/JobsPiqueNewsmagazine/Page" target="_self">
      
        Jobs @ Pique
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 1994-2016
   Pique Publishing Inc., Glacier Community Media
   <br/><br/> - 
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics Start-->
<script>
//window.ga_debug = {trace: true};
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5137365-68', 'auto');
ga('create', 'UA-254815-2', 'auto', {'name': 'newTracker'});  // New tracker.

ga('send', 'pageview');
ga('newTracker.send', 'pageview'); // Send page view for new tracker.
</script>
<!-- Google Analytics End-->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-80At0Ghsv9hd6"
};
</script>

<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-80At0Ghsv9hd6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
<div class="Closer ContentComments Ad" id="AdFloatAdUnit">
  <!-- /4326737/pique_publisher_site_section_subsection_1x1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_1x1_S1_RON_GNG-network" data-output="asynchronous" data-width="1" data-height="1">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  

