
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="2853742" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=8b2248b0bb649168e7eb56f1ad680430" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=8b2248b0bb649168e7eb56f1ad680430" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=8b2248b0bb649168e7eb56f1ad680430" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=8b2248b0bb649168e7eb56f1ad680430" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whole Site" href="http://www.piquenewsmagazine.com/whistler/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: News Section" href="http://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2125912" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whistler" href="http://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2125924" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Comments on Whistler" href="http://www.piquenewsmagazine.com/whistler/Rss.xml?id=comments&amp;oid=2125924" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=bb17c8d88a"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.piquenewsmagazine.com\/whistler\/Profile", "http:\/\/posting.piquenewsmagazine.com\/whistler\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <base target="_parent" />






  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_1x1_S1_RON_GNG-network', [1, 1], 'div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x100_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x100_S1_RON_GNG-network', [300, 100], 'div-gpt-ad-pique_publisher_site_section_subsection_300x100_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x100_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x100_S2_RON_GNG-network', [300, 100], 'div-gpt-ad-pique_publisher_site_section_subsection_300x100_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x150_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x150_S1_RON_GNG-network', [300, 150], 'div-gpt-ad-pique_publisher_site_section_subsection_300x150_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x150_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x150_S2_RON_GNG-network', [300, 150], 'div-gpt-ad-pique_publisher_site_section_subsection_300x150_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x250_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x250_S1_RON_GNG-network', [300, 250], 'div-gpt-ad-pique_publisher_site_section_subsection_300x250_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x250_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x250_S2_RON_GNG-network', [300, 250], 'div-gpt-ad-pique_publisher_site_section_subsection_300x250_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_728x90_S1_RON_GNG-network', [728, 90], 'div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_728x90_S2_RON_GNG-network', [728, 90], 'div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_800x600_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_800x600_S1_RON_GNG-network', [800, 600], 'div-gpt-ad-pique_publisher_site_section_subsection_800x600_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_960x42_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_960x42_S1_RON_GNG-network', [960, 42], 'div-gpt-ad-pique_publisher_site_section_subsection_960x42_s1_ron_gng_network').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["news"]);
                googletag.pubads().setTargeting('category', ["Whistler"]);
                googletag.pubads().setTargeting('oid', ["2853742"]);
                googletag.pubads().setTargeting('publisher', ["GNG-BC"]);
                googletag.pubads().setTargeting('site', ["pique"]);
                googletag.pubads().setTargeting('loc', ["2125912"]);
              googletag.pubads().enableSyncRendering();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
          </script>



<meta name="p:domain_verify" content="0694588eafa3f2aa2bcff4443b956074" />
<meta name="google-site-verification" content="AOLFbJk2pIoqrCxMFN-fSHQUcpv1RcRHUcAi8IuWteQ" />

<script type='text/javascript' src='/general/scripts/pnmScripts.js'></script>

<link rel="stylesheet" type="text/css" href="/general/pages/freestuffsyles.css" />
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Whistler set to open Wednesday, Nov. 23 | Whistler | Pique Newsmagazine | Whistler, CANADA" />
  <meta name="description" content="Whistler Mountain opens Wednesday, Nov. 23 as recent colder temperatures and natural snowfall over the last week have allowed the operations team to open one..." />
  <meta name="keywords" content="Whistler, olympics, news, whistler blackcomb, tourism, Whistler, Sea to Sky, Tourism, Politics, Mountain Life, Environment, News, British Colombia, Squamish, Pemberton, Pique, Whistler, Whistler news, Whistler newspapers, Whistler magazine, whistler Pique, Whistler skiing, Whistler snowboarding, winter news, whistler newsmagazine, Whistler Dining, ski news, whistler newspaper," />
  <title>Whistler set to open Wednesday, Nov. 23 | Whistler | Pique Newsmagazine | Whistler, CANADA</title>

  
  
  

  
  
  <meta name="news_keywords" content="whistler, olympics, news, whistler blackcomb, tourism, whistler, sea to sky, tourism, politics, mountain life" />

  
  
  
    <link rel="image_src" href="http://media1.fdncms.com/pique/imager/u/slideshow/2853741/nov14batch_9_of_9.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/pique/imager/u/slideshow/2853741/nov14batch_9_of_9.jpg" />
  

  
    
      <link rel="canonical" href="http://www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?oid=2853742" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?oid=2853742" />
    
  

  
    <meta property="fb:app_id" content="189189677806223" />
  

  
  <meta property="og:site_name" content="Pique" />
  <meta property="og:title" content="Whistler set to open Wednesday, Nov. 23" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/pique/imager/u/slideshow/2853741/nov14batch_9_of_9.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="427" />
    
  

  
  
    <meta property="og:description" content="Whistler Mountain opens Wednesday, Nov. 23 as recent colder temperatures and natural snowfall over the last week have allowed the operations team to open one..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2853742</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122141943</Attribute>
        <Attribute name="creationdate">20161122121503</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122110000</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479841200</Attribute>
            <Attribute name="title">Whistler set to open Wednesday, Nov. 23</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.piquenewsmagazine.com\/whistler\/whistler-set-to-open-wednesday-nov-23\/Content?oid=2853742"
          },
          "headline": "Whistler set to open Wednesday, Nov. 23",
          
            "description": "Whistler Mountain opens Wednesday, Nov. 23 as recent colder temperatures and natural snowfall over the last week have allowed the operations team to open one day earlier than scheduled. Blackcomb Mountain will open one day after Whistler, on Thursday, Nov. 24, according to a Whistler Backcomb press release.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/pique\/imager\/u\/original\/2853741\/nov14batch_9_of_9.jpg",
              "width": 1200,
              "height": 800,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-22T11:00:00Z",
          "dateModified": "2016-11-22T14:19:43Z",
          
          "publisher": {
            "name": "Pique",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.piquenewsmagazine.com\/imager\/b\/google-amp-logo\/808579\/1197\/adminIcon_pique.jpg",
                "width": 233,
                "height": 233,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/pique/imager/u/slideshow/2853741/nov14batch_9_of_9.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Whistler set to open Wednesday, Nov. 23">
    <meta name="twitter:description" content="Whistler Mountain opens Wednesday, Nov. 23 as recent colder temperatures and natural snowfall over the last week have allowed the operations team to open one...">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone">


<!-- 1x1_S1 (float ad unit, used for catfish, post-it note and wallpaper): needs to be placed twice on the page. Once after <body> tag on top of the page and once before </body> at the bottom of the page. -->
<div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network">
  <script type='text/javascript'>
    if(typeof(googletag) != 'undefined'){
      googletag.cmd.push(function() {
        googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network');
      });
    }
  </script>
</div>

<!-- 800x600_S1 (interstitial): needs to be place after <body> tag -->
<div id="div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network">
  <script type='text/javascript'>
    if(typeof(googletag) != 'undefined'){
      googletag.cmd.push(function() {
        googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network');
      });
    }
  </script>
</div>
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?oid=2853742" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  
<div id="LogoLeaderboard" class="GlobalHeader ContentDefault ">

  <div id="logo"><a href="http://www.piquenewsmagazine.com/"><em>Pique</em></a></div>    

  <div class="banner_ad">
    
    <div class="MicroComponent LogoLeaderboard Ad" id="AdLeaderboard"> 
  <!-- /4326737/pique_publisher_site_section_subsection_728x90_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_728x90_S1_RON_GNG-network" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network');
                });
            </script>
          </div>
</div>


  </div>
</div>
















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="http://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912" target="_self" class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_AE">
          <a href="http://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910" target="_self" class="subnav_link" id="SNAVL_AE">A&amp;E</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="http://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875" target="_self" class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="http://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FeaturesImages">
          <a href="http://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571" target="_self" class="subnav_link" id="SNAVL_FeaturesImages">Features &amp; Images</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today" target="_self" class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Sports">
          <a href="http://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913" target="_self" class="subnav_link" id="SNAVL_Sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://classifieds.piquenewsmagazine.com" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/whistler/Category?oid=2125924" target="_self" title="">Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/sea-to-sky/Category?oid=2136572" target="_self" title="">Sea to Sky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/tourism/Category?oid=2125923" target="_self" title="">Tourism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/politics/Category?oid=2125922" target="_self" title="">Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/mountain-news/Category?oid=2125921" target="_self" title="">Mountain News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/environment/Category?oid=2125920" target="_self" title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571&category=2136573" target="_self" title="">Bear Update</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=news%20tip%20/%20press%20release" target="_self" title="Let the Pique know you hot news tip!">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125912" target="_self" title="">News Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=budget2016" target="_self" title="">Budget 2016</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse A&amp;E</h3>
            <ul class="subnav_content" id="SNAV_AE" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/arts/Category?oid=2125914" target="_self" title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/film/Category?oid=2125932" target="_self" title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917" target="_self" title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/festivals/Section?oid=2316100" target="_self" title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/theatre/Category?oid=2125933" target="_self" title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/book-reviews/Category?oid=2125915" target="_self" title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today" target="_self" title="">Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125910" target="_self" title="">A&amp;E Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/letters-to-the-editor/Category?oid=2125907" target="_self" title="">Letters to the editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/editorial/Category?oid=2125906" target="_self" title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/maxed-out/Category?oid=2125908" target="_self" title="">Maxed Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/alta-states/Category?oid=2125876" target="_self" title="">Alta States</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/pique-n-yer-interest/Category?oid=2125909" target="_self" title="">Pique&#39;n yer interest</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/range-rover/Category?oid=2557606" target="_self" title="">Range Rover</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/whistler-past-tense/Category?oid=2667072" target="_self" title="">Whistler Past Tense</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/odd-job/Category?oid=2795873" target="_self" title="">Odd Job</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/dot-comrade/Category?oid=2482331" target="_self" title="">Dot Comrade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/science-matters/Category?oid=2562284" target="_self" title="">Science Matters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/gwynne-dyer/Category?oid=2322400" target="_self" title="">Gwynne Dyer</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/cybernaut/Category?oid=2125927" target="_self" title="">Cybernaut</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/blogs/PiqueBlog/" target="_self" title="">Pique Blog</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=letter%20to%20the%20editor" target="_self" title="Have your say">Submit a Letter to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125875" target="_self" title="">Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/epicurious/Category?oid=2125918" target="_self" title="">Epicurious</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/glenda-bartosh-on-food/Category?oid=2250149" target="_self" title="">Glenda Bartosh on Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/anthony-gismondi-on-wine/Category?oid=2250150" target="_self" title="">Anthony Gismondi on Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/chefs-choice/Category?oid=2310681" target="_self" title="">Chef&#39;s Choice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/food-news/Category?oid=2125919" target="_self" title="">Food News</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/LocationSearch?locationSection=oid%3A2125883&guide=2233885" target="_self" title="">Whistler Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125911" target="_self" title="">Food &amp; Drink Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Features &amp; Images</h3>
            <ul class="subnav_content" id="SNAV_FeaturesImages" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/feature-story/Category?oid=2256590" target="_self" title="">Feature Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591" target="_self" title="">Travel</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/SlideshowArchives?section=2136571&sortType=date" target="_self" title="">Partial Recall</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/mountain-mythic/Category?oid=2797729" target="_self" title="">Mountain Mythic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/best-of-whistler/Category?oid=2250183" target="_self" title="">Best of Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/Survey?survey=2807432" target="_self" title="">Best of Whistler 0&#39;16 - VOTE</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/best-of-pemberton/Category?oid=2250184" target="_self" title="">Best of Pemberton</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/blogs/TED/" target="_self" title="">TED2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/Content?category=2136575" target="_self" title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/whistler-2020/Category?oid=2136574" target="_self" title="">Whistler 2020</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/FreeStuff" target="_self" title="">Pique Giveaways</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ImageArchives" target="_self" title="">Browse Images</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/IssueArchives" target="_self" title="">Browse Digital Version</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571" target="_self" title="">Features Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/pique-forward/Content?category=2565454" target="_self" title="Pique's video look forward to events, music lineup and activities for the upcoming week.">Pique Forward</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125937&narrowByDate=Today" target="_self" title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125950&narrowByDate=Today" target="_self" title="">A&amp;E Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125953" target="_self" title="">Food &amp; Drink Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125985" target="_self" title="">Events &amp; Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125954" target="_self" title="">Mountain Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today" target="_self" title="">Sports Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125951" target="_self" title="">Community Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125952" target="_self" title="">Conference Listings</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.piquenewsmagazine.com/whistler/Events/AddEvent" target="_self" title="Tell us about your event">Submit an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_Sports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/upcoming/Category?oid=2256410" target="_self" title="">Upcoming</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/results/Category?oid=2256411" target="_self" title="">Results</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/features/Category?oid=2125926" target="_self" title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/columnists/Category?oid=2125925" target="_self" title="">Columnists</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today" target="_self" title="">Sports Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125913" target="_self" title="">Sports Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://piquenewsmagazine.jobfind.findem.ca/employment/career-opportunities/search" target="_self" title="">Whistler Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/long-term-accommodations/search" target="_self" title="">Long Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/short-term-accommodations/search" target="_self" title="">Short Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/vacation-rentals/search" target="_self" title="">Vacation Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted-to-rent/search" target="_self" title="">Seeking Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/real-estate-for-sale/search" target="_self" title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted/search" target="_self" title="">Wanted - Misc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/transportation/search" target="_self" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/marketplace-pets-garage-sales/search" target="_self" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/garage-sales/search" target="_self" title="">Garage Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/home-services/search" target="_self" title="">Home Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/business-services/search" target="_self" title="">Business Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/health-fitness/search" target="_self" title="">Health and Wellbeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/community/search" target="_self" title="">Community Listing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/education/search" target="_self" title="">Education</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'37',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->
 
<div id="Search" class="GlobalHeader ContentDefault ">

    
    
    <form class="prepTextForm" id="searchbox_008487341017381179756:rrfe6uz50b8" action="http://www.piquenewsmagazine.com/whistler/Search">
        <input type="hidden" name="cx" value="008487341017381179756:rrfe6uz50b8" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="searchField" placeholder="Search" name="q" size="25" value="Search" onFocus="this.value=''"/>
        <input type="submit" class="submitBtn" name="sa" value="Search" />
    </form>
  

</div><div id="LoginBar" class="GlobalHeader ContentDefault ">

 

  <div class="LinksBeforeLogin">
  <ul id="snav">  
  
   <li class="snav_link">
      <a href="http://www.drivebc.ca" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/highway-99/u/original/2256440/traffic-16px.png" border="0" style="vertical-align:middle;" height="16px">
        Highway 99
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="http://www.whistlerblackcomb.com/weather/forecast/index.htm" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/weather/u/original/2256442/weather-16px.png" border="0" style="vertical-align:middle;" height="16px">
        Weather
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://www.whistler.ca/services/emergency/fire" target="_blank">
        <img src="http://media1.fdncms.com/pique/imager/fire-rating/u/original/2459084/fire.png" border="0" style="vertical-align:middle;" height="16px">
        Fire Rating
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="/whistler/Rss.xml" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/rss/u/original/2256446/rss.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://www.facebook.com/PiqueNewsmagazine" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/connect-with-facebook/u/original/2540041/facebook-icon.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="http://twitter.com/piquenews" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/piquenews/u/original/2540038/twitter-icon.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://plus.google.com/106058200185827527842" target="_blank">
        <img src="http://media2.fdncms.com/pique/imager/google/u/original/2443329/gplus-16.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://www.youtube.com/c/PiquenewsmagazineChannel" target="_blank">
        <img src="http://media1.fdncms.com/pique/imager/youtube/u/original/2644421/youtube-icon-16x16.jpg" border="0" style="vertical-align:middle;" height="16px">
        Youtube
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="http://www.faqwhistler.com/" target="_blank">
        <img src="http://media1.fdncms.com/pique/imager/faq/u/original/2443334/faq16.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
  </ul>
  </div>  
  
  
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.piquenewsmagazine.com/whistler/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.piquenewsmagazine.com/whistler/Profile/MySettings">Edit </a> / </li>
    <li><a href="http://www.piquenewsmagazine.com/whistler/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
  new Foundation.LoginRequiredComponent("LoginBar");
  </script>

</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.piquenewsmagazine.com/whistler/IssueArchives?issue=2836276">November 22, 2016</a>
          
        </span>

  			
          <a href="http://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912">News</a>
        
        
          &raquo; <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125924">Whistler</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  home_feature_single_column_layout">
      <div class="storyHead">
        <h1 class="headline headline-2853742">Whistler set to open Wednesday, Nov. 23&nbsp;</h1>        
        
          <h2 class="subheadline">Limited lifts; Blackcomb and Peak 2 Peak to open Thursday</h2>
        
        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  









    



      
  
  
  
  
  
  
  
  
  
  
    <div id="ImageFlipBook" class="SpanningFeature ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="1200" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            
            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="http://media1.fdncms.com/pique/imager/u/zoom/2853741/nov14batch_9_of_9.jpg" title="WHISTLER BLACKCOMB - Recent colder temperatures and natural snowfall over the last week have allowed the operations team to open Whistler Mountain one day earlier than scheduled."><img src="http://media1.fdncms.com/pique/imager/u/specialstory/2853741/nov14batch_9_of_9.jpg" alt="WHISTLER BLACKCOMB - Recent colder temperatures and natural snowfall over the last week have allowed the operations team to open Whistler Mountain one day earlier than scheduled." /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        Whistler Blackcomb
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      Recent colder temperatures and natural snowfall over the last week have allowed the operations team to open Whistler Mountain one day earlier than scheduled.
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
    </div>
  















<div id="StoryLayout" class="SpanningFeature ContentDefault  home_feature single_column_layout">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_feature single_column_layout">
        
        
        

        
          <p class="dropCap">Whistler Mountain opens Wednesday, Nov. 23 as recent colder temperatures and natural snowfall over the last week have allowed the operations team to open one day earlier than scheduled. Blackcomb Mountain will open one day after Whistler, on Thursday, Nov. 24, according to a Whistler Backcomb press release. </p>

<p>Whistler offers the option to upload at the Whistler Village Gondola or Creekside Gondola. First upload will be at 8:30 a.m. with last upload from the valley at 2 p.m. Skiing and boarding is open until 3 p.m. with a mandatory download in effect on both gondolas. There will be limited terrain open and early-season hazards will exist. </p>
<p>The PEAK 2 PEAK Gondola and Blackcomb Mountain will open Nov. 24 with uploading via the Excalibur Gondola and Excelerator Express. First upload will begin at 8:30 a.m. with the last upload from the valley at 2 p.m. and skiing and boarding until 3 p.m. Mandatory download will be in effect with limited terrain open and early season hazards. </p>

<p>Lifts that are expected to be open beginning Nov. 23 include: Whistler Village Gondola; Creekside Gondola; Emerald Express; Big Red Chair; Franz’s Chair; and, weather permitting, the Whistler T-Bars. </p>

<p>Mandatory download is required from the top of the Whistler Village Gondola and Creekside Gondola. There is no ski-out open. </p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->














  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/whistler/ArticleArchives?category=2125924" rel="tag">Whistler</a></p>          
  </div> <!-- end StoryTags -->






  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.piquenewsmagazine.com
    var.publicDesktopServer = http://www.piquenewsmagazine.com
    var.shareUrl = http://www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?oid=2853742
    s/http\:\/\/www\.piquenewsmagazine\.com/http\:\/\/www\.piquenewsmagazine\.com/
    var.shareUrl = http://www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?oid=2853742
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ed3e8766cb501bd" addthis:url="http://www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?oid=2853742" addthis:title="Whistler set to open Wednesday, Nov. 23" addthis:description="Limited lifts; Blackcomb and Peak 2 Peak to open Thursday" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ed3e8766cb501bd", true);
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;"><fb:like href="http://www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?oid=2853742" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content%3Foid%3D2853742&text=Whistler%20set%20to%20open%20Wednesday%2C%20Nov.%2023" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content%3Foid%3D2853742"></script></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.piquenewsmagazine.com/whistler/Tools/EmailFriend?oid=2853742" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">

<a class="printAction" title="Print" href="http://www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?mode=print&amp;oid=2853742" rel="nofollow" target="_blank">Print</a>

      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  























  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125924">More Whistler &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2853742" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/whistler/Rss.xml?id=comments&amp;oid=2853742" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2853742" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
    

    





        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          





  

  
    
        <div id="PeopleWhoLiked" class="MainColumn2 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/waldorf-school-holds-its-own-in-first-showing-of-province-wide-elementary-academic-testing/Content?oid=2646918">Waldorf School holds its own in first showing of province-wide elementary academic testing</a>
    </h4>
    
      <h5 class="subhead">
        Myrtle Philip falls in the rankings for third year in row
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Alison Taylor</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May  7, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/happy-ending-for-former-whistler-sled-dogs/Content?oid=2672032">Happy ending for former Whistler sled dogs</a>
    </h4>
    
      <h5 class="subhead">
        Over 200 former 'sleddies' have been adopted out since tragic 2010 cull
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Barrett</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 10, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  




        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


  
    
  












  



    
    
    
    









     



<div id="TheMoment" class="SpanningIsland ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">The Moment</a> / </div> 
    <div class="tabBack tab"><a href="#">Popular</a> / </div> 
    <div class="tabBack tabLast"><a href="#">Commented</a></div>
  </div>
  <div class="clear"></div>

  

  <div class="popularStoriesBody">
    <ul>
      
        <li>
    <p class="dateTime">November 22, 2016, 11:00 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?oid=2853742">
          <img src="http://media1.fdncms.com/pique/imager/u/square/2853741/nov14batch_9_of_9.jpg" alt="Whistler set to open Wednesday, Nov. 23" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?oid=2853742">
      
      
      Whistler set to open Wednesday, Nov. 23
      </a>
    </h4>
    <p class="subhead">Limited lifts; Blackcomb and Peak 2 Peak to open Thursday <a href="http://www.piquenewsmagazine.com/whistler/whistler-set-to-open-wednesday-nov-23/Content?oid=2853742" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">November 22, 2016, 10:00 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/wsar-fundraiser-brings-in-75k/Content?oid=2836890">
          <img src="http://media1.fdncms.com/pique/imager/u/square/2836873/news_whistler6-1-5adafb510a27b754.jpg" alt="Whistler Search and Rescue fundraiser brings in $75k" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/wsar-fundraiser-brings-in-75k/Content?oid=2836890">
      
      
      Whistler Search and Rescue fundraiser brings in $75k
      </a>
    </h4>
    <p class="subhead">Backcountry skiers urged to use caution <a href="http://www.piquenewsmagazine.com/whistler/wsar-fundraiser-brings-in-75k/Content?oid=2836890" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">November 21, 2016, 11:00 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/mystery-vandal-destroying-west-side-trail-signs/Content?oid=2837005">
          <img src="http://media1.fdncms.com/pique/imager/u/square/2837004/news_whistler3-1-a279b388b02b3e97.jpg" alt="Mystery vandal destroying west-side trail signs" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/mystery-vandal-destroying-west-side-trail-signs/Content?oid=2837005">
      
      
      Mystery vandal destroying west-side trail signs
      </a>
    </h4>
    <p class="subhead">Community alerted to try to deter behaviour <a href="http://www.piquenewsmagazine.com/whistler/mystery-vandal-destroying-west-side-trail-signs/Content?oid=2837005" class="more">More...</a></p>
  </li>
      
    </ul>    
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
          <li>
    <p class="dateTime">November 17, 2016,  1:03 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/vail-resorts-lays-off-60-people-at-whistler-blackcomb/Content?oid=2836638">
          <img src="http://media2.fdncms.com/pique/imager/u/square/2836355/vail_layoffs_web.jpg" alt="Vail Resorts lays off 60 people at Whistler Blackcomb" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/vail-resorts-lays-off-60-people-at-whistler-blackcomb/Content?oid=2836638">
      
      
      Vail Resorts lays off 60 people at Whistler Blackcomb
      </a>
    </h4>
    <p class="subhead">Positions primarily in information technology, marketing and finance <a href="http://www.piquenewsmagazine.com/whistler/vail-resorts-lays-off-60-people-at-whistler-blackcomb/Content?oid=2836638" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">November 17, 2016,  1:00 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/mixed-feelings-over-feds-oceans-plan/Content?oid=2836427">
          <img src="http://media1.fdncms.com/pique/imager/u/square/2836411/news_environment1-1-afa43ffe0f789b0d.jpg" alt="&#39;Mixed feelings&#39; over feds&#39; oceans plan" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/mixed-feelings-over-feds-oceans-plan/Content?oid=2836427">
      
      
      'Mixed feelings' over feds' oceans plan
      </a>
    </h4>
    <p class="subhead">Liberals' announce $1.5B plan to protect marine habitat, research oil cleanup methods <a href="http://www.piquenewsmagazine.com/whistler/mixed-feelings-over-feds-oceans-plan/Content?oid=2836427" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">November 12, 2016, 10:35 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/whistlers-newest-grocery-store-will-be-most-affordable-option-in-town-owner-says/Content?oid=2830970">
          <img src="http://media1.fdncms.com/pique/imager/u/square/2830969/mayor_nancy_wilhelm-morden_ravi_sewak_steve_wilson.jpg" alt="Whistler&rsquo;s newest grocery store will be most affordable option in town, owner says" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/whistlers-newest-grocery-store-will-be-most-affordable-option-in-town-owner-says/Content?oid=2830970">
      
      
      Whistler’s newest grocery store will be most affordable option in town, owner says
      </a>
    </h4>
    <p class="subhead">Sewak’s Your Independent Grocer opens in Rainbow <a href="http://www.piquenewsmagazine.com/whistler/whistlers-newest-grocery-store-will-be-most-affordable-option-in-town-owner-says/Content?oid=2830970" class="more">More...</a></p>
  </li>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <li>
    <p class="dateTime">November 12, 2016, 10:35 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/whistlers-newest-grocery-store-will-be-most-affordable-option-in-town-owner-says/Content?oid=2830970">
          <img src="http://media1.fdncms.com/pique/imager/u/square/2830969/mayor_nancy_wilhelm-morden_ravi_sewak_steve_wilson.jpg" alt="Whistler&rsquo;s newest grocery store will be most affordable option in town, owner says" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/whistlers-newest-grocery-store-will-be-most-affordable-option-in-town-owner-says/Content?oid=2830970">
      
      
      Whistler’s newest grocery store will be most affordable option in town, owner says
      </a>
    </h4>
    <p class="subhead">Sewak’s Your Independent Grocer opens in Rainbow <a href="http://www.piquenewsmagazine.com/whistler/whistlers-newest-grocery-store-will-be-most-affordable-option-in-town-owner-says/Content?oid=2830970" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">November 17, 2016,  1:03 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/vail-resorts-lays-off-60-people-at-whistler-blackcomb/Content?oid=2836638">
          <img src="http://media2.fdncms.com/pique/imager/u/square/2836355/vail_layoffs_web.jpg" alt="Vail Resorts lays off 60 people at Whistler Blackcomb" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/vail-resorts-lays-off-60-people-at-whistler-blackcomb/Content?oid=2836638">
      
      
      Vail Resorts lays off 60 people at Whistler Blackcomb
      </a>
    </h4>
    <p class="subhead">Positions primarily in information technology, marketing and finance <a href="http://www.piquenewsmagazine.com/whistler/vail-resorts-lays-off-60-people-at-whistler-blackcomb/Content?oid=2836638" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">November 10, 2016, 10:00 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/evacuation-alert-issued-for-airport-road-in-pemberton/Content?oid=2821705">
          <img src="http://media1.fdncms.com/pique/imager/u/square/2824858/15003439_1417332204951214_8970122371664892349_o.jpg" alt="Evacuation alert rescinded for Airport Road in Pemberton" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/evacuation-alert-issued-for-airport-road-in-pemberton/Content?oid=2821705">
      <B style="color:red;">Updated: </b>
      
      Evacuation alert rescinded for Airport Road in Pemberton
      </a>
    </h4>
    <p class="subhead">Flood warning to be downgraded shortly <a href="http://www.piquenewsmagazine.com/whistler/evacuation-alert-issued-for-airport-road-in-pemberton/Content?oid=2821705" class="more">More...</a></p>
  </li>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TheMoment div.tabs>div"),
          $$("#TheMoment div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      // Deactivate links.
      $$("#TheMoment div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div class="SpanningIsland ContentDefault Ad MediumRectangle" id="Adbox1"> 
  <!-- /4326737/pique_publisher_site_section_subsection_300x250_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_300x250_s1_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_300x250_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_300x250_s1_ron_gng_network');
                });
            </script>
          </div>
</div>

<div class="SpanningIsland ContentDefault Ad MediumRectangle" id="AdBox2"> 
  <!-- /4326737/pique_publisher_site_section_subsection_300x250_S2_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_300x250_s2_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_300x250_S2_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_300x250_s2_ron_gng_network');
                });
            </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestwhistler"><span class="headingText">Latest in Whistler</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/wsar-fundraiser-brings-in-75k/Content?oid=2836890">Whistler Search and Rescue fundraiser brings in $75k</a>
    </h4>
    
      <h5 class="subhead">
        Backcountry skiers urged to use caution
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Braden Dupuis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/mystery-vandal-destroying-west-side-trail-signs/Content?oid=2837005">Mystery vandal destroying west-side trail signs</a>
    </h4>
    
      <h5 class="subhead">
        Community alerted to try to deter behaviour
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Lynn Mitges</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 21, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/nesters-underpass-opens-on-valley-trail/Content?oid=2845578">Nesters underpass opens on Valley Trail</a>
    </h4>
    
      <h5 class="subhead">
        Underpass links Valley Trail network to village and beyond
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Barrett</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 19, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125924" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland ContentDefault Wrapper">

    
   </div>  
   
  



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      <!-- Content -->




 












    

    








<div id="FooterTeasers" class="GlobalFooter ContentDefault ">

  
   <div class="row">
      

  <!-- Start sixpack block 1 -->
  

   
    
      <!-- SPECIAL FEATURES CATEGORY -->
               
        <div class="storyItem">
          <h3><a href="http://www.piquenewsmagazine.com/whistler/feature-story/Category?oid=2256590">Features & Images</a></h3>
          <div class="followText">       
    <p class="dateTime">November 20, 2016 </p>

      

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/an-education/Content?oid=2837030">
        <img src="http://media1.fdncms.com/pique/imager/u/footerteasers/2837021/features_featurestory1-1-cab15e70de3460c6.jpg" 
             class="leadImg" 
             alt="An education" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/an-education/Content?oid=2837030">An education</a></h4>
    <p class="subhead">After 20 years, Cornucopia can still teach us a thing or two about food, wine, and beer &mdash; and how to pull it all together <a class="more" href="http://www.piquenewsmagazine.com/whistler/an-education/Content?oid=2837030">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 1 -->
  
  

 
      

  <!-- Start sixpack block 2 -->
  

   
    
      <!-- SECTION TEASER -->
               
        <div class="storyItem">
          <h3><a href="http://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913">Sports</a></h3>
          <div class="followText">       
    <p class="dateTime">November 17, 2016 </p>

      

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/four-woman-bobsleigh-on-the-rise/Content?oid=2836753">
        <img src="http://media1.fdncms.com/pique/imager/u/footerteasers/2836752/sports_upcoming1-1-05185fe008c5d388.jpg" 
             class="leadImg" 
             alt="Four-woman bobsleigh on the rise" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/four-woman-bobsleigh-on-the-rise/Content?oid=2836753">Four-woman bobsleigh on the rise</a></h4>
    <p class="subhead">Johnson hopes to pilot all-women sled at upcoming North American Cup <a class="more" href="http://www.piquenewsmagazine.com/whistler/four-woman-bobsleigh-on-the-rise/Content?oid=2836753">More.</a></p>
  </div>
       </div>
      
     
 
  
  
  <!-- End sixpack block 2 -->
  
  

 
      

  <!-- Start sixpack block 3 -->
  

   
    
      <!-- SECTION TEASER -->
               
        <div class="storyItemlast">
          <h3><a href="http://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875">Opinion</a></h3>
          <div class="followText">       
    <p class="dateTime">November 17, 2016 </p>

      

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/putting-food-on-the-table-for-discussion/Content?oid=2836715">
        <img src="http://media1.fdncms.com/pique/imager/u/footerteasers/2836714/opinion_editorial1-1-07fa6ef3bb7d337f.jpg" 
             class="leadImg" 
             alt="Putting food on the table for discussion" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/putting-food-on-the-table-for-discussion/Content?oid=2836715">Putting food on the table for discussion</a></h4>
    <p class="subhead"> <a class="more" href="http://www.piquenewsmagazine.com/whistler/putting-food-on-the-table-for-discussion/Content?oid=2836715">More.</a></p>
  </div>
       </div>
      
     
 
  
  
  <!-- End sixpack block 3 -->
  
      
    </div>
  

 
  
   <div class="row">
      

  <!-- Start sixpack block 4 -->
  

   
    
      <!-- SECTION TEASER -->
               
        <div class="storyItem">
          <h3><a href="http://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910">A&E</a></h3>
          <div class="followText">       
    <p class="dateTime">November 17, 2016 </p>

      

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/bratz-biz-kids-market-returns/Content?oid=2836827">
        <img src="http://media2.fdncms.com/pique/imager/u/footerteasers/2836829/arts_arts1-1.jpg" 
             class="leadImg" 
             alt="Bratz Biz kids&#39; market returns" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/bratz-biz-kids-market-returns/Content?oid=2836827">Bratz Biz kids' market returns</a></h4>
    <p class="subhead">Young Artisans and entrepreneurs sell seasonal gifts at Westin on Nov. 26 <a class="more" href="http://www.piquenewsmagazine.com/whistler/bratz-biz-kids-market-returns/Content?oid=2836827">More.</a></p>
  </div>
       </div>
      
     
 
  
  
  <!-- End sixpack block 4 -->
  
  

 
      

  <!-- Start sixpack block 5 -->
  

   
    
      <!-- SECTION TEASER -->
               
        <div class="storyItem">
          <h3><a href="http://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911">Food & Drink</a></h3>
          <div class="followText">       
    <p class="dateTime">November 17, 2016 </p>

      

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/a-brewed-awakening/Content?oid=2836819">
        <img src="http://media2.fdncms.com/pique/imager/u/footerteasers/2836818/food_epicurious1-1-e2e74a0a831e2e21.jpg" 
             class="leadImg" 
             alt="A Brewed awakening" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/a-brewed-awakening/Content?oid=2836819">A Brewed awakening</a></h4>
    <p class="subhead">Cornucopia event spans the B.C. craft beer landscape <a class="more" href="http://www.piquenewsmagazine.com/whistler/a-brewed-awakening/Content?oid=2836819">More.</a></p>
  </div>
       </div>
      
     
 
  
  
  <!-- End sixpack block 5 -->
  
  

 
      

  <!-- Start sixpack block 6 -->
  

   
    
     <!-- EVENT TEASER -->
    <div class="storyItemlast">
      <h3><a href="http://www.piquenewsmagazine.com/whistler/EventSearch">Events</a></h3>
      
         
              
                <div class="followText">       
    <p class="dateTime">Mondays, 9 p.m.</p>

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/monday-madness/Event?oid=2483779">
        <img src="/general/graphics/CalendarDefault.jpg" 
             class="leadImg" 
             alt="Monday Madness" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/monday-madness/Event?oid=2483779">Monday Madness</a></h4>
    <p class="subhead">
      @ Maxx Fish 
      <br> Fidel Cashflow and guests throw down all the hottest deep and dirty beats you know... 
      <a class="more" href="http://www.piquenewsmagazine.com/whistler/monday-madness/Event?oid=2483779">More.</a>
    </p>
  </div>
              
                  
      
    </div>
  
  <!-- End sixpack block 6 -->
  
      
    </div>
  

 
</div>
<div class="GlobalFooter ContentDefault Ad" id="AdFooterboard"> 
  <!-- /4326737/pique_publisher_site_section_subsection_728x90_S2_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_728x90_S2_RON_GNG-network" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network');
                });
            </script>
          </div>
</div>




    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/LocationSearch?feature=Where%20to%20find%20Pique" target="_self">
      
        Distribution Points
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/CopyrightPrivacyPolicies/Page" target="_self">
      
        Copyright & Privacy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.faqwhistler.com" target="_blank">
      
        FAQ - Whistler
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/JobsPiqueNewsmagazine/Page" target="_self">
      
        Jobs @ Pique
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 1994-2016
   Pique Publishing Inc., Glacier Community Media
   <br/><br/> - 
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics Start-->
<script>
//window.ga_debug = {trace: true};
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5137365-68', 'auto');
ga('create', 'UA-254815-2', 'auto', {'name': 'newTracker'});  // New tracker.

ga('send', 'pageview');
ga('newTracker.send', 'pageview'); // Send page view for new tracker.
</script>
<!-- Google Analytics End-->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-80At0Ghsv9hd6"
};
</script>

<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-80At0Ghsv9hd6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
<div class="Closer ContentDefault Ad" id="AdFloatAdUnit">
  <!-- /4326737/pique_publisher_site_section_subsection_1x1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_1x1_S1_RON_GNG-network" data-output="asynchronous" data-width="1" data-height="1">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  

