























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="2875544" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=7e5f2d828ce5f577826dec0fd1a915b0" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=7e5f2d828ce5f577826dec0fd1a915b0" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=7e5f2d828ce5f577826dec0fd1a915b0" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=7e5f2d828ce5f577826dec0fd1a915b0" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whole Site" href="http://www.piquenewsmagazine.com/whistler/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: News Section" href="http://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2125912" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whistler" href="http://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2125924" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Comments on Whistler" href="http://www.piquenewsmagazine.com/whistler/Rss.xml?id=comments&amp;oid=2125924" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=543ae8e0da"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.piquenewsmagazine.com\/whistler\/Profile", "http:\/\/posting.piquenewsmagazine.com\/whistler\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <base target="_parent" />






  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_1x1_S1_RON_GNG-network', [1, 1], 'div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x100_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x100_S1_RON_GNG-network', [300, 100], 'div-gpt-ad-pique_publisher_site_section_subsection_300x100_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x100_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x100_S2_RON_GNG-network', [300, 100], 'div-gpt-ad-pique_publisher_site_section_subsection_300x100_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x150_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x150_S1_RON_GNG-network', [300, 150], 'div-gpt-ad-pique_publisher_site_section_subsection_300x150_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x150_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x150_S2_RON_GNG-network', [300, 150], 'div-gpt-ad-pique_publisher_site_section_subsection_300x150_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x250_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x250_S1_RON_GNG-network', [300, 250], 'div-gpt-ad-pique_publisher_site_section_subsection_300x250_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_300x250_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_300x250_S2_RON_GNG-network', [300, 250], 'div-gpt-ad-pique_publisher_site_section_subsection_300x250_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_728x90_S1_RON_GNG-network', [728, 90], 'div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_728x90_S2_RON_GNG-network', [728, 90], 'div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_800x600_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_800x600_S1_RON_GNG-network', [800, 600], 'div-gpt-ad-pique_publisher_site_section_subsection_800x600_s1_ron_gng_network').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pique_publisher_site_section_subsection_960x42_s1_ron_gng_network'] = googletag.defineSlot('/4326737/pique_publisher_site_section_subsection_960x42_S1_RON_GNG-network', [960, 42], 'div-gpt-ad-pique_publisher_site_section_subsection_960x42_s1_ron_gng_network').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["news"]);
                googletag.pubads().setTargeting('category', ["Whistler"]);
                googletag.pubads().setTargeting('oid', ["2875544"]);
                googletag.pubads().setTargeting('publisher', ["GNG-BC"]);
                googletag.pubads().setTargeting('site', ["pique"]);
                googletag.pubads().setTargeting('loc', ["2125912"]);
              googletag.pubads().enableSyncRendering();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
          </script>



<meta name="p:domain_verify" content="0694588eafa3f2aa2bcff4443b956074" />
<meta name="google-site-verification" content="AOLFbJk2pIoqrCxMFN-fSHQUcpv1RcRHUcAi8IuWteQ" />

<script type='text/javascript' src='/general/scripts/pnmScripts.js'></script>

<link rel="stylesheet" type="text/css" href="/general/pages/freestuffsyles.css" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Williamson reigns in Spain | Whistler | Pique Newsmagazine | Whistler, CANADA" />
  <meta name="description" content="Freerider takes win leading into world juniors" />
  <meta name="keywords" content="Whistler, olympics, news, whistler blackcomb, tourism, Whistler, Sea to Sky, Tourism, Politics, Mountain Life, Environment, News, British Colombia, Squamish, Pemberton, Pique, Whistler, Whistler news, Whistler newspapers, Whistler magazine, whistler Pique, Whistler skiing, Whistler snowboarding, winter news, whistler newsmagazine, Whistler Dining, ski news, whistler newspaper," />
  <title>Williamson reigns in Spain | Whistler | Pique Newsmagazine | Whistler, CANADA</title>

  
  
  
    <meta name="author" content="Dan Falloon">
  

  
  
  <meta name="news_keywords" content="whistler, olympics, news, whistler blackcomb, tourism, whistler, sea to sky, tourism, politics, mountain life" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/pique/imager/u/slideshow/2875543/web-williamson.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/pique/imager/u/slideshow/2875543/web-williamson.jpg" />
  

  
    
      <link rel="canonical" href="http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544" />
    
  

  
    <meta property="fb:app_id" content="189189677806223" />
  

  
  <meta property="og:site_name" content="Pique" />
  <meta property="og:title" content="Williamson reigns in Spain" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/pique/imager/u/slideshow/2875543/web-williamson.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Freerider takes win leading into world juniors" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2875544</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170131032654</Attribute>
        <Attribute name="creationdate">20170130160854</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170130160000</Attribute>
            <Attribute name="releasedate">20170130</Attribute>
            <Attribute name="releaseepoch">1485820800</Attribute>
            <Attribute name="title">Williamson reigns in Spain</Attribute>
            <Attribute name="author">2571429</Attribute>
            <Attribute name="authorname">Dan Falloon</Attribute>
            <Attribute name="authorsortname">Falloon, Dan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.piquenewsmagazine.com\/whistler\/williamson-reigns-in-spain\/Content?oid=2875544"
          },
          "headline": "Williamson reigns in Spain",
          
            "description": "For the second year in a row, a Whistler Freeride Club member won the Eldorado Freeride Junior competition leading into the world juniors. Like Jackson Bathgate in 2016, Rhegan Williamson will be looking to ride this momentum and complete the double after winning the competition in Baqueira, Spain on the weekend.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/pique\/imager\/u\/original\/2875543\/web-williamson.jpg",
              "width": 640,
              "height": 400,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-30T16:00:00",
          "dateModified": "2017-01-31T03:26:54",
          
            "author": {
              "name": "Dan Falloon",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pique",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.piquenewsmagazine.com\/imager\/b\/google-amp-logo\/808579\/1197\/adminIcon_pique.jpg",
                "width": 233,
                "height": 233,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/pique/imager/u/slideshow/2875543/web-williamson.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Williamson reigns in Spain">
    <meta name="twitter:description" content="Freerider takes win leading into world juniors">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone">


<!-- 1x1_S1 (float ad unit, used for catfish, post-it note and wallpaper): needs to be placed twice on the page. Once after <body> tag on top of the page and once before </body> at the bottom of the page. -->
<div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network">
  <script type='text/javascript'>
    if(typeof(googletag) != 'undefined'){
      googletag.cmd.push(function() {
        googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network');
      });
    }
  </script>
</div>

<!-- 800x600_S1 (interstitial): needs to be place after <body> tag -->
<div id="div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network">
  <script type='text/javascript'>
    if(typeof(googletag) != 'undefined'){
      googletag.cmd.push(function() {
        googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network');
      });
    }
  </script>
</div>
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  














































</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  
<div id="LogoLeaderboard" class="GlobalHeader ContentDefault ">

  <div id="logo"><a href="http://www.piquenewsmagazine.com/"><em>Pique</em></a></div>    

  <div class="banner_ad">
    
    <div class="MicroComponent LogoLeaderboard Ad" id="AdLeaderboard"> 
  <!-- /4326737/pique_publisher_site_section_subsection_728x90_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_728x90_S1_RON_GNG-network" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_728x90_s1_ron_gng_network');
                });
            </script>
          </div>
</div>


  </div>
</div>
















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="http://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_AE">
          <a href="http://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910"  class="subnav_link" id="SNAVL_AE">A&amp;E</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="http://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="http://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FeaturesImages">
          <a href="http://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571"  class="subnav_link" id="SNAVL_FeaturesImages">Features &amp; Images</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Sports">
          <a href="http://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913"  class="subnav_link" id="SNAVL_Sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://classifieds.piquenewsmagazine.com" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/whistler/Category?oid=2125924"  title="">Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/sea-to-sky/Category?oid=2136572"  title="">Sea to Sky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/tourism/Category?oid=2125923"  title="">Tourism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/politics/Category?oid=2125922"  title="">Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/mountain-news/Category?oid=2125921"  title="">Mountain News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/environment/Category?oid=2125920"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571&category=2136573"  title="">Bear Update</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=news%20tip%20/%20press%20release"  title="Let the Pique know you hot news tip!">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125912"  title="">News Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=budget2016"  title="">Budget 2016</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse A&amp;E</h3>
            <ul class="subnav_content" id="SNAV_AE" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/arts/Category?oid=2125914"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/film/Category?oid=2125932"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/festivals/Section?oid=2316100"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/theatre/Category?oid=2125933"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/book-reviews/Category?oid=2125915"  title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  title="">Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125910"  title="">A&amp;E Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/letters-to-the-editor/Category?oid=2125907"  title="">Letters to the editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/editorial/Category?oid=2125906"  title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/maxed-out/Category?oid=2125908"  title="">Maxed Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/alta-states/Category?oid=2125876"  title="">Alta States</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/pique-n-yer-interest/Category?oid=2125909"  title="">Pique&#39;n yer interest</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/range-rover/Category?oid=2557606"  title="">Range Rover</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/whistler-past-tense/Category?oid=2667072"  title="">Whistler Past Tense</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/odd-job/Category?oid=2795873"  title="">Odd Job</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/dot-comrade/Category?oid=2482331"  title="">Dot Comrade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/gwynne-dyer/Category?oid=2322400"  title="">Gwynne Dyer</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/science-matters/Category?oid=2562284"  title="">Science Matters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/cybernaut/Category?oid=2125927"  title="">Cybernaut</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/blogs/PiqueBlog/"  title="">Pique Blog</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=letter%20to%20the%20editor"  title="Have your say">Submit a Letter to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125875"  title="">Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/epicurious/Category?oid=2125918"  title="">Epicurious</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/glenda-bartosh-on-food/Category?oid=2250149"  title="">Glenda Bartosh on Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/anthony-gismondi-on-wine/Category?oid=2250150"  title="">Anthony Gismondi on Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/chefs-choice/Category?oid=2310681"  title="">Chef&#39;s Choice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/food-news/Category?oid=2125919"  title="">Food News</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/LocationSearch?locationSection=oid%3A2125883&guide=2233885"  title="">Whistler Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125911"  title="">Food &amp; Drink Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Features &amp; Images</h3>
            <ul class="subnav_content" id="SNAV_FeaturesImages" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/feature-story/Category?oid=2256590"  title="">Feature Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591"  title="">Travel</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/SlideshowArchives?section=2136571&sortType=date"  title="">Partial Recall</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/mountain-mythic/Category?oid=2797729"  title="">Mountain Mythic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/best-of-whistler/Category?oid=2250183"  title="">Best of Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/blogs/TED/"  title="">TED2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/best-of-pemberton/Category?oid=2250184"  title="">Best of Pemberton</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/Content?category=2136575"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/whistler-2020/Category?oid=2136574"  title="">Whistler 2020</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/FreeStuff"  title="">Pique Giveaways</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ImageArchives"  title="">Browse Images</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/IssueArchives"  title="">Browse Digital Version</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571"  title="">Features Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/pique-forward/Content?category=2565454"  title="Pique's video look forward to events, music lineup and activities for the upcoming week.">Pique Forward</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125937&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125950&narrowByDate=Today"  title="">A&amp;E Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125953"  title="">Food &amp; Drink Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125985"  title="">Events &amp; Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125954"  title="">Mountain Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125951"  title="">Community Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125952"  title="">Conference Listings</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.piquenewsmagazine.com/whistler/Events/AddEvent"  title="Tell us about your event">Submit an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_Sports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/upcoming/Category?oid=2256410"  title="">Upcoming</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/results/Category?oid=2256411"  title="">Results</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/features/Category?oid=2125926"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.piquenewsmagazine.com/whistler/columnists/Category?oid=2125925"  title="">Columnists</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125913"  title="">Sports Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://piquenewsmagazine.jobfind.findem.ca/employment/all-categories/search"  title="">Whistler Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/long-term-accommodations/search"  title="">Long Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/short-term-accommodations/search"  title="">Short Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/vacation-rentals/search"  title="">Vacation Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted-to-rent/search"  title="">Seeking Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/real-estate-for-sale/search"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted/search"  title="">Wanted - Misc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/transportation/search"  title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/marketplace-pets-garage-sales/search"  title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/garage-sales/search"  title="">Garage Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/home-services/search"  title="">Home Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/business-services/search"  title="">Business Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/health-fitness/search"  title="">Health and Wellbeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/community/search"  title="">Community Listing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/education/search"  title="">Education</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'37',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->
 
<div id="Search" class="GlobalHeader ContentDefault ">

    
    
    <form class="prepTextForm" id="searchbox_008487341017381179756:rrfe6uz50b8" action="http://www.piquenewsmagazine.com/whistler/Search">
        <input type="hidden" name="cx" value="008487341017381179756:rrfe6uz50b8" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="searchField" placeholder="Search" name="q" size="25" value="Search" onFocus="this.value=''"/>
        <input type="submit" class="submitBtn" name="sa" value="Search" />
    </form>
  

</div><div id="LoginBar" class="GlobalHeader ContentDefault ">

 

  <div class="LinksBeforeLogin">
  <ul id="snav">  
  
   <li class="snav_link">
      <a href="http://www.drivebc.ca" target="_blank">
        <img src="https://media2.fdncms.com/pique/imager/highway-99/u/original/2256440/traffic-16px.png" border="0" style="vertical-align:middle;" height="16px">
        Highway 99
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="http://www.whistlerblackcomb.com/weather/forecast/index.htm" target="_blank">
        <img src="https://media2.fdncms.com/pique/imager/weather/u/original/2256442/weather-16px.png" border="0" style="vertical-align:middle;" height="16px">
        Weather
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://www.avalanche.ca/forecasts/sea-to-sky" target="_blank">
        <img src="https://media2.fdncms.com/pique/imager/avalanche-advisory/u/original/2256438/avalanche-16px.png" border="0" style="vertical-align:middle;" height="16px">
        Avalanche Advisory
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="/whistler/Rss.xml" target="_blank">
        <img src="https://media2.fdncms.com/pique/imager/rss/u/original/2256446/rss.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://www.facebook.com/PiqueNewsmagazine" target="_blank">
        <img src="https://media2.fdncms.com/pique/imager/connect-with-facebook/u/original/2540041/facebook-icon.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="http://twitter.com/piquenews" target="_blank">
        <img src="https://media2.fdncms.com/pique/imager/piquenews/u/original/2540038/twitter-icon.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://plus.google.com/106058200185827527842" target="_blank">
        <img src="https://media2.fdncms.com/pique/imager/google/u/original/2443329/gplus-16.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="https://www.youtube.com/c/PiquenewsmagazineChannel" target="_blank">
        <img src="https://media1.fdncms.com/pique/imager/youtube/u/original/2644421/youtube-icon-16x16.jpg" border="0" style="vertical-align:middle;" height="16px">
        Youtube
      </a>
    </li>  
    </span>  
  
   <li class="snav_link">
      <a href="http://www.faqwhistler.com/" target="_blank">
        <img src="https://media1.fdncms.com/pique/imager/faq/u/original/2443334/faq16.png" border="0" style="vertical-align:middle;" height="16px">
        
      </a>
    </li>  
    </span>  
  
  </ul>
  </div>  
  
  
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.piquenewsmagazine.com/whistler/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.piquenewsmagazine.com/whistler/Profile/MySettings">Edit </a> / </li>
    <li><a href="http://www.piquenewsmagazine.com/whistler/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
  new Foundation.LoginRequiredComponent("LoginBar");
  </script>

</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.piquenewsmagazine.com/whistler/IssueArchives?issue=2875226">January 30, 2017</a>
          
        </span>

  			
          <a href="http://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912">News</a>
        
        
          &raquo; <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125924">Whistler</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  home_feature_single_column_layout">
      <div class="storyHead">
        <h1 class="headline headline-2875544">Williamson reigns in Spain&nbsp;</h1>        
        
          <h2 class="subheadline">Freerider takes win leading into world juniors</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?author=2571429" rel="author">Dan Falloon</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  









    



      
  
  
  
  
  
  
  
  
  
  
    <div id="ImageFlipBook" class="SpanningFeature ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="640" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            
            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media2.fdncms.com/pique/imager/u/zoom/2875543/web-williamson.jpg" title="PHOTO BY JORDI SARAGOSSA - Rhegan Williamson (centre) celebrates her win at the Eldorado Freeride Junior competition in Spain on the weekend."><img src="https://media2.fdncms.com/pique/imager/u/specialstory/2875543/web-williamson.jpg" alt="PHOTO BY JORDI SARAGOSSA - Rhegan Williamson (centre) celebrates her win at the Eldorado Freeride Junior competition in Spain on the weekend." /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        Photo by Jordi Saragossa
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      Rhegan Williamson (centre) celebrates her win at the Eldorado Freeride Junior competition in Spain on the weekend.
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
    </div>
  















<div id="StoryLayout" class="SpanningFeature ContentDefault  home_feature single_column_layout">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_feature single_column_layout">
        
        
        

        
        
          <p class="dropCap">For the second year in a row, a Whistler Freeride Club member won the Eldorado Freeride Junior competition leading into the world juniors.</p>

<p>Like Jackson Bathgate in 2016, Rhegan Williamson will be looking to ride this momentum and complete the double after winning the competition in Baqueira, Spain on the weekend.</p>

<p>Speaking from Andorra, the site of the Freeride Junior World Championships on Feb. 5, Williamson was thrilled with how she performed in her first overseas competition, especially with the added wrinkle that European events do not allow competitors to ride the area beforehand.</p>

<p>&quot;I was very surprised. It was my first visual inspection comp rather than being on the face and being able to see everything I wanted to do. That was really exciting for me and it was awesome to know that going into Andorra here at the world championships to know that I could pick out my line and not get lost,&quot; she said.</p>

<p>Williamson noted that while she&#39;s usually nervous when prepared to drop, she was calmer this time around, perhaps in part because she didn&#39;t know exactly what was ahead.</p>

<p>When doing her visual inspection, Williamson explained her priorities were to find ways to remember her line possibilities, as well as to come up with a number of potential options in case anything went sideways in the course of competition.</p>

<p>&quot;I was looking for something that I could make landmarks of and find a way that I won&#39;t get lost going to where I wanted to be,&quot; she said. &quot;I wanted to pick a line that I was comfortable with and not going way over what I think I could do.</p>

<p>&quot;You have to make sure different options are available to you. You have to pick out Plan A, Plan B, Plan C, just in case.&quot;</p>

<p>Sure enough, those came in handy as when Williamson was skiing down, she realized her original plan wouldn&#39;t be possible to execute. She quickly changed tack and made her second option work.</p>

<p>&quot;The second air (feature) I won&#39;t be able to get to fast enough after the first air I did, so I decided to make a Plan B where if I couldn&#39;t get there, I would just speed around this other area,&quot; she said. &quot;I ended up having to do that.&quot;</p>

<p>In terms of her skiing, Williamson opted to try to put the pressure on her fellow competitors, skiing quickly and confidently.</p>

<p>&quot;I just tried to ski strong and aggressively. I tried to keep a very aggressive downhill stance, almost racer style. I tried to keep it all together,&quot; she said.</p>

<p>European judges, she noted, are a bit different to please compared to those over here, and it showed in how many of the native riders approached their runs, as they looked to get some significant air time.</p>

<p>&quot;They just hucked as big as they could and as fast as they could,&quot; she said. &quot;In Canada and North America, it&#39;s very calculated and everybody does what they think the judges are looking for, specifically the lines rather than big hucks.&quot;</p>

<p>While she&#39;ll take the confidence boost going into the worlds, Williamson acknowledges that this weekend&#39;s event will present stiffer challenges.</p>

<p>&quot;(It improves confidence) a fair bit, but I&#39;m still nervous. Andorra is a much bigger face and it&#39;s the best of the best that are here,&quot; she said.</p>

<p>On the men&#39;s side, Cooper Bathgate - Jackson&#39;s brother - placed fifth in Spain. Meanwhile, a third Whistlerite, Luke Lister, has joined the team in Andorra after being a late addition.</p>

<p>On the world level, the first Freeride World Tour event of the year has been postponed. The event, which was slated to feature Pemberton&#39;s Logan Pehota and Whistler&#39;s Lauren Cameron, was originally scheduled for this week at Chamonix, France, but will now take place at Vallnord, Andorra, the site of the second competition.</p>

<p>Strong winds prevented the competition from going ahead in France, so there will now be two in Andorra in the Feb. 9 to 16 event window.</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->














  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/whistler/ArticleArchives?category=2125924" rel="tag">Whistler</a></p>          
  </div> <!-- end StoryTags -->






  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.piquenewsmagazine.com
    var.publicDesktopServer = http://www.piquenewsmagazine.com
    var.shareUrl = http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544
    s/http\:\/\/www\.piquenewsmagazine\.com/http\:\/\/www\.piquenewsmagazine\.com/
    var.shareUrl = http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ed3e8766cb501bd" addthis:url="http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544" addthis:title="Williamson reigns in Spain" addthis:description="Freerider takes win leading into world juniors" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ed3e8766cb501bd", true);
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;"><fb:like href="http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content%3Foid%3D2875544&text=Williamson%20reigns%20in%20Spain" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content%3Foid%3D2875544"></script></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.piquenewsmagazine.com/whistler/Tools/EmailFriend?oid=2875544" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">

<a class="printAction" title="Print" href="http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?mode=print&amp;oid=2875544" rel="nofollow" target="_blank">Print</a>

      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


























  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125924">More Whistler &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2875544" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/whistler/Rss.xml?id=comments&amp;oid=2875544" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2875544" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
    

    





        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn2 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/free-late-night-shuttle-pilot-project-deemed-huge-success/Content?oid=2662968">Free, late night shuttle pilot project deemed huge success</a>
    </h4>
    
      <h5 class="subhead">
        Late night ridership increased by over 300 per cent
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Braden Dupuis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 14, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/zyemtsev-mack-run-to-ironman-titles/Content?oid=2666229">Zyemtsev, Mack run to Ironman titles</a>
    </h4>
    
      <h5 class="subhead">
        Chilly weather cools times at Subaru Ironman Canada
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 27, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  




        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


  
    
  












  



    
    
    
    









     



<div id="TheMoment" class="SpanningIsland ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">The Moment</a> / </div> 
    <div class="tabBack tab"><a href="#">Popular</a> / </div> 
    <div class="tabBack tabLast"><a href="#">Commented</a></div>
  </div>
  <div class="clear"></div>

  

  <div class="popularStoriesBody">
    <ul>
      
        <li>
    <p class="dateTime">January 30, 2017,  4:00 PM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544">
          <img src="https://media2.fdncms.com/pique/imager/u/square/2875543/web-williamson.jpg" alt="Williamson reigns in Spain" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544">
      
      
      Williamson reigns in Spain
      </a>
    </h4>
    <p class="subhead">Freerider takes win leading into world juniors <a href="http://www.piquenewsmagazine.com/whistler/williamson-reigns-in-spain/Content?oid=2875544" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">January 29, 2017, 12:00 PM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/ottawa-extends-deadline-to-apply-for-canada-summer-jobs-funding/Content?oid=2875484">
          <img src="https://media1.fdncms.com/pique/imager/u/square/2875483/n-summer-jobsweb-2405-_shutterstock_.jpg" alt="Ottawa extends deadline to apply for Canada Summer Jobs funding" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/ottawa-extends-deadline-to-apply-for-canada-summer-jobs-funding/Content?oid=2875484">
      
      
      Ottawa extends deadline to apply for Canada Summer Jobs funding
      </a>
    </h4>
    <p class="subhead">Government will cover summer-student wages for small businesses, non-profits <a href="http://www.piquenewsmagazine.com/whistler/ottawa-extends-deadline-to-apply-for-canada-summer-jobs-funding/Content?oid=2875484" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">January 26, 2017,  1:03 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/cheakamus-heating-system-study-flawed-says-neighbourhood-rep/Content?oid=2875265">
          <img src="https://media1.fdncms.com/pique/imager/u/square/2875264/news_whistler2-1-17af910d46f36e76.jpg" alt="Cheakamus heating system study &#39;flawed,&#39; says neighbourhood rep" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/cheakamus-heating-system-study-flawed-says-neighbourhood-rep/Content?oid=2875265">
      
      
      Cheakamus heating system study 'flawed,' says neighbourhood rep
      </a>
    </h4>
    <p class="subhead">New report measures energy and ownership costs of controversial District Energy System <a href="http://www.piquenewsmagazine.com/whistler/cheakamus-heating-system-study-flawed-says-neighbourhood-rep/Content?oid=2875265" class="more">More...</a></p>
  </li>
      
    </ul>    
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
          <li>
    <p class="dateTime">January 16, 2017, 10:00 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/flurry-of-activity-leads-to-historic-low-in-whistlers-real-estate-inventory/Content?oid=2874536">
          <img src="https://media2.fdncms.com/pique/imager/u/square/2874530/news_whistler3-1-b50e35ceeecf3217.jpg" alt="Flurry of activity leads to historic low in Whistler&#39;s real-estate inventory" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/flurry-of-activity-leads-to-historic-low-in-whistlers-real-estate-inventory/Content?oid=2874536">
      
      
      Flurry of activity leads to historic low in Whistler's real-estate inventory
      </a>
    </h4>
    <p class="subhead">Last year saw 22-per-cent increase in real-estate sales activity <a href="http://www.piquenewsmagazine.com/whistler/flurry-of-activity-leads-to-historic-low-in-whistlers-real-estate-inventory/Content?oid=2874536" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">January 26, 2017,  1:00 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/homemade-backyard-ice-bar-quite-a-work-of-art/Content?oid=2875282">
          <img src="https://media1.fdncms.com/pique/imager/u/square/2875281/news_whistler8-1-2e82131089db5ff8.jpg" alt="Homemade backyard ice bar &#39;quite a work of art&#39;" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/homemade-backyard-ice-bar-quite-a-work-of-art/Content?oid=2875282">
      
      
      Homemade backyard ice bar 'quite a work of art'
      </a>
    </h4>
    <p class="subhead">Tile contractor carves massive ice bar at Cheakamus home for wife's birthday <a href="http://www.piquenewsmagazine.com/whistler/homemade-backyard-ice-bar-quite-a-work-of-art/Content?oid=2875282" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">January 26, 2017,  1:02 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/whistler-formalizes-concern-over-pipeline-expansion/Content?oid=2875267">
          <img src="https://media1.fdncms.com/pique/imager/u/square/2875266/news_whistler3-1-893e0052ff95e64f.jpg" alt="Whistler formalizes &#39;concern&#39; over pipeline expansion" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/whistler-formalizes-concern-over-pipeline-expansion/Content?oid=2875267">
      
      
      Whistler formalizes 'concern' over pipeline expansion
      </a>
    </h4>
    <p class="subhead">Council briefs: Application leads to patio heater discussion; budget open house set for Feb. 28 <a href="http://www.piquenewsmagazine.com/whistler/whistler-formalizes-concern-over-pipeline-expansion/Content?oid=2875267" class="more">More...</a></p>
  </li>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <li>
    <p class="dateTime">January 26, 2017,  1:00 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/wildfire-protection-strategy-aims-to-avert-disaster-before-it-strikes/Content?oid=2875263">
          <img src="https://media2.fdncms.com/pique/imager/u/square/2875262/news_whistler1-1-3ae84ce33cfdb1ce.jpg" alt="Wildfire Protection Strategy aims to avert disaster before it strikes" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/wildfire-protection-strategy-aims-to-avert-disaster-before-it-strikes/Content?oid=2875263">
      
      
      Wildfire Protection Strategy aims to avert disaster before it strikes
      </a>
    </h4>
    <p class="subhead">RMOW looks to double prevention measures with potential $16M effort <a href="http://www.piquenewsmagazine.com/whistler/wildfire-protection-strategy-aims-to-avert-disaster-before-it-strikes/Content?oid=2875263" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">January 26, 2017,  1:00 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/whistler-ebike-company-wants-to-bikify-north-america/Content?oid=2875272">
          <img src="https://media1.fdncms.com/pique/imager/u/square/2875271/news_environment1-1-1b2d9940fb4d7f23.jpg" alt="Whistler eBike company wants to &#39;bikify&#39; North America" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/whistler-ebike-company-wants-to-bikify-north-america/Content?oid=2875272">
      
      
      Whistler eBike company wants to 'bikify' North America
      </a>
    </h4>
    <p class="subhead">I Clean Commute offers incentives to individuals and businesses to hop on an eBike <a href="http://www.piquenewsmagazine.com/whistler/whistler-ebike-company-wants-to-bikify-north-america/Content?oid=2875272" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">January 26, 2017,  1:00 AM</p>
    <div class="storyImg">
      
        <a href="http://www.piquenewsmagazine.com/whistler/mountain-news-steamboat-park-city-join-in-with-trump-protests/Content?oid=2875274">
          <img src="https://media1.fdncms.com/pique/imager/u/square/2875273/news_mtnnews1-1-efb109ba74c3ba2d.jpg" alt="Mountain News: Steamboat, Park City join in with Trump protests" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/mountain-news-steamboat-park-city-join-in-with-trump-protests/Content?oid=2875274">
      
      
      Mountain News: Steamboat, Park City join in with Trump protests
      </a>
    </h4>
    <p class="subhead"> <a href="http://www.piquenewsmagazine.com/whistler/mountain-news-steamboat-park-city-join-in-with-trump-protests/Content?oid=2875274" class="more">More...</a></p>
  </li>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TheMoment div.tabs>div"),
          $$("#TheMoment div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      // Deactivate links.
      $$("#TheMoment div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div class="SpanningIsland ContentDefault Ad MediumRectangle" id="Adbox1"> 
  <!-- /4326737/pique_publisher_site_section_subsection_300x250_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_300x250_s1_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_300x250_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_300x250_s1_ron_gng_network');
                });
            </script>
          </div>
</div>

<div class="SpanningIsland ContentDefault Ad MediumRectangle" id="AdBox2"> 
  <!-- /4326737/pique_publisher_site_section_subsection_300x250_S2_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_300x250_s2_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_300x250_S2_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_300x250_s2_ron_gng_network');
                });
            </script>
          </div>
</div>









  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestwhistler"><span class="headingText">Latest in Whistler</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/cheakamus-heating-system-study-flawed-says-neighbourhood-rep/Content?oid=2875265">Cheakamus heating system study 'flawed,' says neighbourhood rep</a>
    </h4>
    
      <h5 class="subhead">
        New report measures energy and ownership costs of controversial District Energy System
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Barrett</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/whistler-formalizes-concern-over-pipeline-expansion/Content?oid=2875267">Whistler formalizes 'concern' over pipeline expansion</a>
    </h4>
    
      <h5 class="subhead">
        Council briefs: Application leads to patio heater discussion; budget open house set for Feb. 28
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Braden Dupuis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/more-teachers-being-hired-after-50m-funding-announcement/Content?oid=2875270">More teachers being hired after $50M funding announcement</a>
    </h4>
    
      <h5 class="subhead">
        School board approves two-week spring break for next three years
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Braden Dupuis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125924" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland ContentDefault ">
            <h3><span class="headingText">More by Dan Falloon</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/storey-salsas-to-gopro-award/Content?oid=2875298">Storey salsas to GoPro award</a>
    </h4>
    
      <h5 class="subhead">
        Whistler rider knocks off Barelli and Iles in vote
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/rahneva-wins-first-world-cup-gold/Content?oid=2875309">Rahneva wins first World Cup gold</a>
    </h4>
    
      <h5 class="subhead">
        Sports briefs: Moguls skiers strong; Read, Guay continue strong seasons
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.piquenewsmagazine.com/whistler/lister-heading-to-junior-worlds/Content?oid=2875301">Lister heading to junior worlds</a>
    </h4>
    
      <h5 class="subhead">
        Young freerider upgraded from alternate
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.piquenewsmagazine.com/whistler/ArticleArchives?author=2571429" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      <!-- Content -->




 












    

    








<div id="FooterTeasers" class="GlobalFooter ContentDefault ">

  
   <div class="row">
      

  <!-- Start sixpack block 1 -->
  

   
    
      <!-- SPECIAL FEATURES CATEGORY -->
               
        <div class="storyItem">
          <h3><a href="http://www.piquenewsmagazine.com/whistler/feature-story/Category?oid=2256590">Features & Images</a></h3>
          <div class="followText">       
    <p class="dateTime">January 29, 2017 </p>

      

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/navigating-the-ins-and-outs-of-whistlers-housing-crisis/Content?oid=2875251">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/2875249/features_featurestory1-1-d342eb18e369e41e.jpg" 
             class="leadImg" 
             alt="Navigating the ins and outs of Whistler&#39;s housing crisis" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/navigating-the-ins-and-outs-of-whistlers-housing-crisis/Content?oid=2875251">Navigating the ins and outs of Whistler's housing crisis</a></h4>
    <p class="subhead"> <a class="more" href="http://www.piquenewsmagazine.com/whistler/navigating-the-ins-and-outs-of-whistlers-housing-crisis/Content?oid=2875251">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 1 -->
  
  

 
      

  <!-- Start sixpack block 2 -->
  

   
    
      <!-- SECTION TEASER -->
               
        <div class="storyItem">
          <h3><a href="http://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913">Sports</a></h3>
          <div class="followText">       
    <p class="dateTime">January 26, 2017 </p>

      

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/storey-salsas-to-gopro-award/Content?oid=2875298">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/2875297/sports_results1-1-9829e8b4a195ff28.jpg" 
             class="leadImg" 
             alt="Storey salsas to GoPro award" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/storey-salsas-to-gopro-award/Content?oid=2875298">Storey salsas to GoPro award</a></h4>
    <p class="subhead">Whistler rider knocks off Barelli and Iles in vote <a class="more" href="http://www.piquenewsmagazine.com/whistler/storey-salsas-to-gopro-award/Content?oid=2875298">More.</a></p>
  </div>
       </div>
      
     
 
  
  
  <!-- End sixpack block 2 -->
  
  

 
      

  <!-- Start sixpack block 3 -->
  

   
    
      <!-- SECTION TEASER -->
               
        <div class="storyItemlast">
          <h3><a href="http://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875">Opinion</a></h3>
          <div class="followText">       
    <p class="dateTime">January 26, 2017 </p>

      

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/standing-up-for-inclusivity/Content?oid=2875286">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/2875285/opinion_editorial1-1-f0b75e53f831bea3.jpg" 
             class="leadImg" 
             alt="Standing up for inclusivity" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/standing-up-for-inclusivity/Content?oid=2875286">Standing up for inclusivity</a></h4>
    <p class="subhead"> <a class="more" href="http://www.piquenewsmagazine.com/whistler/standing-up-for-inclusivity/Content?oid=2875286">More.</a></p>
  </div>
       </div>
      
     
 
  
  
  <!-- End sixpack block 3 -->
  
      
    </div>
  

 
  
   <div class="row">
      

  <!-- Start sixpack block 4 -->
  

   
    
      <!-- SECTION TEASER -->
               
        <div class="storyItem">
          <h3><a href="http://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910">A&E</a></h3>
          <div class="followText">       
    <p class="dateTime">January 26, 2017 </p>

      

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/wmn-studio-is-gone-but-the-dream-lives-on/Content?oid=2875232">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/2875231/arts_arts1-1-3438066c6983353d.jpg" 
             class="leadImg" 
             alt="WMN Studio is gone, but the dream lives on" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/wmn-studio-is-gone-but-the-dream-lives-on/Content?oid=2875232">WMN Studio is gone, but the dream lives on</a></h4>
    <p class="subhead">Steve Clark's passion project created arts and media opportunities in Whistler <a class="more" href="http://www.piquenewsmagazine.com/whistler/wmn-studio-is-gone-but-the-dream-lives-on/Content?oid=2875232">More.</a></p>
  </div>
       </div>
      
     
 
  
  
  <!-- End sixpack block 4 -->
  
  

 
      

  <!-- Start sixpack block 5 -->
  

   
    
      <!-- SECTION TEASER -->
               
        <div class="storyItem">
          <h3><a href="http://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911">Food & Drink</a></h3>
          <div class="followText">       
    <p class="dateTime">January 26, 2017 </p>

      

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/mile-one-owners-purchase-historic-cattle-ranch-in-the-chilcotins/Content?oid=2875228">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/2875227/food_epicurious1-1-54b4c43fdd539ccd.jpg" 
             class="leadImg" 
             alt="Mile One owners purchase historic cattle ranch in the Chilcotins" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/mile-one-owners-purchase-historic-cattle-ranch-in-the-chilcotins/Content?oid=2875228">Mile One owners purchase historic cattle ranch in the Chilcotins</a></h4>
    <p class="subhead">'The idea is to grow the production side and do something we're really passionate about' <a class="more" href="http://www.piquenewsmagazine.com/whistler/mile-one-owners-purchase-historic-cattle-ranch-in-the-chilcotins/Content?oid=2875228">More.</a></p>
  </div>
       </div>
      
     
 
  
  
  <!-- End sixpack block 5 -->
  
  

 
      

  <!-- Start sixpack block 6 -->
  

   
    
     <!-- EVENT TEASER -->
    <div class="storyItemlast">
      <h3><a href="http://www.piquenewsmagazine.com/whistler/EventSearch">Events</a></h3>
      
         
              
                <div class="followText">       
    <p class="dateTime">Sundays, 3 p.m.</p>

    

    
      <a href="http://www.piquenewsmagazine.com/whistler/locals-night/Event?oid=2754312">
        <img src="https://media2.fdncms.com/pique/imager/longhorn-saloon/u/footerteasers/2291492/screen_shot_2012-03-21_at_11.39.03_am.png" 
             class="leadImg" 
             alt="Locals&#39; Night" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="http://www.piquenewsmagazine.com/whistler/locals-night/Event?oid=2754312">Locals' Night</a></h4>
    <p class="subhead">
      @ Longhorn Saloon 
      <br> Party with the locals. Get there early for a chance to win a pair of... 
      <a class="more" href="http://www.piquenewsmagazine.com/whistler/locals-night/Event?oid=2754312">More.</a>
    </p>
  </div>
              
                  
      
    </div>
  
  <!-- End sixpack block 6 -->
  
      
    </div>
  

 
</div>
<div class="GlobalFooter ContentDefault Ad" id="AdFooterboard"> 
  <!-- /4326737/pique_publisher_site_section_subsection_728x90_S2_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_728x90_S2_RON_GNG-network" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_728x90_s2_ron_gng_network');
                });
            </script>
          </div>
</div>




    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/LocationSearch?feature=Where%20to%20find%20Pique" target="_self">
      
        Distribution Points
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/CopyrightPrivacyPolicies/Page" target="_self">
      
        Copyright & Privacy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.faqwhistler.com" target="_blank">
      
        FAQ - Whistler
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.piquenewsmagazine.com/whistler/JobsPiqueNewsmagazine/Page" target="_self">
      
        Jobs @ Pique
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 1994-2017
   Pique Publishing Inc., Glacier Community Media
   <br/><br/> - 
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics Start-->
<script>
//window.ga_debug = {trace: true};
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5137365-68', 'auto');
ga('create', 'UA-254815-2', 'auto', {'name': 'newTracker'});  // New tracker.

ga('send', 'pageview');
ga('newTracker.send', 'pageview'); // Send page view for new tracker.
</script>
<!-- Google Analytics End-->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-80At0Ghsv9hd6"
};
</script>

<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-80At0Ghsv9hd6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
<div class="Closer ContentDefault Ad" id="AdFloatAdUnit">
  <!-- /4326737/pique_publisher_site_section_subsection_1x1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network" style="" data-slot="/4326737/pique_publisher_site_section_subsection_1x1_S1_RON_GNG-network" data-output="asynchronous" data-width="1" data-height="1">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_s1_ron_gng_network');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  

