





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="15055659" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b0feeacd089a0b7e9afa98a3aeab9847" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b0feeacd089a0b7e9afa98a3aeab9847" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b0feeacd089a0b7e9afa98a3aeab9847" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b0feeacd089a0b7e9afa98a3aeab9847" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whole Site" href="https://www.piquenewsmagazine.com/whistler/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Sports Section" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2125913" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Results" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2256411" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Comments on Results" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?id=comments&amp;oid=2256411" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=7bc72ab2fa051305aa107686d921b9b2"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=7bc72ab2fa051305aa107686d921b9b2"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.piquenewsmagazine.com\/whistler\/Profile", "https:\/\/posting.piquenewsmagazine.com\/whistler\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="119322943559-0fkjb6qneibdmu36eoel9hm2okd83gdg.apps.googleusercontent.com">
  

    
  

  
  <base target="_parent" />



  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>


<meta name="google-site-verification" content="AOLFbJk2pIoqrCxMFN-fSHQUcpv1RcRHUcAi8IuWteQ" />


<meta name="p:domain_verify" content="0694588eafa3f2aa2bcff4443b956074" />




<script type='text/javascript' src='/general/scripts/pnmScripts.js'></script>






  <meta property="fb:admins" content="10157711825841522" />

  <meta property="fb:admins" content="1272210376180058" />

  <meta property="fb:admins" content="90400741" />

  <meta property="fb:admins" content="10153978619197652" />

  <meta property="fb:admins" content="10153644910465912" />

  <meta property="fb:admins" content="100002378343085" />

  <meta property="fb:admins" content="1321374497940861" />



<link rel="stylesheet" type="text/css" href="/general/pages/freestuffsyles.css" />


<!-- NATIVEAI TRACKER -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'fcc7b4e0-5db5-4a3f-b489-e32a6ba7e3df');
</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Coach Ricker second in return to Mount Baker | Results | Pique Newsmagazine | Whistler, CANADA" />
  <meta name="description" content="Canadian snowboard-cross legend settling in to post-competitive life" />
  <meta name="keywords" content="Whistler, squamish, pemberton, sport, mountain biking, skiing, snowboarding, downhill, ski cross, Canadian, cross country, board cross, Whistler, Ski, Snowboard, Mountain bike, Bike, Cross country, Downhill biking, Sledding, Sliding, Pique, Whistler, Whistler news, Whistler newspapers, Whistler magazine, whistler Pique, Whistler skiing, Whistler snowboarding, winter news, whistler newsmagazine, Whistler Dining, ski news, whistler newspaper," />
  <title>Coach Ricker second in return to Mount Baker | Results | Pique Newsmagazine | Whistler, CANADA</title>

  
  
    <meta name="date" content="2020-02-17 12:16:00" />
  

  
  
  
    <meta name="author" content="Dan Falloon">
  

  
  
  <meta name="news_keywords" content="whistler, squamish, pemberton, sport, mountain biking, skiing, snowboarding, downhill, ski cross, canadian" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/pique/imager/u/slideshow/15055658/sports_results1-1.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/pique/imager/u/slideshow/15055658/sports_results1-1.jpg" />
  

  
    
      <link rel="canonical" href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659" />
    
  

  
    <meta property="fb:app_id" content="189189677806223" />
  

  
  <meta property="og:site_name" content="Pique" />
  <meta property="og:title" content="Coach Ricker second in return to Mount Baker" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/pique/imager/u/slideshow/15055658/sports_results1-1.jpg" />

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Canadian snowboard-cross legend settling in to post-competitive life" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/pique/imager/u/slideshow/15055658/sports_results1-1.jpg">

    
    

    

    <meta name="twitter:site" content="https://mobile.twitter.com/PiqueNews">
    <meta name="twitter:title" content="Coach Ricker second in return to Mount Baker">
    <meta name="twitter:description" content="Canadian snowboard-cross legend settling in to post-competitive life">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">15055659</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200217153355</Attribute>
        <Attribute name="creationdate">20200217121625</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200217121600</Attribute>
            <Attribute name="releasedate">20200217</Attribute>
            <Attribute name="releaseepoch">1581970560</Attribute>
            <Attribute name="title">Coach Ricker second in return to Mount Baker</Attribute>
            <Attribute name="author">2571429</Attribute>
            <Attribute name="authorname">Dan Falloon</Attribute>
            <Attribute name="authorsortname">Falloon, Dan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.piquenewsmagazine.com\/whistler\/coach-ricker-second-in-return-to-mount-baker\/Content?oid=15055659"
          },
          "headline": "Coach Ricker second in return to Mount Baker",
          
            "description": "A lot has changed for Maëlle Ricker since she last competed, and won the pro women&#39;s category, at the Mount Baker Legendary Banked Slalom in 2016. At that contest, just a couple of months after announcing her retirement from competitive snowboarding, the 2010 Olympic gold medallist in snowboard-cross transitioned into an assistant coaching role with Canada Snowboard, had a daughter, and had a knee replacement last January.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/pique\/imager\/u\/original\/15055658\/sports_results1-1.jpg",
              "width": 1280,
              "height": 800,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-02-17T12:16:00",
          "dateModified": "2020-02-17T15:33:55",
          
            "author": {
              "name": "Dan Falloon",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pique",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.piquenewsmagazine.com\/imager\/b\/google-amp-logo\/808579\/1197\/adminIcon_pique.jpg",
                "width": 233,
                "height": 233,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone Results sports">




  <!-- 1x1_S1 (float ad unit, used for catfish, post-it note and wallpaper): needs to be placed twice on the page. Once after <body> tag on top of the page and once before </body> at the bottom of the page. -->
  <div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network">
    <script type='text/javascript'>
      if(typeof(googletag) != 'undefined'){
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network');
        });
      }
    </script>
  </div>

  <!-- 800x600_S1 (interstitial): needs to be place after <body> tag -->
  <div id="div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network">
    <script type='text/javascript'>
      if(typeof(googletag) != 'undefined'){
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network');
        });
      }
    </script>
  </div>

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_interstitial_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_interstitial_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div id="AdWallpaper" class="Leader ContentDefault ">
  <!-- /4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network -->
    <div id="div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng-network-oop" style="" data-slot="/4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network" data-output="asynchronous" data-width="" data-height="">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng-network-oop');
        });
      </script>
    </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- #
proportionalAdMode ==  -->

<div id="LogoLeaderboard" class="GlobalHeader ContentDefault ">
  
    <div id="logo"><a href="https://www.piquenewsmagazine.com/"><em>Pique</em></a></div>
  
</div><!-- End #LogoLeaderboard -->

















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_AE">
          <a href="https://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910"  class="subnav_link" id="SNAVL_AE">A&amp;E</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="https://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FeaturesImages">
          <a href="https://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571"  class="subnav_link" id="SNAVL_FeaturesImages">Features &amp; Images</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Sports">
          <a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913"  class="subnav_link" id="SNAVL_Sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://classifieds.piquenewsmagazine.com" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler/Category?oid=2125924"  title="">Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky/Category?oid=2136572"  title="">Sea to Sky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/regional/Category?oid=10807595"  title="">Regional</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/police-briefs/Category?oid=12941399"  title="">Police Briefs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/politics/Category?oid=2125922"  title="">Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/environment/Category?oid=2125920"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/mountain-news/Category?oid=2125921"  title="">Mountain News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125923"  title="">Tourism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571&category=2136573"  title="">Bear Update</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=budget2016"  title="">Budget 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=Election%202018"  title="All the stories and information for Whistler's municipal election in 2018">Election 2018</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=news%20tip%20/%20press%20release"  title="Let the Pique know you hot news tip!">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125912"  title="">News Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="whistler/standout/Category?oid=10266998"  title="">Standout</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse A&amp;E</h3>
            <ul class="subnav_content" id="SNAV_AE" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/arts/Category?oid=2125914"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/film/Category?oid=2125932"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/festivals/Section?oid=2316100"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/theatre/Category?oid=2125933"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/book-reviews/Category?oid=2125915"  title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  title="">Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125910"  title="">A&amp;E Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/letters-to-the-editor/Category?oid=2125907"  title="">Letters to the editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/editorial/Category?oid=2125906"  title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/maxed-out/Category?oid=2125908"  title="">Maxed Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/range-rover/Category?oid=2557606"  title="">Range Rover</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/the-outsider/Content?category=6805485"  title="">The Outsider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/pique-n-yer-interest/Category?oid=2125909"  title="">Pique&#39;n yer interest</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/eco-logic/Category?oid=6805430"  title="">Eco Logic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/odd-job/Category?oid=2795873"  title="">Odd Job</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/dot-comrade/Category?oid=2482331"  title="">Dot Comrade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/science-matters/Category?oid=2562284"  title="">Science Matters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/gwynne-dyer/Category?oid=2322400"  title="">Gwynne Dyer</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/blogs/PiqueBlog/"  title="">Pique Blog</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=letter%20to%20the%20editor"  title="Have your say">Submit a Letter to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125875"  title="">Opinion Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-past-tense/Category?oid=2667072"  title="">Whistler Past Tense</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/cybernaut/Category?oid=2125927"  title="">Cybernaut</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/epicurious/Category?oid=2125918"  title="">Epicurious</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/glenda-bartosh-on-food/Category?oid=2250149"  title="">Glenda Bartosh on Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/anthony-gismondi-on-wine/Category?oid=2250150"  title="">Anthony Gismondi on Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/velocity-project/Content?category=6805421"  title="">The Velocity Project</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/chefs-choice/Category?oid=2310681"  title="">Chef&#39;s Choice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/food-news/Category?oid=2125919"  title="">Food News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Features &amp; Images</h3>
            <ul class="subnav_content" id="SNAV_FeaturesImages" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/feature-story/Category?oid=2256590"  title="">Feature Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/museum-musings/Category?oid=6697604"  title="">Museum Musings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591"  title="">Travel</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/SlideshowArchives?section=2136571&sortType=date"  title="">Partial Recall</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/Content?category=2136575"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-2020/Category?oid=2136574"  title="">Whistler 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/mountain-mythic/Category?oid=2797729"  title="">Mountain Mythic</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/FreeStuff"  title="">Pique Giveaways</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ImageArchives"  title="">Browse Images</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/IssueArchives"  title="">Browse Digital Version</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571"  title="">Features Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125937&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125950&narrowByDate=Today"  title="">A&amp;E Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125953"  title="">Food &amp; Drink Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125985"  title="">Events &amp; Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125954"  title="">Mountain Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125951"  title="">Community Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125952"  title="">Conference Listings</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/Events/AddEvent"  title="Tell us about your event">Submit an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_Sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/upcoming/Category?oid=2256410"  title="">Upcoming</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/results/Category?oid=2256411"  title="">Results</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/features/Category?oid=2125926"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/columnists/Category?oid=2125925"  title="">Columnists</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125913"  title="">Sports Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://piquenewsmagazine.jobfind.findem.ca/employment/all-categories/search"  title="">Whistler Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/long-term-accommodations/search"  title="">Long Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/short-term-accommodations/search"  title="">Short Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/vacation-rentals/search"  title="">Vacation Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted-to-rent/search"  title="">Seeking Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/real-estate-for-sale/search"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted/search"  title="">Wanted - Misc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/transportation/search"  title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/marketplace-pets-garage-sales/search"  title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/garage-sales/search"  title="">Garage Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/home-services/search"  title="">Home Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/business-services/search"  title="">Business Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/health-fitness/search"  title="">Health and Wellbeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/community/search"  title="">Community Listing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/education/search"  title="">Education</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
 
<div id="Search" class="GlobalHeader ContentDefault ">

    
    
    <form class="prepTextForm" id="searchbox_008487341017381179756:rrfe6uz50b8" action="https://www.piquenewsmagazine.com/whistler/Search">
        <input type="hidden" name="cx" value="008487341017381179756:rrfe6uz50b8" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="searchField" placeholder="Search" name="q" size="25" value="Search" onFocus="this.value=''"/>
        <input type="submit" class="submitBtn" name="sa" value="Search" />
    </form>
  

</div><div id="LoginBar" class="GlobalHeader ContentDefault ">

 

  <div class="LinksBeforeLogin">
    <ul id="snav">
      
       <li class="snav_link">
          <a href="http://www.drivebc.ca/#mapView&z=9&ll=49.851172%2C-122.31734&xtg=South%20Coast%20Region" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/highway-99/u/original/2256440/traffic-16px.png" border="0" style="vertical-align:middle;" height="16px">
            Highway 99
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://weather.gc.ca/city/pages/bc-86_metric_e.html" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/weather/u/original/2256442/weather-16px.png" border="0" style="vertical-align:middle;" height="16px">
            Weather
          </a>
        </li>
      
       <li class="snav_link">
          <a href="/whistler/Rss.xml" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/rss/u/original/2256446/rss.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://www.facebook.com/PiqueNewsmagazine" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/connect-with-facebook/u/original/2540041/facebook-icon.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="http://www.twitter.com/piquenews" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/piquenews/u/original/2540038/twitter-icon.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://www.youtube.com/c/PiquenewsmagazineChannel" target="_blank">
            <img src="https://media1.fdncms.com/pique/imager/youtube/u/original/2644421/youtube-icon-16x16.jpg" border="0" style="vertical-align:middle;" height="16px">
            Youtube
          </a>
        </li>
      
    </ul>
  </div>

  

  <div class="loginStuff">
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.piquenewsmagazine.com/whistler/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.piquenewsmagazine.com/whistler/Profile/MySettings">Edit </a> / </li>
      <li><a href="https://www.piquenewsmagazine.com/whistler/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  </div>

  <script>
  new Foundation.LoginRequiredComponent("LoginBar");
  </script>

</div><div class="GlobalHeader ContentDefault Ad" id="AdProportional3to1"> 
  <!-- /4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network" data-output="asynchronous" data-width="900" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  sports results">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.piquenewsmagazine.com/whistler/IssueArchives?issue=15034204">February 17, 2020</a>
          
        </span>

  			
          <a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913">Sports</a>
        
        
          &raquo; <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2256411">Results</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   section_feature_single_column_layout">
      <div class="storyHead">
        
        <h1 class="headline headline-15055659">Coach Ricker second in return to Mount Baker&nbsp;</h1>        
        
          <h2 class="subheadline">Canadian snowboard-cross legend settling in to post-competitive life</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.piquenewsmagazine.com/author/dan-falloon" rel="author">Dan Falloon</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  













    





      
  
  
  
  
  
  
  
  
  
  
    <div id="ImageFlipBook" class="SpanningFeature ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="1280" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            

            

            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media1.fdncms.com/pique/imager/u/zoom/15055658/sports_results1-1.jpg" title="PHOTO BY ALEX RUPP - Ma&euml;lle Ricker (left) celebrates her second-place finish in the Mount Baker Legendary Banked Slalom on Feb. 9."><img 
                     src="https://media1.fdncms.com/pique/imager/u/specialstory/15055658/sports_results1-1.jpg"
                     width="640"
                     height="400"
                     alt="PHOTO BY ALEX RUPP - Ma&euml;lle Ricker (left) celebrates her second-place finish in the Mount Baker Legendary Banked Slalom on Feb. 9."
                     srcset="" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        Photo by Alex Rupp
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      Maëlle Ricker (left) celebrates her second-place finish in the Mount Baker Legendary Banked Slalom on Feb. 9.
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
      
      
      
      
    </div>
  
















  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  section_feature single_column_layout">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature single_column_layout">
        
      
        

        
        
          <p><span style="font-weight:bold;text-transform:uppercase;">A lot has changed</span> for Maëlle Ricker since she last competed, and won the pro women&#39;s category, at the Mount Baker Legendary Banked Slalom in 2016.</p>

<p>At that contest, just a couple of months after announcing her retirement from competitive snowboarding, the 2010 Olympic gold medallist in snowboard-cross transitioned into an assistant coaching role with Canada Snowboard, had a daughter, and had a knee replacement last January.</p>

<p>At this year&#39;s Mount Baker contest, with finals on Feb. 9, Ricker sought her ninth win overall. Though she fell just short, as Banff&#39;s Audrey Hebert snuck past Ricker during the second run to leave her in the silver-medal position, she was still glad to be back at snowboarding&#39;s longest-running event, now in its 34th year.</p>

<p>&quot;I really like riding there. I like to reconnect with a bunch of people I don&#39;t see throughout the year, especially the last few years, I&#39;ve been sort of out of the scene,&quot; she said. &quot;I love riding the banked slalom as well. It&#39;s such a great course. It&#39;s a light, flowy feeling.</p>

<p>&quot;It&#39;s a little adrenaline kick, especially because I don&#39;t race or do anything else anymore,&quot; she added with a laugh.</p>

<p>Ricker described the atmosphere at the Washington-state event as a collaborative, friendly one.</p>

<p>&quot;It&#39;s technically a race but it&#39;s more of a giant hangout. There&#39;s the parking lot full of RVs and a lot of Sea to Sky families that are all out in the RVs hanging out,&quot; she said.</p>

<p>As for the race itself, Ricker held a 0.11-second advantage on Hebert after the first run, but couldn&#39;t improve on it the second time around as the Albertan came away with a 0.45-second win.</p>

<p>Ricker said while her first run went well, she showed some rust in the encore.</p>

<p>&quot;It was a little loose, I&#39;m not going to lie,&quot; she chuckled. &quot;I definitely need to have stronger legs.</p>

<p>&quot;I was definitely a lot more out of control than in previous years.&quot;</p>

<p>Ricker noted that she had experienced issues with her knees, with 11 surgeries over the course of her career before retirement, so it was welcome to have had the knee replacement a year ago. Still, there were some other feelings that she had to get used to.</p>

<p>&quot;I&#39;ve got some new little tweaks that I&#39;ve got to deal with, but the main thing is I just have to get stronger,&quot; she said. &quot;I&#39;ve been slacking. I need to get into the gym and get stronger.</p>

<p>&quot;I did pretty good in the summer, but in the fall and early winter, I&#39;ve been focusing on other things.&quot;</p>

<p>Apart from being back in competition physically, Ricker also acknowledged a few bumps returning to the game mentally, though she reached the level she needed to attain by the time finals were going down.</p>

<p>&quot;I wasn&#39;t sure how I was going to feel since I&#39;ve been out of that competition mindset myself, so I definitely was told on the first day that I looked a little safe, so I thought, &#39;Come on, Maëlle, you better step it up,&#39;&quot; she said. &quot;It was fun to put the pressure back on my shoulders.&quot;</p>

<p>Despite stepping away from the competitive life as an athlete, Ricker has stayed involved as an assistant to national snowboard-cross head coach Jake Holden. Ricker said she&#39;s enjoyed the transition to a different facet of high-level sport.</p>

<p>&quot;I love being involved with the team still and I really enjoy the travel. I like working in the mountains every day and I feel very, very lucky to be a part of it,&quot; she said</p>

<p>Ricker took some time off from the team after having her daughter, who is now two years old, and said that parenthood has changed her approach to make her a more effective coach.</p>

<p>&quot;Now that I&#39;m back after a couple winters&#39; break, I feel like I gained some perspective,&quot; she said. &quot;I feel like I got some toughness from dealing with my little one. Before, I was really just trying to give as much as I could but not step on any toes whereas now I feel like I&#39;ve got a little toughness with my coaching, which hopefully will help.&quot;</p>

<p>What&#39;s been most gratifying for Ricker is seeing the Canadian team, which comprises athletes aged 18 to 33, enjoy success in the increasingly competitive snowboard-cross world. It was especially fun for her to see the team&#39;s youngest member, Eliot Grondin, hit the World Cup podium for the first time with a second-place finish at Big White on Jan. 25.</p>

<p>&quot;It was neat to see how the team all celebrated together. That was very, very exciting,&quot; she said.</p>

<p>Several other local athletes hit the slopes at Mount Baker. Whistler resident Seth Wescott topped the pro men's podium, Rafe Hudson scored the win in the next gen boys&#39; 11-and-under category, Amalia Pelchat took second in the junior girls&#39; 12-to-15 division and Samantha Shelly was third in the next gen girls&#39; 11-and-under event. As well, Mark Tremblay, who listed Chicoutimi and Whistler as his hometowns, was second in pro men&#39;s. As well, Anthony Shelly took fourth in the junior boys&#39; 12-to-15 race, Pierce Smith placed fifth in the pro men&#39;s, Tomas Velisek took 21st in pro men&#39;s, Marie-France Roy placed fifth in pro women&#39;s, Sara Niblock took 12th in pro women&#39;s, Rube Goldberg placed sixth in pro master&#39;s, Akasha Weisgarber finished ninth in pro master&#39;s and JF Pelchat took 14th in pro master&#39;s.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=53c7b9e99fb4293617ac13d71f5e3922" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=53c7b9e99fb4293617ac13d71f5e3922"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=53c7b9e99fb4293617ac13d71f5e3922"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>


















 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/whistler/ArticleArchives?category=2256411" rel="tag">Results</a></p>          
  </div> <!-- end StoryTags -->






  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ed3e8766cb501bd" addthis:url="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659" addthis:title="Coach Ricker second in return to Mount Baker" addthis:description="Canadian snowboard-cross legend settling in to post-competitive life" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ed3e8766cb501bd", true);
  </script>

</div> <div class="l0" style="width:20%; height: 20px; float:left;"><fb:like href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content%3Foid%3D15055659&text=Coach%20Ricker%20second%20in%20return%20to%20Mount%20Baker" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.piquenewsmagazine.com/whistler/Tools/EmailFriend?oid=15055659" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">

<a class="printAction" title="Print" href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?mode=print&amp;oid=15055659" rel="nofollow" target="_blank">Print</a>

      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



























  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2256411">More Results &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->
















  
  


  <div id="FacebookComments" class="SpanningFeature ContentDefault ">
    <div class="fb-comments" data-href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659" data-numposts="10" data-width="100%"></div>
  </div>









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/tri-club-members-shine-in-squamish/Content?oid=9444356">Tri club members shine in Squamish</a>
    </h4>
    
      <h5 class="subhead">
        Tiessen takes third overall at off-road event
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 28, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/triple-threat-rogatkin-claims-slopestyle-crown/Content?oid=10295243">Triple threat Rogatkin claims slopestyle crown</a>
    </h4>
    
      <h5 class="subhead">
        Canadian Rheeder still earns World Tour title
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 23, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  




      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


  
    
  












  
  

  
  



    
    
    
    























<div id="TheMoment" class="SpanningIsland ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">The Moment</a> / </div> 
    <div class="tabBack tabLast"><a href="#">Popular</a></div> 
  </div>
  <div class="clear"></div>

  

  <div class="popularStoriesBody">
    <ul>
      
        <li>
    <p class="dateTime">February 17, 2020,  3:25 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/forecast-coffee-formerly-olives-poised-to-become-function-junctions-newest-hangout/Content?oid=15056227">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15056226/img_0251.jpg" alt="Forecast Coffee, formerly Olives, poised to become Function Junction&rsquo;s newest hangout" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/forecast-coffee-formerly-olives-poised-to-become-function-junctions-newest-hangout/Content?oid=15056227">
      
      
      Forecast Coffee, formerly Olives, poised to become Function Junction’s newest hangout
      </a>
    </h4>
    <p class="subhead">Renovated grocery store adds espresso bar, seating and expanded menu of grab-and-go items <a href="https://www.piquenewsmagazine.com/whistler/forecast-coffee-formerly-olives-poised-to-become-function-junctions-newest-hangout/Content?oid=15056227" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">February 17, 2020, 11:30 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/bc-budget-on-tuesday-feb18-expected-to-stay-the-course-as-economic-growth-moderates/Content?oid=15055453">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15055452/cpt50446237-jpg.jpg" alt="B.C. budget on Tuesday, Feb.18, expected to stay the course as economic growth moderates" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/bc-budget-on-tuesday-feb18-expected-to-stay-the-course-as-economic-growth-moderates/Content?oid=15055453">
      
      
      B.C. budget on Tuesday, Feb.18, expected to stay the course as economic growth moderates
      </a>
    </h4>
    <p class="subhead">Province has had to put $2.5 billion into ICBC to cover loses so far <a href="https://www.piquenewsmagazine.com/whistler/bc-budget-on-tuesday-feb18-expected-to-stay-the-course-as-economic-growth-moderates/Content?oid=15055453" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">February 17, 2020, 10:30 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/bc-teachers-head-back-to-mediation-in-last-week-of-february/Content?oid=15055277">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15055276/news_regional1.jpg" alt="B.C. teachers head back to mediation in last week of February" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/bc-teachers-head-back-to-mediation-in-last-week-of-february/Content?oid=15055277">
      
      
      B.C. teachers head back to mediation in last week of February
      </a>
    </h4>
    <p class="subhead">No meaningful mediation since November: BCTF president Teri Mooring <a href="https://www.piquenewsmagazine.com/whistler/bc-teachers-head-back-to-mediation-in-last-week-of-february/Content?oid=15055277" class="more">More...</a></p>
  </li>
      
    </ul>    
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
          <li>
    <p class="dateTime">February 12, 2020, 11:52 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/kelly-sets-new-career-best-in-utah/Content?oid=15033583">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15033582/sports_results1-1.jpg" alt="Pemberton moguls skier sets new career best in Utah" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/kelly-sets-new-career-best-in-utah/Content?oid=15033583">
      
      
      Pemberton moguls skier sets new career best in Utah
      </a>
    </h4>
    <p class="subhead">Kelly feeds off Deer Valley crowd during seventh-place finish <a href="https://www.piquenewsmagazine.com/whistler/kelly-sets-new-career-best-in-utah/Content?oid=15033583" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">February 11, 2020,  3:12 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/avon-second-in-fwt-debut/Content?oid=15030053">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15030052/web-freeride-27.07.jpg" alt="Avon second in FWT debut" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/avon-second-in-fwt-debut/Content?oid=15030053">
      
      
      Avon second in FWT debut
      </a>
    </h4>
    <p class="subhead">Junior Worlds wrap: Gascoigne sixth; Bulfone 13th <a href="https://www.piquenewsmagazine.com/whistler/avon-second-in-fwt-debut/Content?oid=15030053" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">February 17, 2020, 12:16 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15055658/sports_results1-1.jpg" alt="Coach Ricker second in return to Mount Baker" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659">
      
      
      Coach Ricker second in return to Mount Baker
      </a>
    </h4>
    <p class="subhead">Canadian snowboard-cross legend settling in to post-competitive life <a href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659" class="more">More...</a></p>
  </li>
      
    </ul>
  </div>
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TheMoment div.tabs>div"),
          $$("#TheMoment div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      // Deactivate links.
      $$("#TheMoment div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="AdProportional1to21" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to2_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to2_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to2_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to2_s1_ron_gng_network');
                });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestresults"><span class="headingText">Latest in Results</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/whistlers-sharpe-wins-dew-tour-stop/Content?oid=15033769">Whistler's Sharpe wins Dew Tour stop</a>
    </h4>
    
      <h5 class="subhead">
        Sports briefs: Read 16th at Chamonix; Jordan hits NorAm podium
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 14, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky-nordics-skiers-win-in-prince-george/Content?oid=15033765">Sea to Sky Nordics skiers win in Prince George</a>
    </h4>
    
      <h5 class="subhead">
        Pochay-McBain, Lowe snag BC Cup gold
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 13, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/kelly-sets-new-career-best-in-utah/Content?oid=15033583">Pemberton moguls skier sets new career best in Utah</a>
    </h4>
    
      <h5 class="subhead">
        Kelly feeds off Deer Valley crowd during seventh-place finish
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 12, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2256411" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland ContentDefault ">
            <h3><span class="headingText">More by Dan Falloon</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/whistlers-sharpe-wins-dew-tour-stop/Content?oid=15033769">Whistler's Sharpe wins Dew Tour stop</a>
    </h4>
    
      <h5 class="subhead">
        Sports briefs: Read 16th at Chamonix; Jordan hits NorAm podium
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 14, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky-nordics-skiers-win-in-prince-george/Content?oid=15033765">Sea to Sky Nordics skiers win in Prince George</a>
    </h4>
    
      <h5 class="subhead">
        Pochay-McBain, Lowe snag BC Cup gold
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 13, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/kelly-sets-new-career-best-in-utah/Content?oid=15033583">Pemberton moguls skier sets new career best in Utah</a>
    </h4>
    
      <h5 class="subhead">
        Kelly feeds off Deer Valley crowd during seventh-place finish
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 12, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?author=2571429" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdProportional1to11" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to1_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div id="AdProportional1to12" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to1_S2_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to1_s2_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to1_S2_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to1_s2_ron_gng_network');
                });
              </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      <!-- Content -->




 

























<div id="FooterTeasers" class="GlobalFooter ContentDefault ">

    

  
   <div class="row">
  

  <!-- Start sixpack block 1 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571">Features & Images</a></h3>
          <div class="followText">
    <p class="dateTime">February 14, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/game-on/Content?oid=15034635">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15034627/features_featurestory1-1-a0634b8fd00fc5db.jpg" 
             class="leadImg" 
             alt="Game On" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/game-on/Content?oid=15034635">Game On</a></h4>
    <p class="subhead">Put away your cellphone&mdash;board games have exploded over the past decade <a class="more" href="https://www.piquenewsmagazine.com/whistler/game-on/Content?oid=15034635">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 1 -->

  


    

  

  <!-- Start sixpack block 2 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913">Sports</a></h3>
          <div class="followText">
    <p class="dateTime">February 17, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15055658/sports_results1-1.jpg" 
             class="leadImg" 
             alt="Coach Ricker second in return to Mount Baker" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659">Coach Ricker second in return to Mount Baker</a></h4>
    <p class="subhead">Canadian snowboard-cross legend settling in to post-competitive life <a class="more" href="https://www.piquenewsmagazine.com/whistler/coach-ricker-second-in-return-to-mount-baker/Content?oid=15055659">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 2 -->

  


    

  

  <!-- Start sixpack block 3 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItemlast">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875">Opinion</a></h3>
          <div class="followText">
    <p class="dateTime">February 13, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/petitioning-for-change/Content?oid=15034421">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15034420/opinion_editorial1-1-e1837f3ad95431c3.jpg" 
             class="leadImg" 
             alt="Petitioning for change" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/petitioning-for-change/Content?oid=15034421">Petitioning for change</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/petitioning-for-change/Content?oid=15034421">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 3 -->

  
    </div>
  


    

  
   <div class="row">
  

  <!-- Start sixpack block 4 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910">A&E</a></h3>
          <div class="followText">
    <p class="dateTime">February 15, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/tim-nutt-comes-to-whistler-for-the-comedy-and-skiing/Content?oid=15033993">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15033992/tim_nutt-copy.jpg" 
             class="leadImg" 
             alt="Tim Nutt comes to Whistler for the comedy&amp;mdash;and skiing" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/tim-nutt-comes-to-whistler-for-the-comedy-and-skiing/Content?oid=15033993">Tim Nutt comes to Whistler for the comedy&mdash;and skiing</a></h4>
    <p class="subhead">Kelowna-based comedian performs at the Maury Young Arts Centre on Feb. 20 <a class="more" href="https://www.piquenewsmagazine.com/whistler/tim-nutt-comes-to-whistler-for-the-comedy-and-skiing/Content?oid=15033993">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 4 -->

  


    

  

  <!-- Start sixpack block 5 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911">Food & Drink</a></h3>
          <div class="followText">
    <p class="dateTime">February 14, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/village-mainstay-blacks-pub-sells-to-gibbons-whistler/Content?oid=15034413">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15034412/food_epicurious1-1-c9ee7bd4773f2e59.jpg" 
             class="leadImg" 
             alt="Village mainstay Black&#39;s Pub sells to &amp;#10;Gibbons Whistler" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/village-mainstay-blacks-pub-sells-to-gibbons-whistler/Content?oid=15034413">Village mainstay Black's Pub sells to &#10;Gibbons Whistler</a></h4>
    <p class="subhead">After 34 years, owner Lawrence Black says 'it's time to move on' <a class="more" href="https://www.piquenewsmagazine.com/whistler/village-mainstay-blacks-pub-sells-to-gibbons-whistler/Content?oid=15034413">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 5 -->

  


    

  

  <!-- Start sixpack block 6 -->
  

  
    
    <!-- EVENT TEASER -->
    <div class="storyItemlast">
      <h3><a href="https://www.piquenewsmagazine.com/whistler/EventSearch">Events</a></h3>
      
         
              
                <div class="followText">
    <p class="dateTime">Mon., Feb. 17, 7 p.m., Mon., Feb. 24, 7 p.m., Mon., March 2, 7 p.m., Mon., March 9, 7 p.m., Mon., March 16, 7 p.m., Mon., March 23, 7 p.m., Mon., March 30, 7 p.m. and Mon., April 6, 7 p.m.</p>

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/mountain-mondays-end-of-year-party/Event?oid=14809787">
        <img src="https://media2.fdncms.com/pique/imager/longhorn-saloon/u/footerteasers/2291492/screen_shot_2012-03-21_at_11.39.03_am.png" 
             class="leadImg" 
             alt="Mountain Mondays - End of Year Party" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/mountain-mondays-end-of-year-party/Event?oid=14809787">Mountain Mondays - End of Year Party</a></h4>
    <p class="subhead">
      @ Longhorn Saloon 
      <br> The KosmiK Konnection is happy to host the last Mountain Mondays of 2019. Moving from... 
      <a class="more" href="https://www.piquenewsmagazine.com/whistler/mountain-mondays-end-of-year-party/Event?oid=14809787">More.</a>
    </p>
  </div>
              
         
      
    </div>
  
  <!-- End sixpack block 6 -->

  
    </div>
  


  
    
    

  
   <div class="row">
  

  <!-- Start sixpack block 7 -->
  

  
  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591">Features & Images</a></h3>
          <div class="followText">
    <p class="dateTime">February 16, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/awesome-andalusia/Content?oid=15034408">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15034401/features_travel1-1-4bab55b22509a4ac.jpg" 
             class="leadImg" 
             alt="Awesome Andalusia" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/awesome-andalusia/Content?oid=15034408">Awesome Andalusia</a></h4>
    <p class="subhead">Granada, a city seeped in intrigue and home to Spain's most famous fortress <a class="more" href="https://www.piquenewsmagazine.com/whistler/awesome-andalusia/Content?oid=15034408">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 7 -->

  


  
    
    

  

  <!-- Start sixpack block 8 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917">Music</a></h3>
          <div class="followText">
    <p class="dateTime">February 13, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/work-and-fun-collide-for-patrick-gavigan/Content?oid=15034001">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15034000/pat037-copy.jpg" 
             class="leadImg" 
             alt="Work and fun collide for &amp;#10;Patrick Gavigan" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/work-and-fun-collide-for-patrick-gavigan/Content?oid=15034001">Work and fun collide for &#10;Patrick Gavigan</a></h4>
    <p class="subhead">Vancouver musician plays the Mallard Lounge on Saturday, Feb. 15 <a class="more" href="https://www.piquenewsmagazine.com/whistler/work-and-fun-collide-for-patrick-gavigan/Content?oid=15034001">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 8 -->

  


  
    
    

  

  <!-- Start sixpack block 9 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItemlast">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/piquen-yer-interest/Category?oid=2125909">Pique'n Yer Interest</a></h3>
          <div class="followText">
    <p class="dateTime">February 14, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/parasite-a-distinctly-south-korean-film-with-global-resonance/Content?oid=15034433">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15034432/opinion_piquen1-1-9a2da0a6d6c69855.jpg" 
             class="leadImg" 
             alt="&lt;i&gt;Parasite&lt;/i&gt;: A distinctly South Korean film with global resonance" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/parasite-a-distinctly-south-korean-film-with-global-resonance/Content?oid=15034433"><i>Parasite</i>: A distinctly South Korean film with global resonance</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/parasite-a-distinctly-south-korean-film-with-global-resonance/Content?oid=15034433">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 9 -->

  
    </div>
  


</div>
<div id="AdProportional6to1" class="GlobalFooter ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_6to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_6to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_6to1_S1_RON_GNG-network" data-output="asynchronous" data-width="600" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_6to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/LocationSearch?feature=Where%20to%20find%20Pique" target="_self">
      
        Distribution Points
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/CopyrightPrivacyPolicies/Page" target="_self">
      
        Copyright & Privacy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.faqwhistler.com" target="_blank">
      
        FAQ - Whistler
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/JobsPiqueNewsmagazine/Page" target="_self">
      
        Jobs @ Pique
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 1994-2020
   Pique Publishing Inc., Glacier Community Media
   <br/><br/> - 
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics Start-->
<script>
//window.ga_debug = {trace: true};
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5137365-68', 'auto');
ga('create', 'UA-254815-2', 'auto', {'name': 'newTracker'});  // New tracker.

ga('send', 'pageview');
ga('newTracker.send', 'pageview'); // Send page view for new tracker.
</script>
<!-- Google Analytics End-->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-80At0Ghsv9hd6"
};
</script>

<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-80At0Ghsv9hd6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


