





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="15271801" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=d8372851d99918a4b4516c1f0655f086" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=d8372851d99918a4b4516c1f0655f086" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=d8372851d99918a4b4516c1f0655f086" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=d8372851d99918a4b4516c1f0655f086" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whole Site" href="https://www.piquenewsmagazine.com/whistler/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: News Section" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2125912" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Sea to Sky" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2136572" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Comments on Sea to Sky" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?id=comments&amp;oid=2136572" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=f7bf4782db1d93cc28ae12c022cb7300"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=f7bf4782db1d93cc28ae12c022cb7300"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.piquenewsmagazine.com\/whistler\/Profile", "https:\/\/posting.piquenewsmagazine.com\/whistler\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="119322943559-0fkjb6qneibdmu36eoel9hm2okd83gdg.apps.googleusercontent.com">
  

    
  

  
  <base target="_parent" />



  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>


<meta name="google-site-verification" content="AOLFbJk2pIoqrCxMFN-fSHQUcpv1RcRHUcAi8IuWteQ" />


<meta name="p:domain_verify" content="0694588eafa3f2aa2bcff4443b956074" />




<script type='text/javascript' src='/general/scripts/pnmScripts.js'></script>






  <meta property="fb:admins" content="10157711825841522" />

  <meta property="fb:admins" content="1272210376180058" />

  <meta property="fb:admins" content="90400741" />

  <meta property="fb:admins" content="10153978619197652" />

  <meta property="fb:admins" content="10153644910465912" />

  <meta property="fb:admins" content="100002378343085" />

  <meta property="fb:admins" content="1321374497940861" />



<link rel="stylesheet" type="text/css" href="/general/pages/freestuffsyles.css" />


<!-- NATIVEAI TRACKER -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'fcc7b4e0-5db5-4a3f-b489-e32a6ba7e3df');
</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Families coping after Pemberton house fire | Sea to Sky | Pique Newsmagazine | Whistler, CANADA" />
  <meta name="description" content="Larch Street residence &#39;total loss&#39; after March 30 blaze" />
  <meta name="keywords" content="Whistler, Pemberton, Squamish, olympics, news, tourism,, Whistler, Sea to Sky, Tourism, Politics, Mountain Life, Environment, News, British Colombia, Squamish, Pemberton, Pique, Whistler, Whistler news, Whistler newspapers, Whistler magazine, whistler Pique, Whistler skiing, Whistler snowboarding, winter news, whistler newsmagazine, Whistler Dining, ski news, whistler newspaper," />
  <title>Families coping after Pemberton house fire | Sea to Sky | Pique Newsmagazine | Whistler, CANADA</title>

  
  
    <meta name="date" content="2020-04-11 04:00:00" />
  

  
  
  
    <meta name="author" content="Dan Falloon">
  

  
  
  <meta name="news_keywords" content="whistler, pemberton, squamish, olympics, news, tourism, whistler, sea to sky, tourism, politics" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/pique/imager/u/slideshow/15271800/news_seatosky3-1-4ddb3bbc1ea2a4ac.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/pique/imager/u/slideshow/15271800/news_seatosky3-1-4ddb3bbc1ea2a4ac.jpg" />
  

  
    
      <link rel="canonical" href="https://www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801" />
    
  

  
    <meta property="fb:app_id" content="189189677806223" />
  

  
  <meta property="og:site_name" content="Pique" />
  <meta property="og:title" content="Families coping after Pemberton house fire" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/pique/imager/u/slideshow/15271800/news_seatosky3-1-4ddb3bbc1ea2a4ac.jpg" />

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Larch Street residence &#39;total loss&#39; after March 30 blaze" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/pique/imager/u/slideshow/15271800/news_seatosky3-1-4ddb3bbc1ea2a4ac.jpg">

    
    

    

    <meta name="twitter:site" content="https://mobile.twitter.com/PiqueNews">
    <meta name="twitter:title" content="Families coping after Pemberton house fire">
    <meta name="twitter:description" content="Larch Street residence &#39;total loss&#39; after March 30 blaze">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">15271801</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200411083349</Attribute>
        <Attribute name="creationdate">20200411083347</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200411040000</Attribute>
            <Attribute name="releasedate">20200411</Attribute>
            <Attribute name="releaseepoch">1586602800</Attribute>
            <Attribute name="title">Families coping after Pemberton house fire</Attribute>
            <Attribute name="author">2571429</Attribute>
            <Attribute name="authorname">Dan Falloon</Attribute>
            <Attribute name="authorsortname">Falloon, Dan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.piquenewsmagazine.com\/whistler\/families-coping-after-pemberton-house-fire\/Content?oid=15271801"
          },
          "headline": "Families coping after Pemberton house fire",
          
            "description": "Though she's quick to help others in her career as an educational assistant, Ann Chua is coming to grips with needing some aid herself. Chua and her partner of roughly a decade, David Sneddon, were woken up on March 30 to a fire in their Larch Street home in Pemberton.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/pique\/imager\/u\/original\/15271800\/news_seatosky3-1-4ddb3bbc1ea2a4ac.jpg",
              "width": 1280,
              "height": 800,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-04-11T04:00:00",
          "dateModified": "2020-04-11T08:33:49",
          
            "author": {
              "name": "Dan Falloon",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pique",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.piquenewsmagazine.com\/imager\/b\/google-amp-logo\/808579\/1197\/adminIcon_pique.jpg",
                "width": 233,
                "height": 233,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone news SeatoSky">




  <!-- 1x1_S1 (float ad unit, used for catfish, post-it note and wallpaper): needs to be placed twice on the page. Once after <body> tag on top of the page and once before </body> at the bottom of the page. -->
  <div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network">
    <script type='text/javascript'>
      if(typeof(googletag) != 'undefined'){
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network');
        });
      }
    </script>
  </div>

  <!-- 800x600_S1 (interstitial): needs to be place after <body> tag -->
  <div id="div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network">
    <script type='text/javascript'>
      if(typeof(googletag) != 'undefined'){
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network');
        });
      }
    </script>
  </div>

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_interstitial_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_interstitial_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div id="AdWallpaper" class="Leader ContentDefault ">
  <!-- /4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network -->
    <div id="div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng-network-oop" style="" data-slot="/4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network" data-output="asynchronous" data-width="" data-height="">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng-network-oop');
        });
      </script>
    </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- #
proportionalAdMode ==  -->

<div id="LogoLeaderboard" class="GlobalHeader ContentDefault ">
  
    <div id="logo"><a href="https://www.piquenewsmagazine.com/"><em>Pique</em></a></div>
  
</div><!-- End #LogoLeaderboard -->

















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="https://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_AE">
          <a href="https://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910"  class="subnav_link" id="SNAVL_AE">A&amp;E</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="https://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FeaturesImages">
          <a href="https://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571"  class="subnav_link" id="SNAVL_FeaturesImages">Features &amp; Images</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Sports">
          <a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913"  class="subnav_link" id="SNAVL_Sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://classifieds.piquenewsmagazine.com" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler/Category?oid=2125924"  title="">Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky/Category?oid=2136572"  title="">Sea to Sky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/regional/Category?oid=10807595"  title="">Regional</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/police-briefs/Category?oid=12941399"  title="">Police Briefs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/politics/Category?oid=2125922"  title="">Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/environment/Category?oid=2125920"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/mountain-news/Category?oid=2125921"  title="">Mountain News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125923"  title="">Tourism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571&category=2136573"  title="">Bear Update</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=budget2016"  title="">Budget 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=Election%202018"  title="All the stories and information for Whistler's municipal election in 2018">Election 2018</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=news%20tip%20/%20press%20release"  title="Let the Pique know you hot news tip!">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125912"  title="">News Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="whistler/ArticleArchives?category=10266998"  title="">Standout</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse A&amp;E</h3>
            <ul class="subnav_content" id="SNAV_AE" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/arts/Category?oid=2125914"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/film/Category?oid=2125932"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/festivals/Section?oid=2316100"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/theatre/Category?oid=2125933"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/book-reviews/Category?oid=2125915"  title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  title="">Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125910"  title="">A&amp;E Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/letters-to-the-editor/Category?oid=2125907"  title="">Letters to the editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/editorial/Category?oid=2125906"  title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/maxed-out/Category?oid=2125908"  title="">Maxed Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/range-rover/Category?oid=2557606"  title="">Range Rover</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/the-outsider/Content?category=6805485"  title="">The Outsider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/pique-n-yer-interest/Category?oid=2125909"  title="">Pique&#39;n yer interest</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/eco-logic/Category?oid=6805430"  title="">Eco Logic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/odd-job/Category?oid=2795873"  title="">Odd Job</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/dot-comrade/Category?oid=2482331"  title="">Dot Comrade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/science-matters/Category?oid=2562284"  title="">Science Matters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/gwynne-dyer/Category?oid=2322400"  title="">Gwynne Dyer</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/blogs/PiqueBlog/"  title="">Pique Blog</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=letter%20to%20the%20editor"  title="Have your say">Submit a Letter to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125875"  title="">Opinion Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-past-tense/Category?oid=2667072"  title="">Whistler Past Tense</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/cybernaut/Category?oid=2125927"  title="">Cybernaut</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/epicurious/Category?oid=2125918"  title="">Epicurious</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/glenda-bartosh-on-food/Category?oid=2250149"  title="">Glenda Bartosh on Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/anthony-gismondi-on-wine/Category?oid=2250150"  title="">Anthony Gismondi on Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/velocity-project/Content?category=6805421"  title="">The Velocity Project</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/chefs-choice/Category?oid=2310681"  title="">Chef&#39;s Choice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/food-news/Category?oid=2125919"  title="">Food News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Features &amp; Images</h3>
            <ul class="subnav_content" id="SNAV_FeaturesImages" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/feature-story/Category?oid=2256590"  title="">Feature Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/museum-musings/Category?oid=6697604"  title="">Museum Musings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591"  title="">Travel</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/SlideshowArchives?section=2136571&sortType=date"  title="">Partial Recall</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/Content?category=2136575"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-2020/Category?oid=2136574"  title="">Whistler 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/mountain-mythic/Category?oid=2797729"  title="">Mountain Mythic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-profiles-of-excellence/Content?category=15103476"  title="">Whistler Profiles of Excellence</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/FreeStuff"  title="">Pique Giveaways</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ImageArchives"  title="">Browse Images</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/IssueArchives"  title="">Browse Digital Version</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571"  title="">Features Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125937&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125950&narrowByDate=Today"  title="">A&amp;E Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125953"  title="">Food &amp; Drink Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125985"  title="">Events &amp; Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125954"  title="">Mountain Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125951"  title="">Community Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125952"  title="">Conference Listings</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/Events/AddEvent"  title="Tell us about your event">Submit an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_Sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/upcoming/Category?oid=2256410"  title="">Upcoming</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/results/Category?oid=2256411"  title="">Results</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/features/Category?oid=2125926"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/columnists/Category?oid=2125925"  title="">Columnists</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125913"  title="">Sports Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://piquenewsmagazine.jobfind.findem.ca/employment/all-categories/search"  title="">Whistler Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/long-term-accommodations/search"  title="">Long Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/short-term-accommodations/search"  title="">Short Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/vacation-rentals/search"  title="">Vacation Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted-to-rent/search"  title="">Seeking Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/real-estate-for-sale/search"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted/search"  title="">Wanted - Misc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/transportation/search"  title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/marketplace-pets-garage-sales/search"  title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/garage-sales/search"  title="">Garage Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/home-services/search"  title="">Home Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/business-services/search"  title="">Business Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/health-fitness/search"  title="">Health and Wellbeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/community/search"  title="">Community Listing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/education/search"  title="">Education</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
 
<div id="Search" class="GlobalHeader ContentDefault ">

    
    
    <form class="prepTextForm" id="searchbox_008487341017381179756:rrfe6uz50b8" action="https://www.piquenewsmagazine.com/whistler/Search">
        <input type="hidden" name="cx" value="008487341017381179756:rrfe6uz50b8" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="searchField" placeholder="Search" name="q" size="25" value="Search" onFocus="this.value=''"/>
        <input type="submit" class="submitBtn" name="sa" value="Search" />
    </form>
  

</div><div id="LoginBar" class="GlobalHeader ContentDefault ">

 

  <div class="LinksBeforeLogin">
    <ul id="snav">
      
       <li class="snav_link">
          <a href="http://www.drivebc.ca/#mapView&z=9&ll=49.851172%2C-122.31734&xtg=South%20Coast%20Region" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/highway-99/u/original/2256440/traffic-16px.png" border="0" style="vertical-align:middle;" height="16px">
            Highway 99
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://weather.gc.ca/city/pages/bc-86_metric_e.html" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/weather/u/original/2256442/weather-16px.png" border="0" style="vertical-align:middle;" height="16px">
            Weather
          </a>
        </li>
      
       <li class="snav_link">
          <a href="/whistler/Rss.xml" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/rss/u/original/2256446/rss.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://www.facebook.com/PiqueNewsmagazine" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/connect-with-facebook/u/original/2540041/facebook-icon.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="http://www.twitter.com/piquenews" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/piquenews/u/original/2540038/twitter-icon.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://www.youtube.com/c/PiquenewsmagazineChannel" target="_blank">
            <img src="https://media1.fdncms.com/pique/imager/youtube/u/original/2644421/youtube-icon-16x16.jpg" border="0" style="vertical-align:middle;" height="16px">
            Youtube
          </a>
        </li>
      
    </ul>
  </div>

  

  <div class="loginStuff">
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.piquenewsmagazine.com/whistler/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.piquenewsmagazine.com/whistler/Profile/MySettings">Edit </a> / </li>
      <li><a href="https://www.piquenewsmagazine.com/whistler/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  </div>

  <script>
  new Foundation.LoginRequiredComponent("LoginBar");
  </script>

</div><div style="width:980px;height:50px;float:left;">
<a href="" target="_top"><a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=COVID-19" target="_blank"><img src="/binary/dd2d/covid19banner.jpg" width="980" height="50" alt="" /></a></a>
</div><div class="GlobalHeader ContentDefault Ad" id="AdProportional3to1"> 
  <!-- /4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network" data-output="asynchronous" data-width="900" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news sea_to_sky">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.piquenewsmagazine.com/whistler/IssueArchives?issue=15261425">April 11, 2020</a>
          
        </span>

  			
          <a href="https://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912">News</a>
        
        
          &raquo; <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2136572">Sea to Sky</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   single_column_layout">
      <div class="storyHead">
        
        <h1 class="headline headline-15271801">Families coping after Pemberton house fire&nbsp;</h1>        
        
          <h2 class="subheadline">Larch Street residence 'total loss' after March 30 blaze</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.piquenewsmagazine.com/author/dan-falloon" rel="author">Dan Falloon</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  













    





      
  
  
  
  
  
  
  
  
  
  
    <div id="ImageFlipBook" class="SpanningFeature ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="1280" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            

            

            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media2.fdncms.com/pique/imager/u/zoom/15271800/news_seatosky3-1-4ddb3bbc1ea2a4ac.jpg" title="PHOTO COURTESY OF CHRISTY SNEDDON - David Sneddon and Ann Chua."><img 
                     src="https://media2.fdncms.com/pique/imager/u/specialstory/15271800/news_seatosky3-1-4ddb3bbc1ea2a4ac.jpg"
                     width="640"
                     height="400"
                     alt="PHOTO COURTESY OF CHRISTY SNEDDON - David Sneddon and Ann Chua."
                     srcset="" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        Photo courtesy of Christy Sneddon
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      David Sneddon and Ann Chua.
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
      
      
      
      
    </div>
  
















  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  single_column_layout">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 single_column_layout">
        
      
        

        
        
          <p><span style="font-weight:bold;text-transform:uppercase;">Though she's quick</span> to help others in her career as an educational assistant, Ann Chua is coming to grips with needing some aid herself.</p>

<p>Chua and her partner of roughly a decade, David Sneddon, were woken up on March 30 to a fire in their Larch Street home in Pemberton. Chua suffered burns on her fingers dragging Sneddon out of the house to safety, while he is in Vancouver General Hospital with third-degree burns to 40 per cent of his body.</p>

<p>Without renters' insurance, the couple was left with nothing, though a GoFundMe started by Sneddon's sister, Christy, surpassed its $15,000 goal as of April 6. The fundraiser is online at <a href="http://gofundme.com/f/help-david-and-ann-rebuild-after-the-fire" target="_blank">gofundme.com/f/help-david-and-ann-rebuild-after-the-fire</a>.</p>

<p>"I don't want the attention, but asking for help is, I think, necessary," she said through tears during an April 5 interview.</p>

<p>With so much still unknown about Sneddon's condition, Chua said it's difficult to anticipate what they will require in the future.</p>

<p>"There's so much that we need to take care of right now. It's hard," Chua said. "Right now, I can't make long-term plans because I don't know what [Sneddon's] injuries are. I know it will change everything for us.</p>

<p>"Right now, we just want him to get better."</p>

<p>Chua is trying to take the situation "one day at a time," as Sneddon, a chef, recovers.</p>

<p>"It's just deep, deep sadness for me right now about everything that happened," she said.</p>

<p>Chua said in addition to having the fundraiser, she has received messages of support from her workplace and the community at large.</p>

<p>Christy Sneddon said she and the rest of David's family, including his 25-year-old daughter, are trying their best to support Chua from Toronto with no way of safely travelling to be here in person due to the COVID-19 pandemic.</p>

<p>Christy said it's frustrating and upsetting to be away from the family at such a difficult time, so it was important to try to set up online support for the pair. However, she doesn't spend much time on social media and was unsure of whether it would reach a wide audience. Within days, however, it surpassed its initial goal.</p>

<p>"It was one of my only options to help," she said. "Before I knew it, it was all over the place and everyone was stepping up to help."</p>

<p>Christy said her brother underwent his first grafting surgery, taking care of his arms and upper body, on April 2.</p>

<p>"He was very unstable coming out of that. Friday was a bit of a tough day," she said on April 6. "The weekend was basically a holding pattern, just hoping nothing went wrong, and nothing did."</p>

<p>Homeowner Diane Rothdram, whose family lived in the upper section of the house, recalled being woken up but confused about what was happening, thinking the noise was heavy rain outdoors.</p>

<p>Once she understood what was going on, however, she roused her children, aged 10 and 11. The front door was a "wall of flames," Rothdram said, but she and her family were able to escape through the garage.</p>

<p>Husband Mike went back inside to retrieve the family dog, grabbing a fire extinguisher and spraying the side of the house when he came back outside. At the same time, he tried to alert Chua and Sneddon.</p>

<p>"Our next-door neighbour, who works for the Whistler Fire Hall, found Dave on the grass and Ann, our tenant, was out on the grass as well," she said.</p>

<p>Rothdram said paramedics came to take Sneddon away quickly.</p>

<p>Emergency Medical Services arrived quickly, Rothdram said, and there was already a dog-friendly room set up for them at the Pemberton Valley Lodge.</p>

<p>After posting to Facebook to let the community know the situation and to try to secure a new residence, Rothdram estimated the family received 30 offers of places to stay, and it appears that they've found a new three-bedroom home.</p>

<p>Rothdram, still working as the general manager at Dubh Linn Gate Irish Pub, said Mike was still on payroll at Blackcomb Glass at the time of the fire, so they hadn't felt major financial effects of the COVID-19 pandemic.</p>

<p>She credits her children for holding up well in the face of several stressful situations all at once.</p>

<p>"Every once in a while, they'll realize something else that they've lost and they'll tear up a little bit, but all of us are more grateful than anything else because it was a pretty extreme event and it could have just been so different for us," she said.</p>

<p>Rothdram was also thankful to the firefighters and paramedics who helped out, as well as to the community for rallying around them and their tenants.</p>

<p>"Pemberton is incredible," she said.</p>

<p>Village of Pemberton deputy fire chief Cameron Adams described the house as "a total loss," noting that the blaze took roughly six-and-a-half hours to extinguish after crews initially responded at 12:49 a.m.</p>

<p>"It was definitely a tough fire to fight and with it being fully involved by the time it was called in, the crew did an amazing job with what they were faced with," he said, adding, "It's unclear how it started."</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=f88c15544e14a84dfc12e49710891708" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=f88c15544e14a84dfc12e49710891708"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=f88c15544e14a84dfc12e49710891708"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>


















 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/whistler/ArticleArchives?category=2136572" rel="tag">Sea to Sky</a></p>          
  </div> <!-- end StoryTags -->






  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ed3e8766cb501bd" addthis:url="https://www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801" addthis:title="Families coping after Pemberton house fire" addthis:description="Larch Street residence 'total loss' after March 30 blaze" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ed3e8766cb501bd", true);
  </script>

</div> <div class="l0" style="width:20%; height: 20px; float:left;"><fb:like href="https://www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content%3Foid%3D15271801&text=Families%20coping%20after%20Pemberton%20house%20fire" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.piquenewsmagazine.com/whistler/Tools/EmailFriend?oid=15271801" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">

<a class="printAction" title="Print" href="https://www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?mode=print&amp;oid=15271801" rel="nofollow" target="_blank">Print</a>

      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



























  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2136572">More Sea to Sky &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->
















  
  


  <div id="FacebookComments" class="SpanningFeature ContentDefault ">
    <div class="fb-comments" data-href="https://www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801" data-numposts="10" data-width="100%"></div>
  </div>









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/whistler-mp-patrick-weiler-reflects-on-pemberton-valley-issues/Content?oid=15065008">Whistler MP Patrick Weiler reflects on Pemberton Valley issues</a>
    </h4>
    
      <h5 class="subhead">
        Federal leader recently sat down with Pemberton leaders to talk transportation, disaster mitigation and more
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Joel Barde</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 21, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-council-discusses-local-transit-sustainability-issues/Content?oid=15095449">Village of Pemberton council discusses local transit sustainability issues</a>
    </h4>
    
      <h5 class="subhead">
        Council briefs: contingency spending; invasive species control
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Joel Barde</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 28, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  




      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


  
    
  












  
  

  
  



    
    
    
    























<div id="TheMoment" class="SpanningIsland ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">The Moment</a> / </div> 
    <div class="tabBack tabLast"><a href="#">Popular</a></div> 
  </div>
  <div class="clear"></div>

  

  <div class="popularStoriesBody">
    <ul>
      
        <li>
    <p class="dateTime">April 11, 2020,  7:00 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/local-science-based-covid-19-group-aims-to-keep-sea-to-sky-informed/Content?oid=15262718">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15262717/news_seatosky2-1-a16925eb43153d66.jpg" alt="Local science-based COVID-19 group aims to keep Sea to Sky informed" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/local-science-based-covid-19-group-aims-to-keep-sea-to-sky-informed/Content?oid=15262718">
      
      
      Local science-based COVID-19 group aims to keep Sea to Sky informed
      </a>
    </h4>
    <p class="subhead">Quest University professors launch blog, Facebook group <a href="https://www.piquenewsmagazine.com/whistler/local-science-based-covid-19-group-aims-to-keep-sea-to-sky-informed/Content?oid=15262718" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">April 11, 2020,  4:00 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15271800/news_seatosky3-1-4ddb3bbc1ea2a4ac.jpg" alt="Families coping after Pemberton house fire" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801">
      
      
      Families coping after Pemberton house fire
      </a>
    </h4>
    <p class="subhead">Larch Street residence 'total loss' after March 30 blaze <a href="https://www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content?oid=15271801" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">April 10, 2020,  7:49 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/expect-an-increased-rcmp-presence-in-the-sea-to-sky-this-easter-weekend/Content?oid=15269940">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15269939/n-police_briefs_web_27.16_courtesy_of_rcmp.jpg" alt="Expect an increased RCMP presence in the Sea to Sky this Easter weekend" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/expect-an-increased-rcmp-presence-in-the-sea-to-sky-this-easter-weekend/Content?oid=15269940">
      
      
      Expect an increased RCMP presence in the Sea to Sky this Easter weekend
      </a>
    </h4>
    <p class="subhead">Police briefs: Damage to highway sign leads to charges <a href="https://www.piquenewsmagazine.com/whistler/expect-an-increased-rcmp-presence-in-the-sea-to-sky-this-easter-weekend/Content?oid=15269940" class="more">More...</a></p>
  </li>
      
    </ul>    
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
          <li>
    <p class="dateTime">April  1, 2020,  2:35 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/vail-resorts-could-delay-or-cancel-its-upcoming-summer-season-says-ceo/Content?oid=15234998">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15234997/rob-katz-by-jb-web.jpg" alt="Dealing with impacts of COVID-19 could &lsquo;delay or cancel&rsquo; Vail Resorts upcoming summer season, says CEO" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/vail-resorts-could-delay-or-cancel-its-upcoming-summer-season-says-ceo/Content?oid=15234998">
      
      <B style="color:red;">Breaking News:</b>
      Dealing with impacts of COVID-19 could ‘delay or cancel’ Vail Resorts upcoming summer season, says CEO
      </a>
    </h4>
    <p class="subhead">Company announces widespread layoffs in U.S.; considering labour cost-savings program for Whistler Blackcomb <a href="https://www.piquenewsmagazine.com/whistler/vail-resorts-could-delay-or-cancel-its-upcoming-summer-season-says-ceo/Content?oid=15234998" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">April  1, 2020, 11:25 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/letter-advice-from-the-front-lines-whccs-medical-director/Content?oid=15236494">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15236493/pr-whcc_stay_at_home.jpg" alt="LETTER: Advice from the front lines&amp;mdash;Whistler Health Care Centre&#39;s medical director" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/letter-advice-from-the-front-lines-whccs-medical-director/Content?oid=15236494">
      
      
      LETTER: Advice from the front lines&mdash;Whistler Health Care Centre's medical director
      </a>
    </h4>
    <p class="subhead"> <a href="https://www.piquenewsmagazine.com/whistler/letter-advice-from-the-front-lines-whccs-medical-director/Content?oid=15236494" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">March 28, 2020,  2:20 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/whistler-blackcomb-closes-mountain-to-uphill-skiing-and-riding/Content?oid=15219892">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15219891/gettyimages-875792956-copy.jpg" alt="Whistler Blackcomb closes mountain to uphill skiing and riding" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/whistler-blackcomb-closes-mountain-to-uphill-skiing-and-riding/Content?oid=15219892">
      
      
      Whistler Blackcomb closes mountain to uphill skiing and riding
      </a>
    </h4>
    <p class="subhead">Single route to Garibaldi Provincial Park still open <a href="https://www.piquenewsmagazine.com/whistler/whistler-blackcomb-closes-mountain-to-uphill-skiing-and-riding/Content?oid=15219892" class="more">More...</a></p>
  </li>
      
    </ul>
  </div>
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TheMoment div.tabs>div"),
          $$("#TheMoment div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      // Deactivate links.
      $$("#TheMoment div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="AdProportional1to21" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to2_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to2_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to2_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to2_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div style="width: 300px; margin: 0 auto 20px; background-color:#FFF;">
<p style="padding: 3px; text-transform: uppercase; font-size: x-small; font-family: Verdana, Geneva, sans-serif; color: #FFF; background-color: #167CAC;">Interactive Map</p>
<a href="https%3A//www.piquenewsmagazine.com/whistler/families-coping-after-pemberton-house-fire/Content%3Foid%3D15271801"><a href="/whistler/interactive-map-todays-covid-19-cases-in-canada/Content?oid=15246145" target="_blank"><img src="/binary/4e53/COVIDInteractiveMap300x200.jpg" width="300" height="200" alt="" /></a></a>
<h3 style="font-size: 120%; font-weight:bold;">Today's COVID-19 cases in Canada</h3>
<p>Click each province to see the number of confirmed COVID-19 cases, deaths, recovered patients, and tests administered...<a href="/whistler/interactive-map-todays-covid-19-cases-in-canada/Content?oid=15246145">more</a>.</p>
</div>







  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestsea_to_sky"><span class="headingText">Latest in Sea to Sky</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/local-science-based-covid-19-group-aims-to-keep-sea-to-sky-informed/Content?oid=15262718">Local science-based COVID-19 group aims to keep Sea to Sky informed</a>
    </h4>
    
      <h5 class="subhead">
        Quest University professors launch blog, Facebook group
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Alyssa Noel</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 11, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/pair-arrested-after-stolen-van-recovered-in-britannia-beach/Content?oid=15264611">Pair arrested after stolen van recovered in Britannia Beach</a>
    </h4>
    
      <h5 class="subhead">
        Squamish RCMP and Integrated Police Dog Services deployed
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Squamish Chief Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  9, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-considering-budget-adjustment-in-face-of-covid-19/Content?oid=15262726">Village of Pemberton considering budget adjustment in face of COVID-19</a>
    </h4>
    
      <h5 class="subhead">
        Council puts forth reserve transfer cut to avoid tax increase
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  9, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2136572" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland ContentDefault ">
            <h3><span class="headingText">More by Dan Falloon</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/whistler-mountains-tilston-rising-to-alpine-canada-as-mens-coach/Content?oid=15260946">Whistler Mountain's Tilston rising to Alpine Canada as men's coach</a>
    </h4>
    
      <h5 class="subhead">
        Armstrong set to take over at WMSC
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 10, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/whistler-clubs-cope-with-covid-19/Content?oid=15260942">Whistler clubs cope with COVID-19</a>
    </h4>
    
      <h5 class="subhead">
        Organizations feeling variety of effects from pandemic
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  9, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-considering-budget-adjustment-in-face-of-covid-19/Content?oid=15262726">Village of Pemberton considering budget adjustment in face of COVID-19</a>
    </h4>
    
      <h5 class="subhead">
        Council puts forth reserve transfer cut to avoid tax increase
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  9, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?author=2571429" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdProportional1to11" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to1_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div id="AdProportional1to12" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to1_S2_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to1_s2_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to1_S2_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to1_s2_ron_gng_network');
                });
              </script>
          </div>
</div><div style="margin:0 5px 10px">
<a href="https://www.piquenewsmagazine.com/whistler/IssueArchives?year=2019">
<div style="width:300px; height:50px"><img src="/general/graphics/assets/digitaleditioncallout2019-top.jpg"/></div>

<!-- Update the issue number in the following line -->

<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=piquewebissue2715&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=whistlerpublishing"></iframe>


<!-- end update -->

<div style="width:300px; height:80px"><a href="/whistler/IssueArchives"><img src="/general/graphics/assets/digitaleditioncallout2019-bottom.jpg"/></a></div>
</a>

<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      <!-- Content -->




 

























<div id="FooterTeasers" class="GlobalFooter ContentDefault ">

    

  
   <div class="row">
  

  <!-- Start sixpack block 1 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571">Features & Images</a></h3>
          <div class="followText">
    <p class="dateTime">April 10, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/every-face-tells-a-story/Content?oid=15262743">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15262737/features_featurestory1-1-a00f83e6a189c1d9.jpg" 
             class="leadImg" 
             alt="&#39;Every face tells a story&#39;" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/every-face-tells-a-story/Content?oid=15262743">'Every face tells a story'</a></h4>
    <p class="subhead">Inside the 33-year effort to identify mystery remains found on Whistler Mountain <a class="more" href="https://www.piquenewsmagazine.com/whistler/every-face-tells-a-story/Content?oid=15262743">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 1 -->

  


    

  

  <!-- Start sixpack block 2 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913">Sports</a></h3>
          <div class="followText">
    <p class="dateTime">April 10, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/whistler-mountains-tilston-rising-to-alpine-canada-as-mens-coach/Content?oid=15260946">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15260945/sports_features2-1.jpg" 
             class="leadImg" 
             alt="Whistler Mountain&#39;s Tilston rising to Alpine Canada as men&#39;s coach" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/whistler-mountains-tilston-rising-to-alpine-canada-as-mens-coach/Content?oid=15260946">Whistler Mountain's Tilston rising to Alpine Canada as men's coach</a></h4>
    <p class="subhead">Armstrong set to take over at WMSC <a class="more" href="https://www.piquenewsmagazine.com/whistler/whistler-mountains-tilston-rising-to-alpine-canada-as-mens-coach/Content?oid=15260946">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 2 -->

  


    

  

  <!-- Start sixpack block 3 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItemlast">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875">Opinion</a></h3>
          <div class="followText">
    <p class="dateTime">April 11, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/the-sourdough-makers/Content?oid=15262734">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15262733/opinion_oddjob1-1-ed2cb0cd2d466cb4.jpg" 
             class="leadImg" 
             alt="The sourdough makers" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/the-sourdough-makers/Content?oid=15262734">The sourdough makers</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/the-sourdough-makers/Content?oid=15262734">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 3 -->

  
    </div>
  


    

  
   <div class="row">
  

  <!-- Start sixpack block 4 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910">A&E</a></h3>
          <div class="followText">
    <p class="dateTime">April 10, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/profile-on-izzie-larter/Content?oid=15260950">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15260949/e---arts-2-izzie-larter-27.15-.jpg" 
             class="leadImg" 
             alt="Profile On: Izzie Larter" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/profile-on-izzie-larter/Content?oid=15260950">Profile On: Izzie Larter</a></h4>
    <p class="subhead">Meet the Whistler ski instructor and artist behind the new Juzzi brand <a class="more" href="https://www.piquenewsmagazine.com/whistler/profile-on-izzie-larter/Content?oid=15260950">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 4 -->

  


    

  

  <!-- Start sixpack block 5 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911">Food & Drink</a></h3>
          <div class="followText">
    <p class="dateTime">April  9, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/making-do-with-what-yall-got/Content?oid=15262747">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15262746/food_glenda1-1-11403a8403dd3870.jpg" 
             class="leadImg" 
             alt="Making do with what y&#39;all got" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/making-do-with-what-yall-got/Content?oid=15262747">Making do with what y'all got</a></h4>
    <p class="subhead">Shelf life and spring life in these Covidian times <a class="more" href="https://www.piquenewsmagazine.com/whistler/making-do-with-what-yall-got/Content?oid=15262747">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 5 -->

  


    

  

  <!-- Start sixpack block 6 -->
  

  
    
    <!-- EVENT TEASER -->
    <div class="storyItemlast">
      <h3><a href="https://www.piquenewsmagazine.com/whistler/EventSearch">Events</a></h3>
      
         
              
                <div class="followText">
    <p class="dateTime">Thursdays, 1-5 p.m.</p>

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/workbc-employment-services-drop-in/Event?oid=2799046">
        <img src="/general/graphics/CalendarDefault.jpg" 
             class="leadImg" 
             alt="WorkBC Employment Services Drop In" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/workbc-employment-services-drop-in/Event?oid=2799046">WorkBC Employment Services Drop In</a></h4>
    <p class="subhead">
      @ Pemberton Library 
      <br> Drop in to the Pemberton Public Library every Thursday afternoon and learn how WorkBC can... 
      <a class="more" href="https://www.piquenewsmagazine.com/whistler/workbc-employment-services-drop-in/Event?oid=2799046">More.</a>
    </p>
  </div>
              
         
      
    </div>
  
  <!-- End sixpack block 6 -->

  
    </div>
  


  
    
    

  
   <div class="row">
  

  <!-- Start sixpack block 7 -->
  

  
  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591">Features & Images</a></h3>
          <div class="followText">
    <p class="dateTime">April  5, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/the-mother-mekong/Content?oid=15235191">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15235188/features_travel1-1-f334e14e93bee75e.jpg" 
             class="leadImg" 
             alt="The &#39;Mother&#39; Mekong" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/the-mother-mekong/Content?oid=15235191">The 'Mother' Mekong</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/the-mother-mekong/Content?oid=15235191">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 7 -->

  


  
    
    

  

  <!-- Start sixpack block 8 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917">Music</a></h3>
          <div class="followText">
    <p class="dateTime">April  3, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/arts-whistler-and-whistler-live-team-up-for-livestream-concert-series/Content?oid=15235014">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15235012/some-assembly-required-colour-_1_-copy.jpg" 
             class="leadImg" 
             alt="Arts Whistler and Whistler Live team up for livestream concert series" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/arts-whistler-and-whistler-live-team-up-for-livestream-concert-series/Content?oid=15235014">Arts Whistler and Whistler Live team up for livestream concert series</a></h4>
    <p class="subhead">Arts organization also compiles list of online resources for entertainment and education during the pandemic <a class="more" href="https://www.piquenewsmagazine.com/whistler/arts-whistler-and-whistler-live-team-up-for-livestream-concert-series/Content?oid=15235014">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 8 -->

  


  
    
    

  

  <!-- Start sixpack block 9 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItemlast">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/piquen-yer-interest/Category?oid=2125909">Pique'n Yer Interest</a></h3>
          <div class="followText">
    <p class="dateTime">April 10, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/the-end-of-the-world/Content?oid=15262761">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15262760/opinion_piquen1-1-be5ecf281892407b.jpg" 
             class="leadImg" 
             alt="The end of the world" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/the-end-of-the-world/Content?oid=15262761">The end of the world</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/the-end-of-the-world/Content?oid=15262761">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 9 -->

  
    </div>
  


</div>
<div id="AdProportional6to1" class="GlobalFooter ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_6to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_6to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_6to1_S1_RON_GNG-network" data-output="asynchronous" data-width="600" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_6to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/LocationSearch?feature=Where%20to%20find%20Pique" target="_self">
      
        Distribution Points
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/CopyrightPrivacyPolicies/Page" target="_self">
      
        Copyright & Privacy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.faqwhistler.com" target="_blank">
      
        FAQ - Whistler
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/JobsPiqueNewsmagazine/Page" target="_self">
      
        Jobs @ Pique
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 1994-2020
   Pique Publishing Inc., Glacier Community Media
   <br/><br/> - 
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics Start-->
<script>
//window.ga_debug = {trace: true};
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5137365-68', 'auto');
ga('create', 'UA-254815-2', 'auto', {'name': 'newTracker'});  // New tracker.

ga('send', 'pageview');
ga('newTracker.send', 'pageview'); // Send page view for new tracker.
</script>
<!-- Google Analytics End-->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-80At0Ghsv9hd6"
};
</script>

<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-80At0Ghsv9hd6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


