





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="15095457" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ffd08b95edb29288fa841325a1974d07" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ffd08b95edb29288fa841325a1974d07" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ffd08b95edb29288fa841325a1974d07" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ffd08b95edb29288fa841325a1974d07" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whole Site" href="https://www.piquenewsmagazine.com/whistler/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: News Section" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2125912" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Sea to Sky" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2136572" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Comments on Sea to Sky" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?id=comments&amp;oid=2136572" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=09e1baa024a82b9189fffb874163dca1"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=09e1baa024a82b9189fffb874163dca1"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.piquenewsmagazine.com\/whistler\/Profile", "https:\/\/posting.piquenewsmagazine.com\/whistler\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="119322943559-0fkjb6qneibdmu36eoel9hm2okd83gdg.apps.googleusercontent.com">
  

    
  

  
  <base target="_parent" />



  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>


<meta name="google-site-verification" content="AOLFbJk2pIoqrCxMFN-fSHQUcpv1RcRHUcAi8IuWteQ" />


<meta name="p:domain_verify" content="0694588eafa3f2aa2bcff4443b956074" />




<script type='text/javascript' src='/general/scripts/pnmScripts.js'></script>






  <meta property="fb:admins" content="10157711825841522" />

  <meta property="fb:admins" content="1272210376180058" />

  <meta property="fb:admins" content="90400741" />

  <meta property="fb:admins" content="10153978619197652" />

  <meta property="fb:admins" content="10153644910465912" />

  <meta property="fb:admins" content="100002378343085" />

  <meta property="fb:admins" content="1321374497940861" />



<link rel="stylesheet" type="text/css" href="/general/pages/freestuffsyles.css" />


<!-- NATIVEAI TRACKER -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'fcc7b4e0-5db5-4a3f-b489-e32a6ba7e3df');
</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Pemberton Meadows&#39; volunteer fire department fundraises for new truck | Sea to Sky | Pique Newsmagazine | Whistler, CANADA" />
  <meta name="description" content="Fleet addition needed to secure &#39;semi-protected status&#39; for residents" />
  <meta name="keywords" content="Whistler, Pemberton, Squamish, olympics, news, tourism,, Whistler, Sea to Sky, Tourism, Politics, Mountain Life, Environment, News, British Colombia, Squamish, Pemberton, Pique, Whistler, Whistler news, Whistler newspapers, Whistler magazine, whistler Pique, Whistler skiing, Whistler snowboarding, winter news, whistler newsmagazine, Whistler Dining, ski news, whistler newspaper," />
  <title>Pemberton Meadows' volunteer fire department fundraises for new truck | Sea to Sky | Pique Newsmagazine | Whistler, CANADA</title>

  
  
    <meta name="date" content="2020-03-01 07:00:00" />
  

  
  
  
    <meta name="author" content="Joel Barde">
  

  
  
  <meta name="news_keywords" content="whistler, pemberton, squamish, olympics, news, tourism, whistler, sea to sky, tourism, politics" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/pique/imager/u/slideshow/15095456/news_seatosky3-1-ffd7c8cb7547c62b.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/pique/imager/u/slideshow/15095456/news_seatosky3-1-ffd7c8cb7547c62b.jpg" />
  

  
    
      <link rel="canonical" href="https://www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457" />
    
  

  
    <meta property="fb:app_id" content="189189677806223" />
  

  
  <meta property="og:site_name" content="Pique" />
  <meta property="og:title" content="Pemberton Meadows&#39; volunteer fire department fundraises for new truck" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/pique/imager/u/slideshow/15095456/news_seatosky3-1-ffd7c8cb7547c62b.jpg" />

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Fleet addition needed to secure &#39;semi-protected status&#39; for residents" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/pique/imager/u/slideshow/15095456/news_seatosky3-1-ffd7c8cb7547c62b.jpg">

    
    

    

    <meta name="twitter:site" content="https://mobile.twitter.com/PiqueNews">
    <meta name="twitter:title" content="Pemberton Meadows&#39; volunteer fire department fundraises for new truck">
    <meta name="twitter:description" content="Fleet addition needed to secure &#39;semi-protected status&#39; for residents">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">15095457</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200301070009</Attribute>
        <Attribute name="creationdate">20200226163546</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200301070000</Attribute>
            <Attribute name="releasedate">20200301</Attribute>
            <Attribute name="releaseepoch">1583074800</Attribute>
            <Attribute name="title">Pemberton Meadows&#39; volunteer fire department fundraises for new truck</Attribute>
            <Attribute name="author">3794485</Attribute>
            <Attribute name="authorname">Joel Barde</Attribute>
            <Attribute name="authorsortname">Barde, Joel</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.piquenewsmagazine.com\/whistler\/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck\/Content?oid=15095457"
          },
          "headline": "Pemberton Meadows' volunteer fire department fundraises for new truck",
          
            "description": "The Pemberton Meadows Fire Association is turning to the community for help. The volunteer fire department launched a fundraising campaign earlier this month in support of a big purchase: A new&mdash;albeit used&mdash;fire truck.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/pique\/imager\/u\/original\/15095456\/news_seatosky3-1-ffd7c8cb7547c62b.jpg",
              "width": 1280,
              "height": 800,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-03-01T07:00:00",
          "dateModified": "2020-03-01T07:00:09",
          
            "author": {
              "name": "Joel Barde",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pique",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.piquenewsmagazine.com\/imager\/b\/google-amp-logo\/808579\/1197\/adminIcon_pique.jpg",
                "width": 233,
                "height": 233,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone news SeatoSky">




  <!-- 1x1_S1 (float ad unit, used for catfish, post-it note and wallpaper): needs to be placed twice on the page. Once after <body> tag on top of the page and once before </body> at the bottom of the page. -->
  <div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network">
    <script type='text/javascript'>
      if(typeof(googletag) != 'undefined'){
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network');
        });
      }
    </script>
  </div>

  <!-- 800x600_S1 (interstitial): needs to be place after <body> tag -->
  <div id="div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network">
    <script type='text/javascript'>
      if(typeof(googletag) != 'undefined'){
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network');
        });
      }
    </script>
  </div>

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_interstitial_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_interstitial_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div id="AdWallpaper" class="Leader ContentDefault ">
  <!-- /4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network -->
    <div id="div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng-network-oop" style="" data-slot="/4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network" data-output="asynchronous" data-width="" data-height="">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng-network-oop');
        });
      </script>
    </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- #
proportionalAdMode ==  -->

<div id="LogoLeaderboard" class="GlobalHeader ContentDefault ">
  
    <div id="logo"><a href="https://www.piquenewsmagazine.com/"><em>Pique</em></a></div>
  
</div><!-- End #LogoLeaderboard -->

















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="https://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_AE">
          <a href="https://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910"  class="subnav_link" id="SNAVL_AE">A&amp;E</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="https://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FeaturesImages">
          <a href="https://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571"  class="subnav_link" id="SNAVL_FeaturesImages">Features &amp; Images</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Sports">
          <a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913"  class="subnav_link" id="SNAVL_Sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://classifieds.piquenewsmagazine.com" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler/Category?oid=2125924"  title="">Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky/Category?oid=2136572"  title="">Sea to Sky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/regional/Category?oid=10807595"  title="">Regional</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/police-briefs/Category?oid=12941399"  title="">Police Briefs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/politics/Category?oid=2125922"  title="">Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/environment/Category?oid=2125920"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/mountain-news/Category?oid=2125921"  title="">Mountain News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125923"  title="">Tourism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571&category=2136573"  title="">Bear Update</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=budget2016"  title="">Budget 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=Election%202018"  title="All the stories and information for Whistler's municipal election in 2018">Election 2018</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=news%20tip%20/%20press%20release"  title="Let the Pique know you hot news tip!">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125912"  title="">News Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="whistler/standout/Category?oid=10266998"  title="">Standout</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse A&amp;E</h3>
            <ul class="subnav_content" id="SNAV_AE" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/arts/Category?oid=2125914"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/film/Category?oid=2125932"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/festivals/Section?oid=2316100"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/theatre/Category?oid=2125933"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/book-reviews/Category?oid=2125915"  title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  title="">Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125910"  title="">A&amp;E Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/letters-to-the-editor/Category?oid=2125907"  title="">Letters to the editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/editorial/Category?oid=2125906"  title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/maxed-out/Category?oid=2125908"  title="">Maxed Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/range-rover/Category?oid=2557606"  title="">Range Rover</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/the-outsider/Content?category=6805485"  title="">The Outsider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/pique-n-yer-interest/Category?oid=2125909"  title="">Pique&#39;n yer interest</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/eco-logic/Category?oid=6805430"  title="">Eco Logic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/odd-job/Category?oid=2795873"  title="">Odd Job</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/dot-comrade/Category?oid=2482331"  title="">Dot Comrade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/science-matters/Category?oid=2562284"  title="">Science Matters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/gwynne-dyer/Category?oid=2322400"  title="">Gwynne Dyer</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/blogs/PiqueBlog/"  title="">Pique Blog</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=letter%20to%20the%20editor"  title="Have your say">Submit a Letter to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125875"  title="">Opinion Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-past-tense/Category?oid=2667072"  title="">Whistler Past Tense</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/cybernaut/Category?oid=2125927"  title="">Cybernaut</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/epicurious/Category?oid=2125918"  title="">Epicurious</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/glenda-bartosh-on-food/Category?oid=2250149"  title="">Glenda Bartosh on Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/anthony-gismondi-on-wine/Category?oid=2250150"  title="">Anthony Gismondi on Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/velocity-project/Content?category=6805421"  title="">The Velocity Project</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/chefs-choice/Category?oid=2310681"  title="">Chef&#39;s Choice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/food-news/Category?oid=2125919"  title="">Food News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Features &amp; Images</h3>
            <ul class="subnav_content" id="SNAV_FeaturesImages" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/feature-story/Category?oid=2256590"  title="">Feature Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/museum-musings/Category?oid=6697604"  title="">Museum Musings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591"  title="">Travel</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/SlideshowArchives?section=2136571&sortType=date"  title="">Partial Recall</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/Content?category=2136575"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-2020/Category?oid=2136574"  title="">Whistler 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/mountain-mythic/Category?oid=2797729"  title="">Mountain Mythic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-profiles-of-excellence/Content?category=15103476"  title="">Whistler Profiles of Excellence</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/FreeStuff"  title="">Pique Giveaways</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ImageArchives"  title="">Browse Images</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/IssueArchives"  title="">Browse Digital Version</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571"  title="">Features Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125937&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125950&narrowByDate=Today"  title="">A&amp;E Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125953"  title="">Food &amp; Drink Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125985"  title="">Events &amp; Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125954"  title="">Mountain Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125951"  title="">Community Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125952"  title="">Conference Listings</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/Events/AddEvent"  title="Tell us about your event">Submit an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_Sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/upcoming/Category?oid=2256410"  title="">Upcoming</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/results/Category?oid=2256411"  title="">Results</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/features/Category?oid=2125926"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/columnists/Category?oid=2125925"  title="">Columnists</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125913"  title="">Sports Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://piquenewsmagazine.jobfind.findem.ca/employment/all-categories/search"  title="">Whistler Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/long-term-accommodations/search"  title="">Long Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/short-term-accommodations/search"  title="">Short Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/vacation-rentals/search"  title="">Vacation Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted-to-rent/search"  title="">Seeking Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/real-estate-for-sale/search"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted/search"  title="">Wanted - Misc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/transportation/search"  title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/marketplace-pets-garage-sales/search"  title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/garage-sales/search"  title="">Garage Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/home-services/search"  title="">Home Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/business-services/search"  title="">Business Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/health-fitness/search"  title="">Health and Wellbeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/community/search"  title="">Community Listing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/education/search"  title="">Education</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
 
<div id="Search" class="GlobalHeader ContentDefault ">

    
    
    <form class="prepTextForm" id="searchbox_008487341017381179756:rrfe6uz50b8" action="https://www.piquenewsmagazine.com/whistler/Search">
        <input type="hidden" name="cx" value="008487341017381179756:rrfe6uz50b8" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="searchField" placeholder="Search" name="q" size="25" value="Search" onFocus="this.value=''"/>
        <input type="submit" class="submitBtn" name="sa" value="Search" />
    </form>
  

</div><div id="LoginBar" class="GlobalHeader ContentDefault ">

 

  <div class="LinksBeforeLogin">
    <ul id="snav">
      
       <li class="snav_link">
          <a href="http://www.drivebc.ca/#mapView&z=9&ll=49.851172%2C-122.31734&xtg=South%20Coast%20Region" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/highway-99/u/original/2256440/traffic-16px.png" border="0" style="vertical-align:middle;" height="16px">
            Highway 99
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://weather.gc.ca/city/pages/bc-86_metric_e.html" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/weather/u/original/2256442/weather-16px.png" border="0" style="vertical-align:middle;" height="16px">
            Weather
          </a>
        </li>
      
       <li class="snav_link">
          <a href="/whistler/Rss.xml" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/rss/u/original/2256446/rss.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://www.facebook.com/PiqueNewsmagazine" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/connect-with-facebook/u/original/2540041/facebook-icon.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="http://www.twitter.com/piquenews" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/piquenews/u/original/2540038/twitter-icon.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://www.youtube.com/c/PiquenewsmagazineChannel" target="_blank">
            <img src="https://media1.fdncms.com/pique/imager/youtube/u/original/2644421/youtube-icon-16x16.jpg" border="0" style="vertical-align:middle;" height="16px">
            Youtube
          </a>
        </li>
      
    </ul>
  </div>

  

  <div class="loginStuff">
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.piquenewsmagazine.com/whistler/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.piquenewsmagazine.com/whistler/Profile/MySettings">Edit </a> / </li>
      <li><a href="https://www.piquenewsmagazine.com/whistler/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  </div>

  <script>
  new Foundation.LoginRequiredComponent("LoginBar");
  </script>

</div><div class="GlobalHeader ContentDefault Ad" id="AdProportional3to1"> 
  <!-- /4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network" data-output="asynchronous" data-width="900" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news sea_to_sky">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.piquenewsmagazine.com/whistler/IssueArchives?issue=15094949">March 01, 2020</a>
          
        </span>

  			
          <a href="https://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912">News</a>
        
        
          &raquo; <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2136572">Sea to Sky</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   home_feature_single_column_layout">
      <div class="storyHead">
        
        <h1 class="headline headline-15095457">Pemberton Meadows' volunteer fire department fundraises for new truck&nbsp;</h1>        
        
          <h2 class="subheadline">Fleet addition needed to secure 'semi-protected status' for residents</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.piquenewsmagazine.com/author/joel-barde" rel="author">Joel Barde</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  













    





      
  
  
  
  
  
  
  
  
  
  
    <div id="ImageFlipBook" class="SpanningFeature ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="1280" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            

            

            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media1.fdncms.com/pique/imager/u/zoom/15095456/news_seatosky3-1-ffd7c8cb7547c62b.jpg" title="PHOTO SUBMITTED - All aboard The Pemberton Meadows&#39; volunteer fire department needs a new fire truck, and it is turning to residents for support."><img 
                     src="https://media1.fdncms.com/pique/imager/u/specialstory/15095456/news_seatosky3-1-ffd7c8cb7547c62b.jpg"
                     width="640"
                     height="400"
                     alt="PHOTO SUBMITTED - All aboard The Pemberton Meadows&#39; volunteer fire department needs a new fire truck, and it is turning to residents for support."
                     srcset="" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        photo submitted
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      <b style="text-transform:uppercase;">All aboard</b> The Pemberton Meadows' volunteer fire department needs a new fire truck, and it is turning to residents for support.
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
      
      
      
      
    </div>
  
















  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  home_feature single_column_layout">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature single_column_layout">
        
      
        

        
        
          <p><span style="font-weight:bold;text-transform:uppercase;">The Pemberton Meadows</span> Fire Association is turning to the community for help.</p>

<p>The volunteer fire department launched a fundraising campaign earlier this month in support of a big purchase: A new&mdash;albeit used&mdash;fire truck.</p>

<p>According to John Cipolla&mdash;who works as the department's training officer, having recently retired from a long career with Whistler Fire Rescue Service<b>&mdash;</b>the addition would allow the fire department to qualify for "semi-protected status" under the Fire Underwiters Survey, a body used by insurance companies to calculate fire insurance rates.</p>

<p>"It will decrease what everybody has to pay for their insurance out here," said Cipolla, noting the significance of the purchase.</p>

<p>The department already has three fire trucks&mdash;but they are too old to allow the department to qualify.</p>

<p>As of Feb. 24, the department's fundraiser had raised $12,630 of a $25,000 goal.</p>

<p>The department is looking at a range of options in purchasing the new truck, said Cipolla, adding that they range from between $20,000 and $160,000 depending on age and condition.</p>

<p>Cipolla said he has been thoroughly impressed with the community's support of the department's efforts so far.</p>

<p>Previous fundraisers include an event in coordination with The Beer Farmers, a barbecue and homemade apple cider fundraiser, and a chili cook off.</p>

<p>The fire department has also recently gained charitable status&mdash;an advent that Cipolla hopes results in more donations.</p>

<p>"With that in place, hopefully some bigger companies will look at [the cause] and go, 'Hey, we can donate and [receive] some tax receipts for that,'" he said.</p>

<p>The department serves an important role in the Pemberton Valley, said Cipolla. Its focus is on fighting exterior fires and backing up Pemberton Fire Rescue. Just last year, the Pemberton Meadows Fire Association assisted Pemberton Fire Rescue at a fire at a tree nursery.</p>

<p>Sourcing water can be tricky, said Cipolla.</p>

<p>"Last year, we used our trucks and [transported] water back and forth to the fire," he said, later clarifying that Pemberton Fire Rescue also had a truck shuttling back and forth. "That was invaluable because it [allowed Pemberton Fire Rescue] ... be at the scene to deal with the fire."</p>

<p>Having retired from Whistler's fire department just over two years ago, Cipolla said it's been great working with a volunteer fire department with a passion for protecting their community.</p>

<p>"These guys are very dedicated up here," he said. "They're willing to learn&mdash;they're excited to learn. It's the same kind of camaraderie [found at Whistler Fire Rescue Service].</p>

<p>"Everybody is here to help their neighbours."</p>

<p>To donate check out: <a href="http://ca.gofundme.com/f/fire-truck-fundraiser" target="_blank">ca.gofundme.com/f/fire-truck-fundraiser</a>.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=1b3fbb54102394132855cba22ce58823" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=1b3fbb54102394132855cba22ce58823"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=1b3fbb54102394132855cba22ce58823"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>


















 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/whistler/ArticleArchives?category=2136572" rel="tag">Sea to Sky</a></p>          
  </div> <!-- end StoryTags -->






  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ed3e8766cb501bd" addthis:url="https://www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457" addthis:title="Pemberton Meadows' volunteer fire department fundraises for new truck" addthis:description="Fleet addition needed to secure 'semi-protected status' for residents" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ed3e8766cb501bd", true);
  </script>

</div> <div class="l0" style="width:20%; height: 20px; float:left;"><fb:like href="https://www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content%3Foid%3D15095457&text=Pemberton%20Meadows%27%20volunteer%20fire%20department%20fundraises%20for%20new%20truck" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.piquenewsmagazine.com/whistler/Tools/EmailFriend?oid=15095457" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">

<a class="printAction" title="Print" href="https://www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?mode=print&amp;oid=15095457" rel="nofollow" target="_blank">Print</a>

      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



























  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2136572">More Sea to Sky &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->
















  
  


  <div id="FacebookComments" class="SpanningFeature ContentDefault ">
    <div class="fb-comments" data-href="https://www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457" data-numposts="10" data-width="100%"></div>
  </div>









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/charging-grizzly-caught-on-camera-at-the-elaho-river/Content?oid=9768346">Charging grizzly caught on camera at the Elaho River</a>
    </h4>
    
      <h5 class="subhead">
        Whistler bear researcher Michael Allen offers some thoughts on the event
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Pique Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 18, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/evacuation-alert-remains-in-effect-due-to-wildfire-near-anderson-lake/Content?oid=10151519">Evacuation alert remains in effect due to wildfire near Anderson Lake</a>
    </h4>
    
      <h5 class="subhead">
        Special air quality statement in effect; SLRD, N'Quatqua First Nation to host community information meeting on Tuesday
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Megan Lalonde</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 13, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  




      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


  
    
  












  
  

  
  



    
    
    
    























<div id="TheMoment" class="SpanningIsland ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">The Moment</a> / </div> 
    <div class="tabBack tabLast"><a href="#">Popular</a></div> 
  </div>
  <div class="clear"></div>

  

  <div class="popularStoriesBody">
    <ul>
      
        <li>
    <p class="dateTime">March  1, 2020,  7:00 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15095456/news_seatosky3-1-ffd7c8cb7547c62b.jpg" alt="Pemberton Meadows&#39; volunteer fire department fundraises for new truck" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457">
      
      
      Pemberton Meadows' volunteer fire department fundraises for new truck
      </a>
    </h4>
    <p class="subhead">Fleet addition needed to secure 'semi-protected status' for residents <a href="https://www.piquenewsmagazine.com/whistler/pemberton-meadows-volunteer-fire-department-fundraises-for-new-truck/Content?oid=15095457" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">February 29, 2020,  1:00 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/opinion-notes-from-an-epidemic/Content?oid=15107249">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15107248/news_regional1.jpg" alt="OPINION: Notes from an epidemic" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/opinion-notes-from-an-epidemic/Content?oid=15107249">
      
      
      OPINION: Notes from an epidemic
      </a>
    </h4>
    <p class="subhead"> <a href="https://www.piquenewsmagazine.com/whistler/opinion-notes-from-an-epidemic/Content?oid=15107249" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">February 29, 2020,  9:00 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/child-dies-after-being-struck-in-squamish-parking-lot-rcmp/Content?oid=15106566">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15106565/squamish-accident.jpg" alt="Child dies after being struck in Squamish parking lot: RCMP" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/child-dies-after-being-struck-in-squamish-parking-lot-rcmp/Content?oid=15106566">
      
      
      Child dies after being struck in Squamish parking lot: RCMP
      </a>
    </h4>
    <p class="subhead">Police seek witnesses to incident <a href="https://www.piquenewsmagazine.com/whistler/child-dies-after-being-struck-in-squamish-parking-lot-rcmp/Content?oid=15106566" class="more">More...</a></p>
  </li>
      
    </ul>    
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
          <li>
    <p class="dateTime">February 27, 2020, 11:50 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/minor-injuries-in-helicopter-crash-northwest-of-brandywine-mountain/Content?oid=15098849">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15098848/n-blackcomb_heli_crash_27.10_submitted.jpeg" alt="Minor injuries in helicopter crash northwest of Brandywine Mountain" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/minor-injuries-in-helicopter-crash-northwest-of-brandywine-mountain/Content?oid=15098849">
      <B style="color:red;">Updated: </b>
      
      Minor injuries in helicopter crash northwest of Brandywine Mountain
      </a>
    </h4>
    <p class="subhead">Third major accident for Blackcomb Helicopters since 2018, according to Transport Canada <a href="https://www.piquenewsmagazine.com/whistler/minor-injuries-in-helicopter-crash-northwest-of-brandywine-mountain/Content?oid=15098849" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">February 19, 2020,  3:00 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/slrd-searches-for-new-cao/Content?oid=15064976">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15064975/sq.jpg" alt="SLRD searches for new CAO" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/slrd-searches-for-new-cao/Content?oid=15064976">
      
      
      SLRD searches for new CAO
      </a>
    </h4>
    <p class="subhead">Lynda Flynn resigns to care for family <a href="https://www.piquenewsmagazine.com/whistler/slrd-searches-for-new-cao/Content?oid=15064976" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">February 15, 2020,  4:00 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/video-whistler-blackcomb-staff-respond-to-make-whistler-great-again-petition-comments/Content?oid=15043172">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15043171/whistler_blackcomb_patrol.jpg" alt="VIDEO: Whistler Blackcomb staff respond to &lsquo;Make Whistler Great Again&rsquo; petition comments" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/video-whistler-blackcomb-staff-respond-to-make-whistler-great-again-petition-comments/Content?oid=15043172">
      
      
      VIDEO: Whistler Blackcomb staff respond to ‘Make Whistler Great Again’ petition comments
      </a>
    </h4>
    <p class="subhead">VP of mountain ops, patrol director share insight into the challenges causing some of these perceived issues <a href="https://www.piquenewsmagazine.com/whistler/video-whistler-blackcomb-staff-respond-to-make-whistler-great-again-petition-comments/Content?oid=15043172" class="more">More...</a></p>
  </li>
      
    </ul>
  </div>
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TheMoment div.tabs>div"),
          $$("#TheMoment div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      // Deactivate links.
      $$("#TheMoment div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="AdProportional1to21" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to2_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to2_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to2_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to2_s1_ron_gng_network');
                });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestsea_to_sky"><span class="headingText">Latest in Sea to Sky</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/pemberton-and-district-chamber-hires-an-executive-director/Content?oid=15103768">Pemberton and District Chamber hires an executive director</a>
    </h4>
    
      <h5 class="subhead">
        New, paid position seen as important for growing capacity of organization
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Joel Barde</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 28, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-council-discusses-local-transit-sustainability-issues/Content?oid=15095449">Village of Pemberton council discusses local transit sustainability issues</a>
    </h4>
    
      <h5 class="subhead">
        Council briefs: contingency spending; invasive species control
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Joel Barde</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 28, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/weekend-fire-destroys-black-tusk-community-centre/Content?oid=15095444">Weekend fire destroys Black Tusk Community Centre</a>
    </h4>
    
      <h5 class="subhead">
        Fire chief says blaze could have been 'much, much worse' in summer conditions
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Barrett</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 27, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2136572" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland ContentDefault ">
            <h3><span class="headingText">More by Joel Barde</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/pemberton-and-district-chamber-hires-an-executive-director/Content?oid=15103768">Pemberton and District Chamber hires an executive director</a>
    </h4>
    
      <h5 class="subhead">
        New, paid position seen as important for growing capacity of organization
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Joel Barde</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 28, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-council-discusses-local-transit-sustainability-issues/Content?oid=15095449">Village of Pemberton council discusses local transit sustainability issues</a>
    </h4>
    
      <h5 class="subhead">
        Council briefs: contingency spending; invasive species control
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Joel Barde</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 28, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/top-uprising-slideshow-highlights-the-female-story/Content?oid=15094945">Top Uprising slideshow highlights 'the female story'</a>
    </h4>
    
      <h5 class="subhead">
        Erin Hogue and Vince Emond take home the people's choice award
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Joel Barde</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 27, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?author=3794485" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdProportional1to11" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to1_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div id="AdProportional1to12" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to1_S2_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to1_s2_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to1_S2_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to1_s2_ron_gng_network');
                });
              </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      <!-- Content -->




 

























<div id="FooterTeasers" class="GlobalFooter ContentDefault ">

    

  
   <div class="row">
  

  <!-- Start sixpack block 1 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571">Features & Images</a></h3>
          <div class="followText">
    <p class="dateTime">February 29, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/ask-me-im-a-local-and-the-2010-games/Content?oid=15094970">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15094965/features_museum1-1-5bb16d88f9b6da43.jpg" 
             class="leadImg" 
             alt="&#39;Ask Me! I&#39;m a Local&#39; and the 2010 Games" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/ask-me-im-a-local-and-the-2010-games/Content?oid=15094970">'Ask Me! I'm a Local' and the 2010 Games</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/ask-me-im-a-local-and-the-2010-games/Content?oid=15094970">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 1 -->

  


    

  

  <!-- Start sixpack block 2 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913">Sports</a></h3>
          <div class="followText">
    <p class="dateTime">February 28, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/bears-hosting-final-4/Content?oid=15099720">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15099719/web-seatoskybears-feb.-27.jpg" 
             class="leadImg" 
             alt="Bears hosting Final 4" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/bears-hosting-final-4/Content?oid=15099720">Bears hosting Final 4</a></h4>
    <p class="subhead">Local squad in action Saturday through Tuesday <a class="more" href="https://www.piquenewsmagazine.com/whistler/bears-hosting-final-4/Content?oid=15099720">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 2 -->

  


    

  

  <!-- Start sixpack block 3 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItemlast">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875">Opinion</a></h3>
          <div class="followText">
    <p class="dateTime">February 27, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/where-is-tourism-in-bcs-budget-2020/Content?oid=15094994">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15094990/opinion_editorial1-1-0fa44f280caa5eaf.jpg" 
             class="leadImg" 
             alt="Where is tourism in B.C.&#39;s Budget 2020?" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/where-is-tourism-in-bcs-budget-2020/Content?oid=15094994">Where is tourism in B.C.'s Budget 2020?</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/where-is-tourism-in-bcs-budget-2020/Content?oid=15094994">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 3 -->

  
    </div>
  


    

  
   <div class="row">
  

  <!-- Start sixpack block 4 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910">A&E</a></h3>
          <div class="followText">
    <p class="dateTime">February 29, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/telus-winter-classic-heads-to-the-future/Content?oid=15094983">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15094980/e---arts-news--studio54gala-cmp-159-copy.jpg" 
             class="leadImg" 
             alt="Telus Winter Classic heads to the future" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/telus-winter-classic-heads-to-the-future/Content?oid=15094983">Telus Winter Classic heads to the future</a></h4>
    <p class="subhead">Arts news: learn to make a skirt; submit cover art for Arts Scene <a class="more" href="https://www.piquenewsmagazine.com/whistler/telus-winter-classic-heads-to-the-future/Content?oid=15094983">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 4 -->

  


    

  

  <!-- Start sixpack block 5 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911">Food & Drink</a></h3>
          <div class="followText">
    <p class="dateTime">February 27, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/ottawa-banking-on-food-to-grow-appetite-for-indigenous-tourism/Content?oid=15094977">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15094976/food_epicurious1-1-99c389b3144ac522.jpg" 
             class="leadImg" 
             alt="Ottawa banking on food to grow appetite for Indigenous tourism" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/ottawa-banking-on-food-to-grow-appetite-for-indigenous-tourism/Content?oid=15094977">Ottawa banking on food to grow appetite for Indigenous tourism</a></h4>
    <p class="subhead">Former Squamish Lil'wat Cultural Centre head says hunting, fishing regulations should be loosened to accommodate authentic culinary experiences <a class="more" href="https://www.piquenewsmagazine.com/whistler/ottawa-banking-on-food-to-grow-appetite-for-indigenous-tourism/Content?oid=15094977">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 5 -->

  


    

  

  <!-- Start sixpack block 6 -->
  

  
    
    <!-- EVENT TEASER -->
    <div class="storyItemlast">
      <h3><a href="https://www.piquenewsmagazine.com/whistler/EventSearch">Events</a></h3>
      
         
              
                <div class="followText">
    <p class="dateTime">Thursdays, 8 p.m.</p>

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/karaoke-with-jack-qui-no/Event?oid=13581888">
        <img src="/general/graphics/CalendarDefault.jpg" 
             class="leadImg" 
             alt="Karaoke with Jack-Qui No" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/karaoke-with-jack-qui-no/Event?oid=13581888">Karaoke with Jack-Qui No</a></h4>
    <p class="subhead">
      @ The Living Room @ the Pangea Pod Hotel 
      <br> Put it on the rocks and call it a show! Hosted by Jack-Qui No.... 
      <a class="more" href="https://www.piquenewsmagazine.com/whistler/karaoke-with-jack-qui-no/Event?oid=13581888">More.</a>
    </p>
  </div>
              
         
      
    </div>
  
  <!-- End sixpack block 6 -->

  
    </div>
  


  
    
    

  
   <div class="row">
  

  <!-- Start sixpack block 7 -->
  

  
  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591">Features & Images</a></h3>
          <div class="followText">
    <p class="dateTime">February 29, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/pha-nga-bay-panoramic/Content?oid=15095235">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15095227/features_travel1-1-4de3e4e3946440e2.jpg" 
             class="leadImg" 
             alt="Pha Nga Bay Panoramic" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/pha-nga-bay-panoramic/Content?oid=15095235">Pha Nga Bay Panoramic</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/pha-nga-bay-panoramic/Content?oid=15095235">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 7 -->

  


  
    
    

  

  <!-- Start sixpack block 8 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917">Music</a></h3>
          <div class="followText">
    <p class="dateTime">February 27, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/dan-vogl-isnt-living-to-work/Content?oid=15094991">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15094989/dan-vogl.jpg" 
             class="leadImg" 
             alt="Dan Vogl isn&#39;t living to work" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/dan-vogl-isnt-living-to-work/Content?oid=15094991">Dan Vogl isn't living to work</a></h4>
    <p class="subhead">Fresh from Melbourne, the singer-songwriter has quickly gained attention in the resort <a class="more" href="https://www.piquenewsmagazine.com/whistler/dan-vogl-isnt-living-to-work/Content?oid=15094991">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 8 -->

  


  
    
    

  

  <!-- Start sixpack block 9 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItemlast">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/piquen-yer-interest/Category?oid=2125909">Pique'n Yer Interest</a></h3>
          <div class="followText">
    <p class="dateTime">February 28, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/reading-while-you-watch/Content?oid=15095003">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15095002/opinion_piquen1-1-aa9dc5484d16978b.jpg" 
             class="leadImg" 
             alt="Reading while you watch" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/reading-while-you-watch/Content?oid=15095003">Reading while you watch</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/reading-while-you-watch/Content?oid=15095003">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 9 -->

  
    </div>
  


</div>
<div id="AdProportional6to1" class="GlobalFooter ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_6to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_6to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_6to1_S1_RON_GNG-network" data-output="asynchronous" data-width="600" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_6to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/LocationSearch?feature=Where%20to%20find%20Pique" target="_self">
      
        Distribution Points
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/CopyrightPrivacyPolicies/Page" target="_self">
      
        Copyright & Privacy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.faqwhistler.com" target="_blank">
      
        FAQ - Whistler
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/JobsPiqueNewsmagazine/Page" target="_self">
      
        Jobs @ Pique
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 1994-2020
   Pique Publishing Inc., Glacier Community Media
   <br/><br/> - 
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics Start-->
<script>
//window.ga_debug = {trace: true};
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5137365-68', 'auto');
ga('create', 'UA-254815-2', 'auto', {'name': 'newTracker'});  // New tracker.

ga('send', 'pageview');
ga('newTracker.send', 'pageview'); // Send page view for new tracker.
</script>
<!-- Google Analytics End-->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-80At0Ghsv9hd6"
};
</script>

<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-80At0Ghsv9hd6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


