























                       




  
  <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Home" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=44595177f9763de1fcc922d3185280aa" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=44595177f9763de1fcc922d3185280aa" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=44595177f9763de1fcc922d3185280aa" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=44595177f9763de1fcc922d3185280aa" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/grids/godric-7-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whole Site" href="https://www.piquenewsmagazine.com/whistler/Rss.xml" />
    
    
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Comments on Pique" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?id=comments" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=7b41fd9c0577c30518302039733352ba"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=7b41fd9c0577c30518302039733352ba"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.piquenewsmagazine.com\/whistler\/Profile", "https:\/\/posting.piquenewsmagazine.com\/whistler\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="119322943559-0fkjb6qneibdmu36eoel9hm2okd83gdg.apps.googleusercontent.com">
  

    
  

  
  <base target="_parent" />



  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>


<meta name="google-site-verification" content="AOLFbJk2pIoqrCxMFN-fSHQUcpv1RcRHUcAi8IuWteQ" />


<meta name="p:domain_verify" content="0694588eafa3f2aa2bcff4443b956074" />




<script type='text/javascript' src='/general/scripts/pnmScripts.js'></script>






  <meta property="fb:admins" content="10157711825841522" />

  <meta property="fb:admins" content="1272210376180058" />

  <meta property="fb:admins" content="90400741" />

  <meta property="fb:admins" content="10153978619197652" />

  <meta property="fb:admins" content="10153644910465912" />

  <meta property="fb:admins" content="100002378343085" />

  <meta property="fb:admins" content="1321374497940861" />



<link rel="stylesheet" type="text/css" href="/general/pages/freestuffsyles.css" />


<!-- NATIVEAI TRACKER -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'fcc7b4e0-5db5-4a3f-b489-e32a6ba7e3df');
</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Pique Newsmagazine | Whistler, CANADA" />
  <meta name="description" content="Whistler&#39;s Newsmagazine. Complete News, Entertainment, and Sports listings for the Whistler area, including classifieds." />
  <meta name="keywords" content="Pique, Whistler, Whistler news, Whistler newspapers, Whistler magazine, whistler Pique, Whistler skiing, Whistler snowboarding, winter news, whistler newsmagazine, Whistler Dining, ski news, whistler newspaper," />
  <title>Pique Newsmagazine | Whistler, CANADA</title>

  
  

  
  
  

  
  
  <meta name="news_keywords" content="pique, whistler, whistler news, whistler newspapers, whistler magazine, whistler pique, whistler skiing, whistler snowboarding, winter news, whistler newsmagazine" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://www.piquenewsmagazine.com/binary/1197/adminIcon_pique.jpg" />
    <meta name="thumbnail" content="https://www.piquenewsmagazine.com/binary/1197/adminIcon_pique.jpg" />
  

  
    
      <link rel="canonical" href="https://www.piquenewsmagazine.com/" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.piquenewsmagazine.com/" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.piquenewsmagazine.com/" />
    
  

  
    <meta property="fb:app_id" content="189189677806223" />
  

  
  <meta property="og:site_name" content="Pique" />
  <meta property="og:title" content="Pique Newsmagazine | Whistler, CANADA" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://www.piquenewsmagazine.com/binary/1197/adminIcon_pique.jpg" />

    
      <meta property="og:image:width" content="233" />
      <meta property="og:image:height" content="233" />
    
  

  
  
    <meta property="og:description" content="Whistler&#39;s Newsmagazine. Complete News, Entertainment, and Sports listings for the Whistler area, including classifieds." />
  

  
  

  
  
    <meta property="og:type" content="website" />
  

  
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid"></Attribute>
        <Attribute name="class"></Attribute>
        <Attribute name="lastmodified"></Attribute>
        <Attribute name="creationdate"></Attribute>
      </DataObject>

      
    </PageMap>
  -->


  
  
  
  


</head>





  <body id="Home" class="Godric7Zone Home">




  <!-- 1x1_S1 (float ad unit, used for catfish, post-it note and wallpaper): needs to be placed twice on the page. Once after <body> tag on top of the page and once before </body> at the bottom of the page. -->
  <div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network">
    <script type='text/javascript'>
      if(typeof(googletag) != 'undefined'){
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network');
        });
      }
    </script>
  </div>

  <!-- 800x600_S1 (interstitial): needs to be place after <body> tag -->
  <div id="div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network">
    <script type='text/javascript'>
      if(typeof(googletag) != 'undefined'){
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_800x600_S1_RON_GNG_network');
        });
      }
    </script>
  </div>

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
  

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader Home ">
  <!-- /4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_interstitial_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_interstitial_S1_RON_GNG-network" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_interstitial_s1_ron_gng_network');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader Home " style="display:none">
        
        
          Switch to the <a href="https://m.piquenewsmagazine.com/" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- #
proportionalAdMode ==  -->

<div id="LogoLeaderboard" class="GlobalHeader Home ">
  
    <h1><a href="https://www.piquenewsmagazine.com/"><em>Pique</em></a></h1>
  
</div><!-- End #LogoLeaderboard -->

















  <div id="NavigationHorizontal" class="GlobalHeader Home  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_AE">
          <a href="https://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910"  class="subnav_link" id="SNAVL_AE">A&amp;E</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="https://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FeaturesImages">
          <a href="https://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571"  class="subnav_link" id="SNAVL_FeaturesImages">Features &amp; Images</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Sports">
          <a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913"  class="subnav_link" id="SNAVL_Sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://classifieds.piquenewsmagazine.com" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler/Category?oid=2125924"  title="">Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky/Category?oid=2136572"  title="">Sea to Sky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/regional/Category?oid=10807595"  title="">Regional</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/police-briefs/Category?oid=12941399"  title="">Police Briefs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/politics/Category?oid=2125922"  title="">Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/environment/Category?oid=2125920"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/mountain-news/Category?oid=2125921"  title="">Mountain News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125923"  title="">Tourism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571&category=2136573"  title="">Bear Update</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=budget2016"  title="">Budget 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=Election%202018"  title="All the stories and information for Whistler's municipal election in 2018">Election 2018</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=news%20tip%20/%20press%20release"  title="Let the Pique know you hot news tip!">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125912"  title="">News Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="whistler/ArticleArchives?category=10266998"  title="">Standout</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse A&amp;E</h3>
            <ul class="subnav_content" id="SNAV_AE" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/arts/Category?oid=2125914"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/film/Category?oid=2125932"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/festivals/Section?oid=2316100"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/theatre/Category?oid=2125933"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/book-reviews/Category?oid=2125915"  title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  title="">Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125910"  title="">A&amp;E Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/letters-to-the-editor/Category?oid=2125907"  title="">Letters to the editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/editorial/Category?oid=2125906"  title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/maxed-out/Category?oid=2125908"  title="">Maxed Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/range-rover/Category?oid=2557606"  title="">Range Rover</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/the-outsider/Content?category=6805485"  title="">The Outsider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/pique-n-yer-interest/Category?oid=2125909"  title="">Pique&#39;n yer interest</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/eco-logic/Category?oid=6805430"  title="">Eco Logic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/odd-job/Category?oid=2795873"  title="">Odd Job</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/dot-comrade/Category?oid=2482331"  title="">Dot Comrade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/science-matters/Category?oid=2562284"  title="">Science Matters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/gwynne-dyer/Category?oid=2322400"  title="">Gwynne Dyer</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/blogs/PiqueBlog/"  title="">Pique Blog</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=letter%20to%20the%20editor"  title="Have your say">Submit a Letter to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125875"  title="">Opinion Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-past-tense/Category?oid=2667072"  title="">Whistler Past Tense</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/cybernaut/Category?oid=2125927"  title="">Cybernaut</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/epicurious/Category?oid=2125918"  title="">Epicurious</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/glenda-bartosh-on-food/Category?oid=2250149"  title="">Glenda Bartosh on Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/anthony-gismondi-on-wine/Category?oid=2250150"  title="">Anthony Gismondi on Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/velocity-project/Content?category=6805421"  title="">The Velocity Project</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/chefs-choice/Category?oid=2310681"  title="">Chef&#39;s Choice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/food-news/Category?oid=2125919"  title="">Food News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Features &amp; Images</h3>
            <ul class="subnav_content" id="SNAV_FeaturesImages" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/feature-story/Category?oid=2256590"  title="">Feature Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/museum-musings/Category?oid=6697604"  title="">Museum Musings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591"  title="">Travel</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/SlideshowArchives?section=2136571&sortType=date"  title="">Partial Recall</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/Content?category=2136575"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-2020/Category?oid=2136574"  title="">Whistler 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/mountain-mythic/Category?oid=2797729"  title="">Mountain Mythic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-profiles-of-excellence/Content?category=15103476"  title="">Whistler Profiles of Excellence</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/FreeStuff"  title="">Pique Giveaways</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ImageArchives"  title="">Browse Images</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/IssueArchives"  title="">Browse Digital Version</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571"  title="">Features Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125937&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125950&narrowByDate=Today"  title="">A&amp;E Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125953"  title="">Food &amp; Drink Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125985"  title="">Events &amp; Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125954"  title="">Mountain Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125951"  title="">Community Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125952"  title="">Conference Listings</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/Events/AddEvent"  title="Tell us about your event">Submit an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_Sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/upcoming/Category?oid=2256410"  title="">Upcoming</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/results/Category?oid=2256411"  title="">Results</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/features/Category?oid=2125926"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/columnists/Category?oid=2125925"  title="">Columnists</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125913"  title="">Sports Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://piquenewsmagazine.jobfind.findem.ca/employment/all-categories/search"  title="">Whistler Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/long-term-accommodations/search"  title="">Long Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/short-term-accommodations/search"  title="">Short Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/vacation-rentals/search"  title="">Vacation Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted-to-rent/search"  title="">Seeking Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/real-estate-for-sale/search"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted/search"  title="">Wanted - Misc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/transportation/search"  title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/marketplace-pets-garage-sales/search"  title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/garage-sales/search"  title="">Garage Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/home-services/search"  title="">Home Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/business-services/search"  title="">Business Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/health-fitness/search"  title="">Health and Wellbeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/community/search"  title="">Community Listing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/education/search"  title="">Education</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
 
<div id="Search" class="GlobalHeader Home ">

    
    
    <form class="prepTextForm" id="searchbox_008487341017381179756:rrfe6uz50b8" action="https://www.piquenewsmagazine.com/whistler/Search">
        <input type="hidden" name="cx" value="008487341017381179756:rrfe6uz50b8" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="searchField" placeholder="Search" name="q" size="25" value="Search" onFocus="this.value=''"/>
        <input type="submit" class="submitBtn" name="sa" value="Search" />
    </form>
  

</div><div id="LoginBar" class="GlobalHeader Home ">

 

  <div class="LinksBeforeLogin">
    <ul id="snav">
      
       <li class="snav_link">
          <a href="http://www.drivebc.ca/#mapView&z=9&ll=49.851172%2C-122.31734&xtg=South%20Coast%20Region" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/highway-99/u/original/2256440/traffic-16px.png" border="0" style="vertical-align:middle;" height="16px">
            Highway 99
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://weather.gc.ca/city/pages/bc-86_metric_e.html" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/weather/u/original/2256442/weather-16px.png" border="0" style="vertical-align:middle;" height="16px">
            Weather
          </a>
        </li>
      
       <li class="snav_link">
          <a href="/whistler/Rss.xml" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/rss/u/original/2256446/rss.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://www.facebook.com/PiqueNewsmagazine" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/connect-with-facebook/u/original/2540041/facebook-icon.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="http://www.twitter.com/piquenews" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/piquenews/u/original/2540038/twitter-icon.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://www.youtube.com/c/PiquenewsmagazineChannel" target="_blank">
            <img src="https://media1.fdncms.com/pique/imager/youtube/u/original/2644421/youtube-icon-16x16.jpg" border="0" style="vertical-align:middle;" height="16px">
            Youtube
          </a>
        </li>
      
    </ul>
  </div>

  

  <div class="loginStuff">
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.piquenewsmagazine.com/whistler/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.piquenewsmagazine.com/whistler/Profile/MySettings">Edit </a> / </li>
      <li><a href="https://www.piquenewsmagazine.com/whistler/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  </div>

  <script>
  new Foundation.LoginRequiredComponent("LoginBar");
  </script>

</div><div style="width:980px;height:50px;float:left;">
<a href="" target="_top"><a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=COVID-19" target="_blank"><img src="/binary/dd2d/covid19banner.jpg" width="980" height="50" alt="" /></a></a>
</div><div class="GlobalHeader Home Ad" id="AdProportional3to1"> 
  <!-- /4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network" data-output="asynchronous" data-width="900" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">
    
    <div id="gridTopColumns">
      <div id="gridMainColumn">
        






    <div id="FeaturedStory" class="MainColumn Home ">
    <h3>The Latest</h3>
           
  

  <div class="dateTime" style="float:right;">May  9, 2020, 11:50 AM </div>
  <div class="storyItem">
    <h4 class="headline" style="width:340px"><a href="https://www.piquenewsmagazine.com/whistler/search-and-rescue-groups-in-bc-see-spike-in-incidents/Content?oid=15376093">Search and rescue groups in B.C. see spike in incidents</a></h4>
    <p>
      <b>BC Parks, municipal parks still closed this weekend:</b>
      
        
        Despite pleas for recreationalists to use extreme caution in the outdoors and avoid backcountry travel during the past couple of months, B.C. saw a spike in search and rescue incidents.
      
      <a class="more" href="https://www.piquenewsmagazine.com/whistler/search-and-rescue-groups-in-bc-see-spike-in-incidents/Content?oid=15376093">More...</a>
    </p>
  </div>

    
  
    <a href="https://www.piquenewsmagazine.com/whistler/search-and-rescue-groups-in-bc-see-spike-in-incidents/Content?oid=15376093">
      <img src="https://media2.fdncms.com/pique/imager/u/mainfeature/15376092/news_whistler_valley_trail_rainbow_park_courtesy_tourism_whi.jpg" alt="Search and rescue groups in B.C. see spike in incidents" class="leadImg" width="645" height="400" />
    </a>
  
      
  
  
    </div>
  

 

























<div id="FollowStories" class="MainColumn Home ">

    

  
   <div class="row">
  

  <!-- Start sixpack block 1 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571">Features & Images</a></h3>
          <div class="followText">
    <p class="dateTime">May  8, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/a-ski-pioneer-from-coast-to-coast/Content?oid=15364396">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/15364265/features_featurestory1-1-3c3ef5045c99e8ea.jpg" 
             class="leadImg" 
             alt="A ski pioneer from coast to coast" 
             width="200" 
             height="125" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/a-ski-pioneer-from-coast-to-coast/Content?oid=15364396">A ski pioneer from coast to coast</a></h4>
    <p class="subhead">Legendary Canadian Ski Hall of Famer Lorne McFadgen's legacy looms large over Blackcomb Ski School <a class="more" href="https://www.piquenewsmagazine.com/whistler/a-ski-pioneer-from-coast-to-coast/Content?oid=15364396">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 1 -->

  


    

  

  <!-- Start sixpack block 2 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913">Sports</a></h3>
          <div class="followText">
    <p class="dateTime">May  8, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/pembertons-davies-takes-next-step/Content?oid=15363736">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/15363735/sports_features2-1.jpg" 
             class="leadImg" 
             alt="Pemberton&#39;s Davies takes next step" 
             width="200" 
             height="125" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/pembertons-davies-takes-next-step/Content?oid=15363736">Pemberton's Davies takes next step</a></h4>
    <p class="subhead">Nordic skier cracks national junior team <a class="more" href="https://www.piquenewsmagazine.com/whistler/pembertons-davies-takes-next-step/Content?oid=15363736">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 2 -->

  


    

  

  <!-- Start sixpack block 3 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItemlast">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875">Opinion</a></h3>
          <div class="followText">
    <p class="dateTime">May  7, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/reach-out-for-support/Content?oid=15364416">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/15364415/opinion_editorial1-1-057374ae9101a6f6.jpg" 
             class="leadImg" 
             alt="Reach out for support" 
             width="200" 
             height="125" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/reach-out-for-support/Content?oid=15364416">Reach out for support</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/reach-out-for-support/Content?oid=15364416">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 3 -->

  
    </div>
  


    

  
   <div class="row">
  

  <!-- Start sixpack block 4 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917">Music</a></h3>
          <div class="followText">
    <p class="dateTime">April 24, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/when-ninjas-become-wolves/Content?oid=15312941">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/15312940/e---introduce-wolves-26.17-.jpg" 
             class="leadImg" 
             alt="When ninjas become wolves" 
             width="200" 
             height="125" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/when-ninjas-become-wolves/Content?oid=15312941">When ninjas become wolves</a></h4>
    <p class="subhead">Hear two new tracks from Whistler band Introduce Wolves <a class="more" href="https://www.piquenewsmagazine.com/whistler/when-ninjas-become-wolves/Content?oid=15312941">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 4 -->

  


    

  

  <!-- Start sixpack block 5 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911">Food & Drink</a></h3>
          <div class="followText">
    <p class="dateTime">May  1, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/raven-room-picks-up-two-nominations-at-prestigious-spirited-awards/Content?oid=15337195">
        <img src="https://media1.fdncms.com/pique/imager/u/spotlight/15337194/food_epicurious1-1-ebb7ffc23d53339f.jpg" 
             class="leadImg" 
             alt="Raven Room picks up two nominations at prestigious Spirited Awards" 
             width="200" 
             height="125" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/raven-room-picks-up-two-nominations-at-prestigious-spirited-awards/Content?oid=15337195">Raven Room picks up two nominations at prestigious Spirited Awards</a></h4>
    <p class="subhead">Pan Pacific lounge nominated for Best International Hotel Bar and Best New International Cocktail Bar <a class="more" href="https://www.piquenewsmagazine.com/whistler/raven-room-picks-up-two-nominations-at-prestigious-spirited-awards/Content?oid=15337195">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 5 -->

  


    

  

  <!-- Start sixpack block 6 -->
  

  
    
    <!-- EVENT TEASER -->
    <div class="storyItemlast">
      <h3><a href="https://www.piquenewsmagazine.com/whistler/EventSearch">Events</a></h3>
      
         
              
                <div class="followText">
    <p class="dateTime">Wednesdays, 5:30-7 p.m.</p>

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/mountain-spirit-whistler-toastmasters/Event?oid=6624923">
        <img src="/general/graphics/CalendarDefault.jpg" 
             class="leadImg" 
             alt="Mountain Spirit Whistler Toastmasters" 
             width="200" 
             height="125" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/mountain-spirit-whistler-toastmasters/Event?oid=6624923">Mountain Spirit Whistler Toastmasters</a></h4>
    <p class="subhead">
      @ Pan Pacific Mountain Side 
      <br> Build communication, public speaking, and leadership skills with Mountain Spirit Whistler Toastmasters. Everyone welcome.... 
      <a class="more" href="https://www.piquenewsmagazine.com/whistler/mountain-spirit-whistler-toastmasters/Event?oid=6624923">More.</a>
    </p>
  </div>
              
         
      
    </div>
  
  <!-- End sixpack block 6 -->

  
    </div>
  


  
    
    

  
   <div class="row">
  

  <!-- Start sixpack block 7 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/arts/Category?oid=2125914">Arts</a></h3>
          <div class="followText">
    <p class="dateTime">May  8, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/the-point-reveals-summer-plans/Content?oid=15363916">
        <img src="https://media1.fdncms.com/pique/imager/u/spotlight/15363915/e---arts-2-the-point-27.18-photo-by-alyssa-.jpg" 
             class="leadImg" 
             alt="The Point reveals summer plans" 
             width="200" 
             height="125" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/the-point-reveals-summer-plans/Content?oid=15363916">The Point reveals summer plans</a></h4>
    <p class="subhead">Arts News: local authors shortlisted for award; Poet's Pause winners announced <a class="more" href="https://www.piquenewsmagazine.com/whistler/the-point-reveals-summer-plans/Content?oid=15363916">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 7 -->

  


  
    
    

  

  <!-- Start sixpack block 8 -->
  

  
  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591">Travel</a></h3>
          <div class="followText">
    <p class="dateTime">May  3, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/india-a-trip-through-the-senses/Content?oid=15337191">
        <img src="https://media1.fdncms.com/pique/imager/u/spotlight/15337126/features_travel1-1-744343534ed11852.jpg" 
             class="leadImg" 
             alt="India: A trip through the senses" 
             width="200" 
             height="125" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/india-a-trip-through-the-senses/Content?oid=15337191">India: A trip through the senses</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/india-a-trip-through-the-senses/Content?oid=15337191">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 8 -->

  


  
    
    

  

  <!-- Start sixpack block 9 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItemlast">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/regional/Category?oid=10807595">Regional</a></h3>
          <div class="followText">
    <p class="dateTime">May  9, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/recoveries-from-covid-19-in-bc-climb-to-712/Content?oid=15376422">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/15376421/b-c-s-provincial-health-officer-bonnie-henry-speaks-to-meda-1.jpg" 
             class="leadImg" 
             alt="Recoveries from COVID-19 in B.C. climb to 71.2%" 
             width="200" 
             height="125" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/recoveries-from-covid-19-in-bc-climb-to-712/Content?oid=15376422">Recoveries from COVID-19 in B.C. climb to 71.2%</a></h4>
    <p class="subhead">The recovery threshold has been steadily rising during the past week <a class="more" href="https://www.piquenewsmagazine.com/whistler/recoveries-from-covid-19-in-bc-climb-to-712/Content?oid=15376422">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 9 -->

  
    </div>
  


</div>


<style>
#SponsoredContentSlider {
    width: 645px;
    overflow: hidden;
}
#SponsoredContentSlider .followText {
    width: 200px;
}
#SponsoredContentSlider .owl-container.owl-carousel.owl-theme {
    width: 670px;
}
div#SponsoredContentSlider .owl-next {
    right: 25px;
}
</style>





















    <div id="SponsoredContentSlider" class="MainColumn Home ">
      <h3>&nbsp;</h3>
      <div class="owl-container">
  
  

  <div class="item SponsorText">

    <p class="category"><span class="Sponsored">Standout</span></p>
    

    
      <a href="https://www.piquenewsmagazine.com/whistler/great-outdoors-inspires-whistler-firms-energy-efficient-homes/Content?oid=15371544">
        <img src="https://media1.fdncms.com/pique/imager/u/spotlight/15371543/gnar-1280x800.jpg" 
             class="leadImg" 
             alt="Great outdoors inspires Whistler firm&rsquo;s energy efficient homes" 
             width="200" 
             height="125"
             srcset="">
      </a>
    
    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/great-outdoors-inspires-whistler-firms-energy-efficient-homes/Content?oid=15371544">Great outdoors inspires Whistler firm’s energy efficient homes</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/great-outdoors-inspires-whistler-firms-energy-efficient-homes/Content?oid=15371544">More.</a></p>
  </div>

  

  

  <div class="item SponsorText">

    <p class="category"><span class="Sponsored">Standout</span></p>
    

    
      <a href="https://www.piquenewsmagazine.com/whistler/virtual-care-physiotherapy-helps-with-healing/Content?oid=15371798">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/15371797/whphysio-1280x800.jpg" 
             class="leadImg" 
             alt="&lsquo;Virtual care&rsquo; Physiotherapy helps with healing" 
             width="200" 
             height="125"
             srcset="">
      </a>
    
    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/virtual-care-physiotherapy-helps-with-healing/Content?oid=15371798">‘Virtual care’ Physiotherapy helps with healing</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/virtual-care-physiotherapy-helps-with-healing/Content?oid=15371798">More.</a></p>
  </div>

  

  

  <div class="item SponsorText">

    <p class="category"><span class="Sponsored">Standout</span></p>
    

    
      <a href="https://www.piquenewsmagazine.com/whistler/heres-why-canada-is-one-of-the-best-places-to-immigrate-to/Content?oid=15337227">
        <img src="https://media1.fdncms.com/pique/imager/u/spotlight/15337226/canadadirect.jpg" 
             class="leadImg" 
             alt="Here&rsquo;s why Canada is one of the best places to immigrate to" 
             width="200" 
             height="125"
             srcset="">
      </a>
    
    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/heres-why-canada-is-one-of-the-best-places-to-immigrate-to/Content?oid=15337227">Here’s why Canada is one of the best places to immigrate to</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/heres-why-canada-is-one-of-the-best-places-to-immigrate-to/Content?oid=15337227">More.</a></p>
  </div>

  

  

  <div class="item SponsorText">

    <p class="category"><span class="Sponsored">Sponsorship</span></p>
    

    
      <a href="https://www.piquenewsmagazine.com/whistler/canadians-are-losing-millions-of-dollars-to-fraudulent-lenders-can-you-spot-the-loan-scam/Content?oid=15145829">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/15145681/loans-canada-1280x800.jpg" 
             class="leadImg" 
             alt="Canadians are losing millions of dollars to fraudulent lenders. Can you spot the loan scam?" 
             width="200" 
             height="125"
             srcset="">
      </a>
    
    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/canadians-are-losing-millions-of-dollars-to-fraudulent-lenders-can-you-spot-the-loan-scam/Content?oid=15145829">Canadians are losing millions of dollars to fraudulent lenders. Can you spot the loan scam?</a></h4>
    <p class="subhead">Noticing the common signs of scam artists can be the easiest and best defence against shady lenders <a class="more" href="https://www.piquenewsmagazine.com/whistler/canadians-are-losing-millions-of-dollars-to-fraudulent-lenders-can-you-spot-the-loan-scam/Content?oid=15145829">More.</a></p>
  </div>

  

  

  <div class="item SponsorText">

    <p class="category"><span class="Sponsored">Whistler Profiles of Excellence</span></p>
    

    
      <a href="https://www.piquenewsmagazine.com/whistler/brooke-finlay/Content?oid=15103472">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/15103469/brookfinley1.jpg" 
             class="leadImg" 
             alt="Brooke Finlay" 
             width="200" 
             height="125"
             srcset="">
      </a>
    
    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/brooke-finlay/Content?oid=15103472">Brooke Finlay</a></h4>
    <p class="subhead">Whistler Immigration <a class="more" href="https://www.piquenewsmagazine.com/whistler/brooke-finlay/Content?oid=15103472">More.</a></p>
  </div>

  

  

  <div class="item SponsorText">

    <p class="category"><span class="Sponsored">Standout</span></p>
    

    
      <a href="https://www.piquenewsmagazine.com/whistler/whistlers-sundial-hotel/Content?oid=15099545">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/15099547/sundial-hotel-image.jpg" 
             class="leadImg" 
             alt="Whistler&rsquo;s Sundial Hotel" 
             width="200" 
             height="125"
             srcset="">
      </a>
    
    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/whistlers-sundial-hotel/Content?oid=15099545">Whistler’s Sundial Hotel</a></h4>
    <p class="subhead">Reimagined with Friendly, Family Appeal <a class="more" href="https://www.piquenewsmagazine.com/whistler/whistlers-sundial-hotel/Content?oid=15099545">More.</a></p>
  </div>

  

  

  <div class="item SponsorText">

    <p class="category"><span class="Sponsored">Standout</span></p>
    

    
      <a href="https://www.piquenewsmagazine.com/whistler/spread-the-festive-spirit-with-the-piques-season-of-giving/Content?oid=14785193">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/14785192/wpp-seasonofgiving-standout-hero-istock1280x800.jpg" 
             class="leadImg" 
             alt="Spread the festive spirit with  &lt;i&gt;Pique&#39;s&lt;/i&gt; Season of Giving" 
             width="200" 
             height="125"
             srcset="">
      </a>
    
    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/spread-the-festive-spirit-with-the-piques-season-of-giving/Content?oid=14785193">Spread the festive spirit with  <i>Pique's</i> Season of Giving</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/spread-the-festive-spirit-with-the-piques-season-of-giving/Content?oid=14785193">More.</a></p>
  </div>

  

  

  <div class="item SponsorText">

    <p class="category"><span class="Sponsored">Standout</span></p>
    

    
      <a href="https://www.piquenewsmagazine.com/whistler/give-your-body-a-tune-up-before-hitting-the-slopes/Content?oid=14719881">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/14719880/istock-1135392001-edit.jpg" 
             class="leadImg" 
             alt="Give your body a tune-up before hitting the slopes" 
             width="200" 
             height="125"
             srcset="">
      </a>
    
    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/give-your-body-a-tune-up-before-hitting-the-slopes/Content?oid=14719881">Give your body a tune-up before hitting the slopes</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/give-your-body-a-tune-up-before-hitting-the-slopes/Content?oid=14719881">More.</a></p>
  </div>

  

  

  <div class="item SponsorText">

    <p class="category"><span class="Sponsored">Standout</span></p>
    

    
      <a href="https://www.piquenewsmagazine.com/whistler/heres-how-women-in-whistler-can-build-their-own-dream-team-corker-style/Content?oid=14658559">
        <img src="https://media2.fdncms.com/pique/imager/u/spotlight/14676752/corker-co-nov-2017-0185-1280x800.jpg" 
             class="leadImg" 
             alt="Here&rsquo;s how women in Whistler can build their own dream team, Corker style" 
             width="200" 
             height="125"
             srcset="">
      </a>
    
    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/heres-how-women-in-whistler-can-build-their-own-dream-team-corker-style/Content?oid=14658559">Here’s how women in Whistler can build their own dream team, Corker style</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/heres-how-women-in-whistler-can-build-their-own-dream-team-corker-style/Content?oid=14658559">More.</a></p>
  </div>

  

        <div class="item SponsorText">
          <div>
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=8432017">
              More from our Sponsors
            </a>
          </div>
        </div>
      </div>
    </div>

    <script>
  "use strict";
  (function(){
    // 
    var owlStyles = '/foundation/scripts/owlcarousel/owl.min.css';
    if (!jQuery("link[href='"+owlStyles+"']").length){
      jQuery('<link rel="stylesheet" href="'+owlStyles+'">').appendTo("head");
    }
    // 
    var owlScriptLoaded = new Foundation.Script("/foundation/scripts/owlcarousel/owl.carousel.min.js", true);
    owlScriptLoaded.then(function () {
       // 
      var owl = jQuery("#SponsoredContentSlider div.owl-container"); // 
      owl.owlCarousel({
        autoPlay: 5000,
        items: 3,
        itemsDesktop: [100, 3], // 
        itemsDesktopSmall: false,
        itemsTablet: false,
        itemsMobile: false,
        navigationText: ["⟨", "⟩"],
        itemsScaleUp: false,
        stopOnHover: true,
        autoHeight: false,
        navigation: true,
        pagination: false,
        rewindSpeed: 1000,
        rewindNav: true,
        scrollPerPage: false,
        center: true,
        theme: "owl-theme",
        afterInit: function(){
           // -- Reposition the nav controls if necessary -- 
          jQuery('#SponsoredContentSlider div.owl-container div.item').show()
          jQuery('#SponsoredContentSlider div.pagination-placeholder').hide()
        }
      }); // 
      var owlConroller = owl.data('owlCarousel'); // 
    });
  })();
  </script>

     <!-- End #SponsoredContentSlider -->
    

      </div><!-- end gridMainColumn -->
      <div id="gridRightSidebar">
        






<div id="TheMoment" class="MainSidebar Home ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">The Moment</a> / </div> 
    <div class="tabBack tabLast"><a href="#">Popular</a></div> 
  </div>
  <div class="clear"></div>

  

  <div class="popularStoriesBody">
    <ul>
      
        <li>
    <p class="dateTime">May  9, 2020,  1:18 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/recoveries-from-covid-19-in-bc-climb-to-712/Content?oid=15376422">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15376421/b-c-s-provincial-health-officer-bonnie-henry-speaks-to-meda-1.jpg" alt="Recoveries from COVID-19 in B.C. climb to 71.2%" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/recoveries-from-covid-19-in-bc-climb-to-712/Content?oid=15376422">
      
      
      Recoveries from COVID-19 in B.C. climb to 71.2%
      </a>
    </h4>
    <p class="subhead">The recovery threshold has been steadily rising during the past week <a href="https://www.piquenewsmagazine.com/whistler/recoveries-from-covid-19-in-bc-climb-to-712/Content?oid=15376422" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">May  9, 2020, 11:50 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/search-and-rescue-groups-in-bc-see-spike-in-incidents/Content?oid=15376093">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15376092/news_whistler_valley_trail_rainbow_park_courtesy_tourism_whi.jpg" alt="Search and rescue groups in B.C. see spike in incidents" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/search-and-rescue-groups-in-bc-see-spike-in-incidents/Content?oid=15376093">
      
      
      Search and rescue groups in B.C. see spike in incidents
      </a>
    </h4>
    <p class="subhead">BC Parks, municipal parks still closed this weekend <a href="https://www.piquenewsmagazine.com/whistler/search-and-rescue-groups-in-bc-see-spike-in-incidents/Content?oid=15376093" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">May  9, 2020, 11:01 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/bc-ferries-is-adding-sailings-back-on-major-vancouver-route/Content?oid=15376089">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15376088/a4-052020-ferries-jpg.jpg" alt="BC Ferries is adding sailings back on major Vancouver route" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/bc-ferries-is-adding-sailings-back-on-major-vancouver-route/Content?oid=15376089">
      
      
      BC Ferries is adding sailings back on major Vancouver route
      </a>
    </h4>
    <p class="subhead">These sailings will maintain the 50 per cent passenger capacity reduction as required by Transport Canada <a href="https://www.piquenewsmagazine.com/whistler/bc-ferries-is-adding-sailings-back-on-major-vancouver-route/Content?oid=15376089" class="more">More...</a></p>
  </li>
      
    </ul>    
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
          <li>
    <p class="dateTime">May  1, 2020, 12:40 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/grizzly-spotted-in-whistler-cay-heights/Content?oid=15344124">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15344127/n-grizzly_web.jpg" alt="Grizzly spotted in Whistler Cay" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/grizzly-spotted-in-whistler-cay-heights/Content?oid=15344124">
      
      
      Grizzly spotted in Whistler Cay
      </a>
    </h4>
    <p class="subhead">COS says recovering grizzly population could lead to more sightings <a href="https://www.piquenewsmagazine.com/whistler/grizzly-spotted-in-whistler-cay-heights/Content?oid=15344124" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">May  7, 2020,  7:00 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/resort-municipality-of-whistler-province-prep-dock-strategy/Content?oid=15365267">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15365266/news_whistler2-1-d65cfe7c21f820f0.jpg" alt="Resort Municipality of Whistler, province prep dock strategy" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/resort-municipality-of-whistler-province-prep-dock-strategy/Content?oid=15365267">
      
      
      Resort Municipality of Whistler, province prep dock strategy
      </a>
    </h4>
    <p class="subhead">Close to 100 docks on Alta Lake built without provincial permit <a href="https://www.piquenewsmagazine.com/whistler/resort-municipality-of-whistler-province-prep-dock-strategy/Content?oid=15365267" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">May  3, 2020,  2:36 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/tourism-outlook-bleak-with-glimmers-of-hope/Content?oid=15352032">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15352031/victoria_bc_toursim.jpg" alt="Tourism outlook bleak, with glimmers of hope" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/tourism-outlook-bleak-with-glimmers-of-hope/Content?oid=15352032">
      
      
      Tourism outlook bleak, with glimmers of hope
      </a>
    </h4>
    <p class="subhead">In the best-case scenario offered by Destination B.C., short-haul tourism could start in June and July of this year <a href="https://www.piquenewsmagazine.com/whistler/tourism-outlook-bleak-with-glimmers-of-hope/Content?oid=15352032" class="more">More...</a></p>
  </li>
      
    </ul>
  </div>
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TheMoment div.tabs>div"),
          $$("#TheMoment div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      // Deactivate links.
      $$("#TheMoment div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="AdProportional1to11" class="MainSidebar Home Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to1_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div style="width: 300px; margin: 0 auto 20px; background-color:#FFF;">
<p style="padding: 3px; text-transform: uppercase; font-size: x-small; font-family: Verdana, Geneva, sans-serif; color: #FFF; background-color: #167CAC;">Interactive Map</p>
<a href=""><a href="/whistler/interactive-map-todays-covid-19-cases-in-canada/Content?oid=15246145" target="_blank"><img src="/binary/4e53/COVIDInteractiveMap300x200.jpg" width="300" height="200" alt="" /></a></a>
<h3 style="font-size: 120%; font-weight:bold;">Today's COVID-19 cases in Canada</h3>
<p>Click each province to see the number of confirmed COVID-19 cases, deaths, recovered patients, and tests administered...<a href="/whistler/interactive-map-todays-covid-19-cases-in-canada/Content?oid=15246145">more</a>.</p>
</div><div style="width:300px;height:100px;margin:0 auto 10px;">
<a href="" target="_self"><a href="https://support.piquenewsmagazine.com/account/support/signup?utm_source=Whistler+Pique&utm_campaign=piquewebsite&utm_medium=housead300x100" target="_blank"><img src="/binary/fc64/Support-Us-ALL_300x100.jpg" width="300" height="100" alt="" /></a></a>
</div><div id="AdProportional1to12" class="MainSidebar Home Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to1_S2_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to1_s2_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to1_S2_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to1_s2_ron_gng_network');
                });
              </script>
          </div>
</div><div id="AdProportional1to21" class="MainSidebar Home Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to2_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to2_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to2_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to2_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div style="margin:0 5px 10px">
<div style="width:300px; height:50px"><a href="https://www.piquenewsmagazine.com/whistler/IssueArchives?year=2020"><img src="/general/graphics/assets/digitaleditioncallout2019-top.jpg"/></a></div>

<!-- Update the issue number in the following line -->

<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=piquewebissue2719&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=whistlerpublishing"></iframe>

<!-- end update -->

<div style="width:300px; height:80px"><a href="/whistler/IssueArchives"><img src="/general/graphics/assets/digitaleditioncallout2019-bottom.jpg"/></a></div>


<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

</div>
    
    
    
    
    
    
    











      </div><!-- end gridLeftSidebar -->
    </div><!-- end gridFrame -->

    <div id="gridCenterColumn">
      
    </div><!-- end gridRightSidebarTop -->

    <div id="gridBottomColumns">
      <div id="gridLeftSidebar">
        
      </div><!-- end gridAdSidebar -->

      <div id="gridBottomColumn">
        
      </div><!-- end gridMiniSidebar -->
    </div>  
      
    <!-- Footer -->
    <div id="gridFooter">
      <div id="AdProportional6to1" class="GlobalFooter Home Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_6to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_6to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_6to1_S1_RON_GNG-network" data-output="asynchronous" data-width="600" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_6to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div id="followPubsWrapper">
<h2>Read our other latest publications</h2>

<div id="followPubsRow">
<a id="" href="https://issuu.com/whistlerpublishing/docs/pvg2019_issuu" target="_blank" title="Pemberton Visitors Guide"><img src="/general/graphics/pages/followpubs/pvg-116x58.jpg" alt="Pemberton Visitors Guide"/></a>
<a id="" href="https://issuu.com/whistlerpublishing/docs/crankdbikemagazine_2019" target="_blank" title="Crankd Bike Magazine"><img src="/general/graphics/pages/followpubs/crankd-116x58.jpg" alt="Crankd Bike Magazine"/></a>
<a id="" href="https://issuu.com/whistlerpublishing/docs/faq14-1_w2020-webissue" target="_blank" title="FAQ Insiders Guide to Whistler"><img src="/general/graphics/pages/followpubs/faq-116x58.jpg" alt="FAQ Insiders Guide to Whistler"/></a>
<a id="" href="https://issuu.com/whistlerpublishing/docs/whistlermagazine_w2020_web" target="_blank" title="Whistler Magazine"><img src="/general/graphics/pages/followpubs/whmag-116x58.jpg" alt="Whistler Magazine"/></a>
<a id="" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=f1d803fa-5847-404e-8b37-dd323f194aa9" target="_blank" title="Discover Squamish"><img src="/general/graphics/pages/followpubs/discsq-116x58.jpg" alt="Discover Squamish"/></a>
<a id="" href="https://issuu.com/whistlerpublishing/docs/wishes2020_issuu" target="_blank" title="Wishes Whistler Wedding Magazine"><img src="/general/graphics/pages/followpubs/wishes-116x58.jpg" alt="Wishes Whistler Wedding Magazine"/></a>
<a id="" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=fcd9206a-9ef3-4045-83c9-d98a792c9966" target="_blank" title="Sea to Sky Health and Wellness Directory"><img src="/general/graphics/pages/followpubs/healthwellness-116x58.jpg" alt="Sea to Sky Health and Wellness Directory"/></a>
<a id="" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6c4573d9-2e7d-4fa0-b211-3a16a756f033" target="_blank" title="Sea to Sky Contractors Directory"><img src="/general/graphics/pages/followpubs/contractors-116x58.jpg" alt="Sea to Sky Contractors Directory"/></a>
<span class="stretch"></span>
</div>
</div>


    <div id="FooterNavigation" class="GlobalFooter Home ">
      <ul>
  
  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/LocationSearch?feature=Where%20to%20find%20Pique" target="_self">
      
        Distribution Points
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/CopyrightPrivacyPolicies/Page" target="_self">
      
        Copyright & Privacy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.faqwhistler.com" target="_blank">
      
        FAQ - Whistler
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/JobsPiqueNewsmagazine/Page" target="_self">
      
        Jobs @ Pique
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 1994-2020
   Pique Publishing Inc., Glacier Community Media
   <br/><br/> - 
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics Start-->
<script>
//window.ga_debug = {trace: true};
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5137365-68', 'auto');
ga('create', 'UA-254815-2', 'auto', {'name': 'newTracker'});  // New tracker.

ga('send', 'pageview');
ga('newTracker.send', 'pageview'); // Send page view for new tracker.
</script>
<!-- Google Analytics End-->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-80At0Ghsv9hd6"
};
</script>

<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-80At0Ghsv9hd6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
  </body>
</html>  


