





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="15459079" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=fee58cab961e84785bef2da25873e7db" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=fee58cab961e84785bef2da25873e7db" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=fee58cab961e84785bef2da25873e7db" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=fee58cab961e84785bef2da25873e7db" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Whole Site" href="https://www.piquenewsmagazine.com/whistler/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: News Section" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2125912" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Sea to Sky" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?oid=2136572" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Pique RSS: Comments on Sea to Sky" href="https://www.piquenewsmagazine.com/whistler/Rss.xml?id=comments&amp;oid=2136572" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=1fbdbe67e5dd9ec2041320e88598b58e"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=1fbdbe67e5dd9ec2041320e88598b58e"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.piquenewsmagazine.com\/whistler\/Profile", "https:\/\/posting.piquenewsmagazine.com\/whistler\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="119322943559-0fkjb6qneibdmu36eoel9hm2okd83gdg.apps.googleusercontent.com">
  

    
  

  
  <base target="_parent" />



  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>


<meta name="google-site-verification" content="AOLFbJk2pIoqrCxMFN-fSHQUcpv1RcRHUcAi8IuWteQ" />


<meta name="p:domain_verify" content="0694588eafa3f2aa2bcff4443b956074" />




<script type='text/javascript' src='/general/scripts/pnmScripts.js'></script>






  <meta property="fb:admins" content="10157711825841522" />

  <meta property="fb:admins" content="1272210376180058" />

  <meta property="fb:admins" content="90400741" />

  <meta property="fb:admins" content="10153978619197652" />

  <meta property="fb:admins" content="10153644910465912" />

  <meta property="fb:admins" content="100002378343085" />

  <meta property="fb:admins" content="1321374497940861" />



<link rel="stylesheet" type="text/css" href="/general/pages/freestuffsyles.css" />


<!-- NATIVEAI TRACKER -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'fcc7b4e0-5db5-4a3f-b489-e32a6ba7e3df');
</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Village of Pemberton refers Fernwood application back to staff | Sea to Sky | Pique Newsmagazine | Whistler, CANADA" />
  <meta name="description" content="Couple requesting variance to Subdivision and Development Control Bylaw" />
  <meta name="keywords" content="Whistler, Pemberton, Squamish, olympics, news, tourism,, Whistler, Sea to Sky, Tourism, Politics, Mountain Life, Environment, News, British Colombia, Squamish, Pemberton, Pique, Whistler, Whistler news, Whistler newspapers, Whistler magazine, whistler Pique, Whistler skiing, Whistler snowboarding, winter news, whistler newsmagazine, Whistler Dining, ski news, whistler newspaper," />
  <title>Village of Pemberton refers Fernwood application back to staff | Sea to Sky | Pique Newsmagazine | Whistler, CANADA</title>

  
  
    <meta name="date" content="2020-06-04 07:00:00" />
  

  
  
  
    <meta name="author" content="Dan Falloon">
  

  
  
  <meta name="news_keywords" content="whistler, pemberton, squamish, olympics, news, tourism, whistler, sea to sky, tourism, politics" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/pique/imager/u/slideshow/15459078/pemberton-fernwood.gif" />
    <meta name="thumbnail" content="https://media1.fdncms.com/pique/imager/u/slideshow/15459078/pemberton-fernwood.gif" />
  

  
    
      <link rel="canonical" href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079" />
    
  

  
    <meta property="fb:app_id" content="189189677806223" />
  

  
  <meta property="og:site_name" content="Pique" />
  <meta property="og:title" content="Village of Pemberton refers Fernwood application back to staff" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/pique/imager/u/slideshow/15459078/pemberton-fernwood.gif" />

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Couple requesting variance to Subdivision and Development Control Bylaw" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/pique/imager/u/slideshow/15459078/pemberton-fernwood.gif">

    
    

    

    <meta name="twitter:site" content="https://mobile.twitter.com/PiqueNews">
    <meta name="twitter:title" content="Village of Pemberton refers Fernwood application back to staff">
    <meta name="twitter:description" content="Couple requesting variance to Subdivision and Development Control Bylaw">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">15459079</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200604070012</Attribute>
        <Attribute name="creationdate">20200603221830</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200604070000</Attribute>
            <Attribute name="releasedate">20200604</Attribute>
            <Attribute name="releaseepoch">1591279200</Attribute>
            <Attribute name="title">Village of Pemberton refers Fernwood application back to staff</Attribute>
            <Attribute name="author">2571429</Attribute>
            <Attribute name="authorname">Dan Falloon</Attribute>
            <Attribute name="authorsortname">Falloon, Dan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.piquenewsmagazine.com\/whistler\/village-of-pemberton-refers-fernwood-application-back-to-staff\/Content?oid=15459079"
          },
          "headline": "Village of Pemberton refers Fernwood application back to staff",
          
            "description": "A Pemberton couple requesting variances to ultimately subdivide their Fernwood Drive property into three total lots must go back to the drawing board. Karen and Miles Dyczkowski, owners of 1368 Fernwood Dr., are seeking to eventually subdivide the existing 0.47-hectare lot to create three total lots.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/pique\/imager\/u\/original\/15459078\/pemberton-fernwood.gif",
              "width": 1280,
              "height": 800,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-06-04T07:00:00",
          "dateModified": "2020-06-04T07:00:12",
          
            "author": {
              "name": "Dan Falloon",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pique",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.piquenewsmagazine.com\/imager\/b\/google-amp-logo\/808579\/1197\/adminIcon_pique.jpg",
                "width": 233,
                "height": 233,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone news SeatoSky">





  <!-- 1x1_S1 (float ad unit, used for catfish, post-it note and wallpaper): needs to be placed twice on the page. Once after <body> tag on top of the page and once before </body> at the bottom of the page. -->
  <div id="div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network">
    <script type='text/javascript'>
      if(typeof(googletag) != 'undefined'){
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1x1_S1_RON_GNG_network');
        });
      }
    </script>
  </div>




<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- #
proportionalAdMode ==  -->

<div id="LogoLeaderboard" class="GlobalHeader ContentDefault ">
  
    <div id="logo"><a href="https://www.piquenewsmagazine.com/"><em>Pique</em></a></div>
  
</div><!-- End #LogoLeaderboard -->

















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="https://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_AE">
          <a href="https://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910"  class="subnav_link" id="SNAVL_AE">A&amp;E</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="https://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FeaturesImages">
          <a href="https://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571"  class="subnav_link" id="SNAVL_FeaturesImages">Features &amp; Images</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Sports">
          <a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913"  class="subnav_link" id="SNAVL_Sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://classifieds.piquenewsmagazine.com" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler/Category?oid=2125924"  title="">Whistler</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky/Category?oid=2136572"  title="">Sea to Sky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/regional/Category?oid=10807595"  title="">Regional</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/police-briefs/Category?oid=12941399"  title="">Police Briefs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/politics/Category?oid=2125922"  title="">Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/environment/Category?oid=2125920"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/mountain-news/Category?oid=2125921"  title="">Mountain News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2125923"  title="">Tourism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571&category=2136573"  title="">Bear Update</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=budget2016"  title="">Budget 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=Election%202018"  title="All the stories and information for Whistler's municipal election in 2018">Election 2018</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=news%20tip%20/%20press%20release"  title="Let the Pique know you hot news tip!">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125912"  title="">News Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="whistler/ArticleArchives?category=10266998"  title="">Standout</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse A&amp;E</h3>
            <ul class="subnav_content" id="SNAV_AE" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/arts/Category?oid=2125914"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/film/Category?oid=2125932"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/festivals/Section?oid=2316100"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/theatre/Category?oid=2125933"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/book-reviews/Category?oid=2125915"  title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?narrowByDate=Today"  title="">Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125910"  title="">A&amp;E Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/letters-to-the-editor/Category?oid=2125907"  title="">Letters to the editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/editorial/Category?oid=2125906"  title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/maxed-out/Category?oid=2125908"  title="">Maxed Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/range-rover/Category?oid=2557606"  title="">Range Rover</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/the-outsider/Content?category=6805485"  title="">The Outsider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/pique-n-yer-interest/Category?oid=2125909"  title="">Pique&#39;n yer interest</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/eco-logic/Category?oid=6805430"  title="">Eco Logic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/odd-job/Category?oid=2795873"  title="">Odd Job</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/dot-comrade/Category?oid=2482331"  title="">Dot Comrade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/science-matters/Category?oid=2562284"  title="">Science Matters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/gwynne-dyer/Category?oid=2322400"  title="">Gwynne Dyer</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/blogs/PiqueBlog/"  title="">Pique Blog</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page?category=letter%20to%20the%20editor"  title="Have your say">Submit a Letter to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125875"  title="">Opinion Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-past-tense/Category?oid=2667072"  title="">Whistler Past Tense</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/cybernaut/Category?oid=2125927"  title="">Cybernaut</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/epicurious/Category?oid=2125918"  title="">Epicurious</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/glenda-bartosh-on-food/Category?oid=2250149"  title="">Glenda Bartosh on Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/anthony-gismondi-on-wine/Category?oid=2250150"  title="">Anthony Gismondi on Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/velocity-project/Content?category=6805421"  title="">The Velocity Project</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/chefs-choice/Category?oid=2310681"  title="">Chef&#39;s Choice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/food-news/Category?oid=2125919"  title="">Food News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Features &amp; Images</h3>
            <ul class="subnav_content" id="SNAV_FeaturesImages" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/feature-story/Category?oid=2256590"  title="">Feature Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/museum-musings/Category?oid=6697604"  title="">Museum Musings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591"  title="">Travel</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/SlideshowArchives?section=2136571&sortType=date"  title="">Partial Recall</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/Content?category=2136575"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-2020/Category?oid=2136574"  title="">Whistler 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/mountain-mythic/Category?oid=2797729"  title="">Mountain Mythic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/whistler-profiles-of-excellence/Content?category=15103476"  title="">Whistler Profiles of Excellence</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/FreeStuff"  title="">Pique Giveaways</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ImageArchives"  title="">Browse Images</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/IssueArchives"  title="">Browse Digital Version</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2136571"  title="">Features Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125937&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125950&narrowByDate=Today"  title="">A&amp;E Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125953"  title="">Food &amp; Drink Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125985"  title="">Events &amp; Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125954"  title="">Mountain Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125951"  title="">Community Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125952"  title="">Conference Listings</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.piquenewsmagazine.com/whistler/Events/AddEvent"  title="Tell us about your event">Submit an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_Sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/upcoming/Category?oid=2256410"  title="">Upcoming</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/results/Category?oid=2256411"  title="">Results</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/features/Category?oid=2125926"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.piquenewsmagazine.com/whistler/columnists/Category?oid=2125925"  title="">Columnists</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/EventSearch?eventSection=2125955&narrowByDate=Today"  title="">Sports Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?section=2125913"  title="">Sports Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://piquenewsmagazine.jobfind.findem.ca/employment/all-categories/search"  title="">Whistler Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/long-term-accommodations/search"  title="">Long Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/short-term-accommodations/search"  title="">Short Term Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/vacation-rentals/search"  title="">Vacation Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted-to-rent/search"  title="">Seeking Accommodation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/real-estate-for-sale/search"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/wanted/search"  title="">Wanted - Misc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/transportation/search"  title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/marketplace-pets-garage-sales/search"  title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/garage-sales/search"  title="">Garage Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/home-services/search"  title="">Home Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/business-services/search"  title="">Business Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/health-fitness/search"  title="">Health and Wellbeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/community/search"  title="">Community Listing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.piquenewsmagazine.com/whistler/education/search"  title="">Education</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
 
<div id="Search" class="GlobalHeader ContentDefault ">

    
    
    <form class="prepTextForm" id="searchbox_008487341017381179756:rrfe6uz50b8" action="https://www.piquenewsmagazine.com/whistler/Search">
        <input type="hidden" name="cx" value="008487341017381179756:rrfe6uz50b8" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="searchField" placeholder="Search" name="q" size="25" value="Search" onFocus="this.value=''"/>
        <input type="submit" class="submitBtn" name="sa" value="Search" />
    </form>
  

</div><div id="LoginBar" class="GlobalHeader ContentDefault ">

 

  <div class="LinksBeforeLogin">
    <ul id="snav">
      
       <li class="snav_link">
          <a href="http://www.drivebc.ca/#mapView&z=9&ll=49.851172%2C-122.31734&xtg=South%20Coast%20Region" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/highway-99/u/original/2256440/traffic-16px.png" border="0" style="vertical-align:middle;" height="16px">
            Highway 99
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://weather.gc.ca/city/pages/bc-86_metric_e.html" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/weather/u/original/2256442/weather-16px.png" border="0" style="vertical-align:middle;" height="16px">
            Weather
          </a>
        </li>
      
       <li class="snav_link">
          <a href="/whistler/Rss.xml" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/rss/u/original/2256446/rss.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://www.facebook.com/PiqueNewsmagazine" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/connect-with-facebook/u/original/2540041/facebook-icon.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="http://www.twitter.com/piquenews" target="_blank">
            <img src="https://media2.fdncms.com/pique/imager/piquenews/u/original/2540038/twitter-icon.png" border="0" style="vertical-align:middle;" height="16px">
            
          </a>
        </li>
      
       <li class="snav_link">
          <a href="https://www.youtube.com/c/PiquenewsmagazineChannel" target="_blank">
            <img src="https://media1.fdncms.com/pique/imager/youtube/u/original/2644421/youtube-icon-16x16.jpg" border="0" style="vertical-align:middle;" height="16px">
            Youtube
          </a>
        </li>
      
    </ul>
  </div>

  

  <div class="loginStuff">
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.piquenewsmagazine.com/whistler/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.piquenewsmagazine.com/whistler/Profile/MySettings">Edit </a> / </li>
      <li><a href="https://www.piquenewsmagazine.com/whistler/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  </div>

  <script>
  new Foundation.LoginRequiredComponent("LoginBar");
  </script>

</div><div style="width:980px;height:50px;float:left;">
<a href="" target="_top"><a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?tag=COVID-19" target="_blank"><img src="/binary/dd2d/covid19banner.jpg" width="980" height="50" alt="" /></a></a>
</div><div class="GlobalHeader ContentDefault Ad" id="AdProportional3to1"> 
  <!-- /4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_3to1_S1_RON_GNG-network" data-output="asynchronous" data-width="900" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_3to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news sea_to_sky">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.piquenewsmagazine.com/whistler/IssueArchives?issue=15457805">June 04, 2020</a>
          
        </span>

  			
          <a href="https://www.piquenewsmagazine.com/whistler/news/Section?oid=2125912">News</a>
        
        
          &raquo; <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2136572">Sea to Sky</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   single_column_layout">
      <div class="storyHead">
        
        <h1 class="headline headline-15459079">Village of Pemberton refers Fernwood application back to staff&nbsp;</h1>        
        
          <h2 class="subheadline">Couple requesting variance to Subdivision and Development Control Bylaw</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.piquenewsmagazine.com/author/dan-falloon" rel="author">Dan Falloon</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  













    





      
  
  
  
  
  
  
  
  
  
  
    <div id="ImageFlipBook" class="SpanningFeature ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="1280" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            

            

            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media1.fdncms.com/pique/imager/u/zoom/15459078/pemberton-fernwood.gif" title="Fernwood Drive is shown in this 2011 Google Street View picture."><img 
                     src="https://media1.fdncms.com/pique/imager/u/specialstory/15459078/pemberton-fernwood.gif"
                     width="640"
                     height="400"
                     alt="Fernwood Drive is shown in this 2011 Google Street View picture."
                     srcset="" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      Fernwood Drive is shown in this 2011 Google Street View picture.
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
      
      
      
      
    </div>
  
















  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  single_column_layout">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 single_column_layout">
        
      
        

        
        
          <p><span style="font-weight:bold;text-transform:uppercase;">A Pemberton couple</span> requesting variances to ultimately subdivide their Fernwood Drive property into three total lots must go back to the drawing board.</p>

<p>Karen and Miles Dyczkowski, owners of 1368 Fernwood Dr., are seeking to eventually subdivide the existing 0.47-hectare lot to create three total lots. However, since the application first came to the Village of Pemberton (VOP) in 2018, there has been difficulty determining how best to access the property.</p>

<p>At this time, the Dyczkowskis are proposing to extend Fernwood Drive, but are requesting a variance to the Subdivision and Development Control Bylaw No. 677, 2012. In particular, the variances requested are to narrow the road and to continue existing overhead electrical, cable and telephone lines when the current standard in new subdivisions is to run them underground. Karen Dyczkowski noted in her presentation to council at its May 26 regular meeting, held virtually via Zoom, that the existing house has underground lines, and the intention, if possible, is to do the same in the new homes.</p>

<p>The variances requested for the road include narrowing the right-of-way width from the standard of 18 metres to 15 m, the asphalt width from the standard of 8.5 m to 7.5 m, the land width from the standard of 3.3 m to three metres and the ditch width from 3.6 m to two metres.</p>

<p>As well, the road proposal requests a front-yard setback from six metres to 2.25 metres to accommodate a corner of an existing home, with planner Cameron Chalmers noting that there is an additional buffer of land between the property line and the road. New lots would still be required to meet the existing standard.</p>

<p>Chalmers added that the proponents' report used incorrect road standards, as the 2012 Hillside Road Standard applied and was used in his report, which noted that "the variances are not completely out of character with the area or the neighbourhood."</p>

<p>Chalmers explained that any variance approval would not approve any specific plan and details would be subject to further approval.</p>

<p>"It is permissive. It does not constitute an approval of the engineering drawings or the specifics of each application," he said. "The proponent would still need to design an approvable engineering set before those variances are activated."</p>

<p>As well, the variance application presented is separate from the subdivision application, which can only be decided on by the approving officer.</p>

<p>Dyczkowski stressed that the road "would service a limited number of people."</p>

<p>"I understand there are concerns because of the existing roads coming in to the property but the road itself that we're asking for the variance for would be equivalent to the road that exists on Dogwood [Street] at the entrance to Greenwood Street, which is more than ample for the limited number of houses that are going to be serviced," she said. "We drive that road ourselves every day and especially in the winter, we understand what their concerns are and can appreciate them."</p>

<p>Though not an official public hearing, residents were granted the opportunity to share their opinions. There was some confusion early on as to how many lots were being proposed, as an initial proposal had pitched four total lots, and signage was not replaced when it was reduced to three total lots, but once that was cleared up, neighbours were generally supportive of the three lots.</p>

<p>However, some had concerns with some of the finer details.</p>

<p>Neighbour Steven Hitchen said he's long expected the subdivision in the 27 years he's lived there.</p>

<p>However, he is concerned with snow removal as there is already a lack of proper drainage, noting that the VOP has repaired his driveway three times after a washout from runoff from the ditches.</p>

<p>Chief administrative officer Nikki Gilmore said considerations such as snow clearing, paving and drainage will be part of the engineering package considered by the approving officer.</p>

<p>Tim Kyne, who owns a home on Greenwood behind the property, is worried about where the northernmost house might be located on the lot, as construction could impact his home.</p>

<p>"I would fear that rock breaking would actually damage our house," he said.</p>

<p>Erica Finnsson, whose property is accessed through the easement, called in to support the variances, as she said the road will be wider and it will provide better turnaround access for snow-removal vehicles.</p>

<p>"The improvements that they're willing to make to the road are going to benefit the entire street," she said. "As the party that's probably going to be affected by the development the most, we're seeing nothing but benefit."</p>

<p>While there was some concern from Greenwood resident Dave Beattie, echoed later by Mayor Mike Richman, regarding approving variances that might not be required, Chalmers explained that the flexibility could be required.</p>

<p>"Having worked on a number of hillside sites over the years, it's really challenging with utility corridors, particularly on narrow roads, because you don't know in detail what's under the ground and what amount of cutting and blasting would be needed to put in utility trenches," he said.</p>

<p>Councillor Amica Antonelli felt uneasy with the plan as presented, saying that it seems "on the edge of feasibility" with only fuzzy diagrams and no aerial photos or engineering reports provided.</p>

<p>"I have an issue with how we're being asked to provide a variance and the actual effects of the variance are unknown," Antonelli said.</p>

<p>Coun. Ted Craddock uncomfortable with the number of requests, especially weighing benefits to neighbours including concerns around a lack of parking, and supported more negotiation.</p>

<p>Closing her presentation, Dyczkowski welcomed the feedback and hopes to find a plan all neighbours can support.</p>

<p>"We're not in a hurry. We're residents of Pemberton just like everyone else. We want to do a good job," she said.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=73b267b2e152205d6b26a943435e3f5e" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=73b267b2e152205d6b26a943435e3f5e"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=73b267b2e152205d6b26a943435e3f5e"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>














































 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/whistler/ArticleArchives?category=2136572" rel="tag">Sea to Sky</a></p>          
  </div> <!-- end StoryTags -->






  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ed3e8766cb501bd" addthis:url="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079" addthis:title="Village of Pemberton refers Fernwood application back to staff" addthis:description="Couple requesting variance to Subdivision and Development Control Bylaw" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ed3e8766cb501bd", true);
  </script>

</div> <div class="l0" style="width:20%; height: 20px; float:left;"><fb:like href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content%3Foid%3D15459079&text=Village%20of%20Pemberton%20refers%20Fernwood%20application%20back%20to%20staff" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.piquenewsmagazine.com/whistler/Tools/EmailFriend?oid=15459079" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">

<a class="printAction" title="Print" href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?mode=print&amp;oid=15459079" rel="nofollow" target="_blank">Print</a>

      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



























  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2136572">More Sea to Sky &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->
















  
  


  <div id="FacebookComments" class="SpanningFeature ContentDefault ">
    <div class="fb-comments" data-href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079" data-numposts="10" data-width="100%"></div>
  </div>









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/whistler-mp-patrick-weiler-reflects-on-pemberton-valley-issues/Content?oid=15065008">Whistler MP Patrick Weiler reflects on Pemberton Valley issues</a>
    </h4>
    
      <h5 class="subhead">
        Federal leader recently sat down with Pemberton leaders to talk transportation, disaster mitigation and more
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Joel Barde</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 21, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-council-discusses-local-transit-sustainability-issues/Content?oid=15095449">Village of Pemberton council discusses local transit sustainability issues</a>
    </h4>
    
      <h5 class="subhead">
        Council briefs: contingency spending; invasive species control
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Joel Barde</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 28, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  




      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


  
    
  












  
  

  
  



    
    
    
    























<div id="TheMoment" class="SpanningIsland ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">The Moment</a> / </div> 
    <div class="tabBack tabLast"><a href="#">Popular</a></div> 
  </div>
  <div class="clear"></div>

  

  <div class="popularStoriesBody">
    <ul>
      
        <li>
    <p class="dateTime">June  4, 2020,  7:00 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/ski-groups-voice-disappointment-over-lack-of-glacier-access/Content?oid=15459057">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15459056/news_whistler1-1-198b75d887f94676.jpg" alt="Ski groups voice &#39;disappointment&#39; over lack of glacier access" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/ski-groups-voice-disappointment-over-lack-of-glacier-access/Content?oid=15459057">
      
      
      Ski groups voice 'disappointment' over lack of glacier access
      </a>
    </h4>
    <p class="subhead">Decision puts Canadian athletes at a disadvantage, groups say <a href="https://www.piquenewsmagazine.com/whistler/ski-groups-voice-disappointment-over-lack-of-glacier-access/Content?oid=15459057" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">June  4, 2020,  7:00 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15459078/pemberton-fernwood.gif" alt="Village of Pemberton refers Fernwood application back to staff" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079">
      
      
      Village of Pemberton refers Fernwood application back to staff
      </a>
    </h4>
    <p class="subhead">Couple requesting variance to Subdivision and Development Control Bylaw <a href="https://www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content?oid=15459079" class="more">More...</a></p>
  </li>
      
        <li>
    <p class="dateTime">June  4, 2020,  7:00 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky-students-head-back-to-school/Content?oid=15459061">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15459060/news_whistler2-1-a2a203bdb90dffc6.jpg" alt="Sea to Sky students head back to school" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky-students-head-back-to-school/Content?oid=15459061">
      
      
      Sea to Sky students head back to school
      </a>
    </h4>
    <p class="subhead">About a third of B.C. school kids returned to classrooms on June 1 <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky-students-head-back-to-school/Content?oid=15459061" class="more">More...</a></p>
  </li>
      
    </ul>    
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
          <li>
    <p class="dateTime">May 25, 2020,  9:01 PM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/watch-this-wild-video-of-a-black-bear-catching-a-rabbit-at-a-whistler-bus-stop/Content?oid=15426689">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15426688/black_bear_catching_rabbit.jpg" alt="Watch this wild video of a black bear catching a rabbit at a Whistler bus stop" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/watch-this-wild-video-of-a-black-bear-catching-a-rabbit-at-a-whistler-bus-stop/Content?oid=15426689">
      
      
      Watch this wild video of a black bear catching a rabbit at a Whistler bus stop
      </a>
    </h4>
    <p class="subhead">The "rather rare" footage was shot near Highway 99 this morning <a href="https://www.piquenewsmagazine.com/whistler/watch-this-wild-video-of-a-black-bear-catching-a-rabbit-at-a-whistler-bus-stop/Content?oid=15426689" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">May 31, 2020,  7:00 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/ski-area-proposed-for-kootenays-will-cater-to-backcountry-skier/Content?oid=15433436">
          <img src="https://media2.fdncms.com/pique/imager/u/square/15433434/gettyimages-506515974-2.jpg" alt="Ski area proposed for Kootenays will cater to backcountry skier" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/ski-area-proposed-for-kootenays-will-cater-to-backcountry-skier/Content?oid=15433436">
      
      
      Ski area proposed for Kootenays will cater to backcountry skier
      </a>
    </h4>
    <p class="subhead">Expression of interest for Zincton Mountain Village submitted to province <a href="https://www.piquenewsmagazine.com/whistler/ski-area-proposed-for-kootenays-will-cater-to-backcountry-skier/Content?oid=15433436" class="more">More...</a></p>
  </li>
      
          <li>
    <p class="dateTime">May 29, 2020, 10:19 AM</p>
    <div class="storyImg">
      
        <a href="https://www.piquenewsmagazine.com/whistler/canada-extends-cruise-ship-ban-to-at-least-oct-31/Content?oid=15439843">
          <img src="https://media1.fdncms.com/pique/imager/u/square/15439842/vancouver-cruise-traffic.jpg" alt="Canada extends cruise ship ban to at least Oct. 31" />
        </a>
      
    </div>
    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/canada-extends-cruise-ship-ban-to-at-least-oct-31/Content?oid=15439843">
      
      
      Canada extends cruise ship ban to at least Oct. 31
      </a>
    </h4>
    <p class="subhead"> <a href="https://www.piquenewsmagazine.com/whistler/canada-extends-cruise-ship-ban-to-at-least-oct-31/Content?oid=15439843" class="more">More...</a></p>
  </li>
      
    </ul>
  </div>
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TheMoment div.tabs>div"),
          $$("#TheMoment div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      // Deactivate links.
      $$("#TheMoment div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="AdProportional1to21" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to2_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to2_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to2_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to2_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div style="width: 300px; margin: 0 auto 20px; background-color:#FFF;">
<p style="padding: 3px; text-transform: uppercase; font-size: x-small; font-family: Verdana, Geneva, sans-serif; color: #FFF; background-color: #167CAC;">Interactive Map</p>
<a href="https%3A//www.piquenewsmagazine.com/whistler/village-of-pemberton-refers-fernwood-application-back-to-staff/Content%3Foid%3D15459079"><a href="/whistler/interactive-map-todays-covid-19-cases-in-canada/Content?oid=15246145" target="_blank"><img src="/binary/4e53/COVIDInteractiveMap300x200.jpg" width="300" height="200" alt="" /></a></a>
<h3 style="font-size: 120%; font-weight:bold;">Today's COVID-19 cases in Canada</h3>
<p>Click each province to see the number of confirmed COVID-19 cases, deaths, recovered patients, and tests administered...<a href="/whistler/interactive-map-todays-covid-19-cases-in-canada/Content?oid=15246145">more</a>.</p>
</div>







  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestsea_to_sky"><span class="headingText">Latest in Sea to Sky</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/when-a-pandemic-comes-to-a-disaster-nurses-backyard/Content?oid=15454527">When a pandemic comes to a disaster nurse's backyard</a>
    </h4>
    
      <h5 class="subhead">
        We should be grateful for our healthcare system, says Squamish nurse who worked Ebola and other crises around the world
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jennifer Thuncher/The Squamish Chief</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  2, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/dont-release-goldfish-into-the-wild/Content?oid=15442940">Don't release goldfish into the wild</a>
    </h4>
    
      <h5 class="subhead">
        One Mile Lake Nature Centre sends out reminder after local discovery
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Pique Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 30, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/big-brothers-of-greater-vancouver-closes-sea-to-sky-offices-programming/Content?oid=15436355">Big Brothers of Greater Vancouver closes Sea to Sky offices, programming</a>
    </h4>
    
      <h5 class="subhead">
        Children’s charity has seen funding drop by more than 80% during pandemic
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Barrett</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 28, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?category=2136572" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland ContentDefault ">
            <h3><span class="headingText">More by Dan Falloon</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/sea-to-sky-school-district-braced-for-decrease-in-international-students/Content?oid=15444391">Sea to Sky school district braced for decrease in international students</a>
    </h4>
    
      <h5 class="subhead">
        District facing 73% drop in number of International students as a result of COVID-19
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 31, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/dirt-designations-part-2/Content?oid=15435962">Dirt Designations: Part 2</a>
    </h4>
    
      <h5 class="subhead">
        MORE stories behind the names of Whistler's mountain bike trails
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 31, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.piquenewsmagazine.com/whistler/mikis-magic-trail-honours-squamishs-mikayla-martin/Content?oid=15443591">Miki's Magic trail honours Squamish's Mikayla Martin</a>
    </h4>
    
      <h5 class="subhead">
        Blue bike trail captures ski-cross racer's personality
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Falloon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 30, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.piquenewsmagazine.com/whistler/ArticleArchives?author=2571429" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdProportional1to11" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to1_S1_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div><div id="AdProportional1to12" class="SpanningIsland ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_1to1_S2_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_1to1_s2_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_1to1_S2_RON_GNG-network" data-output="asynchronous" data-width="300" data-height="300">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_1to1_s2_ron_gng_network');
                });
              </script>
          </div>
</div><div style="margin:0 5px 10px">
<div style="width:300px; height:50px"><a href="https://www.piquenewsmagazine.com/whistler/IssueArchives?year=2020"><img src="/general/graphics/assets/digitaleditioncallout2019-top.jpg"/></a></div>

<!-- Update the issue number in the following line -->

<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=piquewebissue2722&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=whistlerpublishing"></iframe>

<!-- end update -->

<div style="width:300px; height:80px"><a href="/whistler/IssueArchives"><img src="/general/graphics/assets/digitaleditioncallout2019-bottom.jpg"/></a></div>


<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      <!-- Content -->




 

























<div id="FooterTeasers" class="GlobalFooter ContentDefault ">

    

  
   <div class="row">
  

  <!-- Start sixpack block 1 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/features-and-images/Section?oid=2136571">Features & Images</a></h3>
          <div class="followText">
    <p class="dateTime">May 31, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/dirt-designations-part-2/Content?oid=15435962">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15435953/features_featurestory1-1-9f10fe90f8b2c60c.jpg" 
             class="leadImg" 
             alt="Dirt Designations: Part 2" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/dirt-designations-part-2/Content?oid=15435962">Dirt Designations: Part 2</a></h4>
    <p class="subhead">MORE stories behind the names of Whistler's mountain bike trails <a class="more" href="https://www.piquenewsmagazine.com/whistler/dirt-designations-part-2/Content?oid=15435962">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 1 -->

  


    

  

  <!-- Start sixpack block 2 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/sports/Section?oid=2125913">Sports</a></h3>
          <div class="followText">
    <p class="dateTime">May 30, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/mikis-magic-trail-honours-squamishs-mikayla-martin/Content?oid=15443591">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15443590/christine-and-james-martin-on-mikayla-s-trail.jpg" 
             class="leadImg" 
             alt="Miki&#39;s Magic trail honours Squamish&#39;s Mikayla Martin" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/mikis-magic-trail-honours-squamishs-mikayla-martin/Content?oid=15443591">Miki's Magic trail honours Squamish's Mikayla Martin</a></h4>
    <p class="subhead">Blue bike trail captures ski-cross racer's personality <a class="more" href="https://www.piquenewsmagazine.com/whistler/mikis-magic-trail-honours-squamishs-mikayla-martin/Content?oid=15443591">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 2 -->

  


    

  

  <!-- Start sixpack block 3 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItemlast">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/opinion/Section?oid=2125875">Opinion</a></h3>
          <div class="followText">
    <p class="dateTime">June  4, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/the-way-forward/Content?oid=15458020">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15458019/opinion_editorial1-1-396a0a15aba4c427.jpg" 
             class="leadImg" 
             alt="The way forward" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/the-way-forward/Content?oid=15458020">The way forward</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/the-way-forward/Content?oid=15458020">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 3 -->

  
    </div>
  


    

  
   <div class="row">
  

  <!-- Start sixpack block 4 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/aande/Section?oid=2125910">A&E</a></h3>
          <div class="followText">
    <p class="dateTime">May 30, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/guns-drugs-and-quarantino-10/Content?oid=15432553">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15432552/have_a_good_trip_adventures_in_psychedelics_00_36_39_04_rc.jpg" 
             class="leadImg" 
             alt="Guns, drugs and Quarantino 10" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/guns-drugs-and-quarantino-10/Content?oid=15432553">Guns, drugs and Quarantino 10</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/guns-drugs-and-quarantino-10/Content?oid=15432553">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 4 -->

  


    

  

  <!-- Start sixpack block 5 -->
  

  
  
      <!-- SECTION TEASER -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/food-and-drink/Section?oid=2125911">Food & Drink</a></h3>
          <div class="followText">
    <p class="dateTime">May 29, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/the-slcc-invites-whistler-to-bring-home-the-bannock-through-new-takeout-delivery-service/Content?oid=15433217">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15433216/food_epicurious1-1419a040c1106709.jpg" 
             class="leadImg" 
             alt="The SLCC invites Whistler to &#39;Bring Home the Bannock&#39; through new takeout, delivery service" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/the-slcc-invites-whistler-to-bring-home-the-bannock-through-new-takeout-delivery-service/Content?oid=15433217">The SLCC invites Whistler to 'Bring Home the Bannock' through new takeout, delivery service</a></h4>
    <p class="subhead">Initiative aimed at raising local awareness of museum's Indigenous-inspired cuisine <a class="more" href="https://www.piquenewsmagazine.com/whistler/the-slcc-invites-whistler-to-bring-home-the-bannock-through-new-takeout-delivery-service/Content?oid=15433217">More.</a></p>
  </div>
       </div>
     


  
  
  <!-- End sixpack block 5 -->

  


    

  

  <!-- Start sixpack block 6 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
       


  
  
  <!-- End sixpack block 6 -->

  
    </div>
  


  
    
    

  
   <div class="row">
  

  <!-- Start sixpack block 7 -->
  

  
  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/travel/Category?oid=2256591">Features & Images</a></h3>
          <div class="followText">
    <p class="dateTime">May 31, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/bacuit-bay/Content?oid=15433213">
        <img src="https://media1.fdncms.com/pique/imager/u/footerteasers/15433208/features_travel1-1-bb98c1e4bd018ec5.jpg" 
             class="leadImg" 
             alt="Bacuit Bay" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/bacuit-bay/Content?oid=15433213">Bacuit Bay</a></h4>
    <p class="subhead">Adventures on tropical reefs, sandy beaches all by sea kayak <a class="more" href="https://www.piquenewsmagazine.com/whistler/bacuit-bay/Content?oid=15433213">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 7 -->

  


  
    
    

  

  <!-- Start sixpack block 8 -->
  

  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItem">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/music/Category?oid=2125917">Music</a></h3>
          <div class="followText">
    <p class="dateTime">April 24, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/when-ninjas-become-wolves/Content?oid=15312941">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15312940/e---introduce-wolves-26.17-.jpg" 
             class="leadImg" 
             alt="When ninjas become wolves" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/when-ninjas-become-wolves/Content?oid=15312941">When ninjas become wolves</a></h4>
    <p class="subhead">Hear two new tracks from Whistler band Introduce Wolves <a class="more" href="https://www.piquenewsmagazine.com/whistler/when-ninjas-become-wolves/Content?oid=15312941">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 8 -->

  


  
    
    

  

  <!-- Start sixpack block 9 -->
  

  
  
    
      <!-- SPECIAL FEATURES CATEGORY -->
      
        <div class="storyItemlast">
          <h3><a href="https://www.piquenewsmagazine.com/whistler/museum-musings/Category?oid=6697604">Museum Musings</a></h3>
          <div class="followText">
    <p class="dateTime">May 30, 2020 </p>

    

    

    
      <a href="https://www.piquenewsmagazine.com/whistler/a-crash-course-in-archives/Content?oid=15432729">
        <img src="https://media2.fdncms.com/pique/imager/u/footerteasers/15432728/e-mm-alyssa-bruijns-head-archivist-and-collections-manager-27.22-.jpg" 
             class="leadImg" 
             alt="A crash course in archives" 
             width="310" 
             height="190" />
      </a>
    

    <h4 class="headline"><a href="https://www.piquenewsmagazine.com/whistler/a-crash-course-in-archives/Content?oid=15432729">A crash course in archives</a></h4>
    <p class="subhead"> <a class="more" href="https://www.piquenewsmagazine.com/whistler/a-crash-course-in-archives/Content?oid=15432729">More.</a></p>
  </div>
       </div>
      


  
  
  <!-- End sixpack block 9 -->

  
    </div>
  


</div>
<div id="AdProportional6to1" class="GlobalFooter ContentDefault Ad">
  <!-- /4326737/pique_publisher_site_section_subsection_6to1_S1_RON_GNG-network -->
          <div id="div-gpt-ad-pique_publisher_site_section_subsection_6to1_s1_ron_gng_network" style="" data-content-type="ad" data-slot="/4326737/pique_publisher_site_section_subsection_6to1_S1_RON_GNG-network" data-output="asynchronous" data-width="600" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pique_publisher_site_section_subsection_6to1_s1_ron_gng_network');
                });
              </script>
          </div>
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/LocationSearch?feature=Where%20to%20find%20Pique" target="_self">
      
        Distribution Points
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/CopyrightPrivacyPolicies/Page" target="_self">
      
        Copyright & Privacy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.faqwhistler.com" target="_blank">
      
        FAQ - Whistler
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.piquenewsmagazine.com/whistler/JobsPiqueNewsmagazine/Page" target="_self">
      
        Jobs @ Pique
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 1994-2020
   Pique Publishing Inc., Glacier Community Media
   <br/><br/> - 
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics Start-->
<script>
//window.ga_debug = {trace: true};
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5137365-68', 'auto');
ga('create', 'UA-254815-2', 'auto', {'name': 'newTracker'});  // New tracker.

ga('send', 'pageview');
ga('newTracker.send', 'pageview'); // Send page view for new tracker.
</script>
<!-- Google Analytics End-->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-80At0Ghsv9hd6"
};
</script>

<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-80At0Ghsv9hd6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


